 
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  AMG brings COVID19 timely boost for Alexandra residents</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="http://www.thezimbabwenewslive.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" />	

	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe News &raquo; Feed" href="http://www.thezimbabwenewslive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe News &raquo; Comments Feed" href="http://www.thezimbabwenewslive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe News &raquo; AMG brings COVID19 timely boost for Alexandra residents Comments Feed" href="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56795112-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-56795112-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thezimbabwenewslive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs-css'  href='http://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='http://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wgs3-css'  href='http://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs3.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thezimbabwenewslive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='onc_master-css'  href='http://www.thezimbabwenewslive.com/wp-content/plugins/onc-master/public/css/onc_master-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
@import url('http://fonts.googleapis.com/css?family=Roboto%3A400|Roboto%3A500|Roboto%3A600|Roboto%3A700|Open+Sans%3Aregular|Roboto%3Aregular&subset=');


body,
.gallery-title,
.section-head,
.block-head,
.modal-header .modal-title,
h3.gallery-title,
.modern-quote cite,
.comment-respond small,
.main-heading,
.page-title,
.entry-title,
.main .sidebar .widgettitle,
.tabbed .tabs-list,
.main-footer .widgettitle { font-family: "Roboto", Arial, sans-serif; }
.main-featured { background-color: #0c0c0c; background-image: none;; }

.navigation .menu { font-family: "Open Sans", Arial, sans-serif; font-weight: normal; }
.post-content { color: #151616; }

.highlights .excerpt, .listing-alt .content .excerpt { font-family: "Roboto", Arial, sans-serif; font-weight: normal;font-size: 15px;  }
.post-content { font-family: "Roboto", Arial, sans-serif; font-weight: normal;font-size: 16px;  }

.section-head > a{color: #e54e53;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.thezimbabwenewslive.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/plugins/onc-master/public/js/onc_master-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thezimbabwenewslive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thezimbabwenewslive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Junior Officers Expose Top Cops, Bishop Mutendi In Corruption Scandal' href='http://www.thezimbabwenewslive.com/junior-officers-expose-top-cops-bishop-mutendi-in-corruption-scandal/' />
<link rel='next' title='UK hospital deaths rise by 684 to 3,605' href='http://www.thezimbabwenewslive.com/uk-hospital-deaths-rise-by-684-to-3605/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/" />
<link rel='shortlink' href='https://wp.me/p9k2oO-fc3' />
<link rel="alternate" type="application/json+oembed" href="http://www.thezimbabwenewslive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Famg-brings-covid19-timely-boost-for-alexandra-residents%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thezimbabwenewslive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Famg-brings-covid19-timely-boost-for-alexandra-residents%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2015/08/cropped-newlogo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2015/08/cropped-newlogo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2015/08/cropped-newlogo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2015/08/cropped-newlogo.jpg?fit=270%2C270" />
<meta name="google-site-verification" content="nxVrehMbq5wJku85QXTHZpWdU05bJP7CHqSkYkAuKHY" />
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Zimbabwe News"/>
  <meta property="og:title" content="AMG brings COVID19 timely boost for Alexandra residents"/>
  <meta property="og:url" content="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The African Medallion Group (AMG) today donated food hampers in Alexandra Township in an effort to assist people in the coronavirus lockdown. The relief efforts were primarily directed toward basic needs and hardship relief programs across the markets in which AMG operates.



&quot;The commitment to ser"/>
  <meta property="og:image" content="http://www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg"/>
  <meta property="og:image:url" content="http://www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg"/>
  <meta property="article:published_time" content="2020-04-03T14:14:59+01:00"/>
  <meta property="article:modified_time" content="2020-04-03T14:16:26+01:00" />
  <meta property="og:updated_time" content="2020-04-03T14:16:26+01:00" />
  <meta property="article:section" content="Business"/>
  <meta property="article:section" content="Main News"/>
  <meta property="article:section" content="World News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="AMG brings COVID19 timely boost for Alexandra residents"/>
  <meta itemprop="headline" content="AMG brings COVID19 timely boost for Alexandra residents"/>
  <meta itemprop="description" content="The African Medallion Group (AMG) today donated food hampers in Alexandra Township in an effort to assist people in the coronavirus lockdown. The relief efforts were primarily directed toward basic needs and hardship relief programs across the markets in which AMG operates.



&quot;The commitment to ser"/>
  <meta itemprop="image" content="http://www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg"/>
  <meta itemprop="datePublished" content="2020-04-03"/>
  <meta itemprop="dateModified" content="2020-04-03T14:16:26+01:00" />
  <meta itemprop="author" content="Gift Mawire"/>
  <!--<meta itemprop="publisher" content="Zimbabwe News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="AMG brings COVID19 timely boost for Alexandra residents"/>
  <meta name="twitter:url" content="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/"/>
  <meta name="twitter:description" content="The African Medallion Group (AMG) today donated food hampers in Alexandra Township in an effort to assist people in the coronavirus lockdown. The relief efforts were primarily directed toward basic needs and hardship relief programs across the markets in which AMG operates.



&quot;The commitment to ser"/>
  <meta name="twitter:image" content="http://www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
	
<!--[if lt IE 9]>
<script src="http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4606524884767178",
    enable_page_level_ads: true
  });
</script>
</head>


<body class="post-template-default single single-post postid-58407 single-format-standard page-builder right-sidebar full post-layout-modern img-effects has-nav-light has-nav-full has-head-trendy has-mobile-head">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
				
				
								
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="http://www.thezimbabwenewslive.com/" title="Zimbabwe News" rel="home" class="is-logo-mobile">
		
														
									<img src="http://52.27.11.104/wp-content/uploads/2017/10/logo.jpg" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/logo.jpg" class="logo-image" alt="Zimbabwe News" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="trendy">
			
				<div class="title">
							<a href="http://www.thezimbabwenewslive.com/" title="Zimbabwe News" rel="home" class="is-logo-mobile">
		
														
									<img src="http://52.27.11.104/wp-content/uploads/2017/10/logo.jpg" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/logo.jpg" class="logo-image" alt="Zimbabwe News" />
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
	
		<nav class="navigation cf nav-full nav-light has-search">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-42708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-42708"><a href="http://www.thezimbabwenewslive.com/">Home</a></li>
<li id="menu-item-42707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-42707"><a href="http://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-42704"><a href="http://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li id="menu-item-42703" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-4 menu-item-42703"><a href="http://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-42705"><a href="http://www.thezimbabwenewslive.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-42706"><a href="http://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul></div>				
								
					<div class="mobile-menu-container"><ul id="menu-main-nav-1" class="menu mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-42708"><a href="http://www.thezimbabwenewslive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-42707"><a href="http://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-42704"><a href="http://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-4 menu-item-42703"><a href="http://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-42705"><a href="http://www.thezimbabwenewslive.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-42706"><a href="http://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search nav-light-search wrap">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="http://www.thezimbabwenewslive.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thezimbabwenewslive.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.thezimbabwenewslive.com/category/business/"><span itemprop="title">Business</span></a></span><span class="delim">&raquo;</span><span class="current">AMG brings COVID19 timely boost for Alexandra residents</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-58407" class="post-58407 post type-post status-publish format-standard has-post-thumbnail category-business category-main-news category-world-news">
	
	<header class="post-header-b cf">
	
		<div class="category cf">
					
		<span class="cat-title cat-4"><a href="http://www.thezimbabwenewslive.com/category/business/" title="Business">Business</a></span>
		
				</div>
	
		<div class="heading cf">
				
			<h1 class="post-title">
			AMG brings COVID19 timely boost for Alexandra residents			</h1>
		
		</div>

		<div class="post-meta-b cf">
		
			<span class="author-img"><img alt src="http://2.gravatar.com/avatar/8b6d9940dc25dfd0bcf8c69df06ac9da?s=35&#038;d=mm&#038;r=g" class="avatar avatar-35 photo jetpack-lazy-image" height="35" width="35" data-lazy-srcset="http://2.gravatar.com/avatar/8b6d9940dc25dfd0bcf8c69df06ac9da?s=70&#038;d=mm&#038;r=g 2x" data-lazy-src="http://2.gravatar.com/avatar/8b6d9940dc25dfd0bcf8c69df06ac9da?s=35&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://2.gravatar.com/avatar/8b6d9940dc25dfd0bcf8c69df06ac9da?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8b6d9940dc25dfd0bcf8c69df06ac9da?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></noscript></span>
			
			<span class="posted-by">By 
				<a href="http://www.thezimbabwenewslive.com/author/gift-mawire/" title="Posts by Gift Mawire" rel="author">Gift Mawire</a>			</span>
			 
			<span class="posted-on">
				<time class="post-date" datetime="2020-04-03T14:14:59+01:00">April 3, 2020</time>
			</span>
			
			<a href="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/#respond" class="comments"><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="58407 http://www.thezimbabwenewslive.com/?p=58407">No Comments</span></a>
				
		</div>	
	
	
	
	<div class="post-share-b cf">
		
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Famg-brings-covid19-timely-boost-for-alexandra-residents%2F" class="cf service facebook" target="_blank">
				<i class="fa fa-facebook"></i>
				<span class="label">Share</span>
			</a>
				
				
			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Famg-brings-covid19-timely-boost-for-alexandra-residents%2F" class="cf service twitter" target="_blank">
				<i class="fa fa-twitter"></i>
				<span class="label">Tweet</span>
			</a>
				
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Famg-brings-covid19-timely-boost-for-alexandra-residents%2F" class="cf service gplus" target="_blank">
				<i class="fa fa-google-plus"></i>
				<span class="label">Google+</span>
			</a>
				
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Famg-brings-covid19-timely-boost-for-alexandra-residents%2F&#038;media=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fwp-content%2Fuploads%2F2020%2F04%2FWhatsApp-Image-2020-04-03-at-13.13.22.jpeg" class="cf service pinterest" target="_blank">
				<i class="fa fa-pinterest"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Famg-brings-covid19-timely-boost-for-alexandra-residents%2F" class="cf service linkedin" target="_blank">
				<i class="fa fa-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Famg-brings-covid19-timely-boost-for-alexandra-residents%2F&#038;name=AMG+brings+COVID19+timely+boost+for+Alexandra+residents" class="cf service tumblr" target="_blank">
				<i class="fa fa-tumblr"></i>
				<span class="label">Tumblr</span>
			</a>
				
				
			<a href="mailto:?subject=AMG%20brings%20COVID19%20timely%20boost%20for%20Alexandra%20residents&#038;body=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Famg-brings-covid19-timely-boost-for-alexandra-residents%2F" class="cf service email" target="_blank">
				<i class="fa fa-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
					<a href="#" class="show-more">+</a>
				
	</div>
	
	
			
	</header><!-- .post-header -->

	

	<div class="post-content post-dynamic">
	
				
				
		
<p>The African Medallion Group (AMG) today donated food hampers in Alexandra Township in an effort to assist people in the coronavirus lockdown.<br> The relief efforts were primarily directed toward basic needs and hardship relief programs across the markets in which AMG operates.</p>



<p>&#8220;The commitment to serve our communities has never been more important as we collectively navigate the unprecedented challenges posed by this global pandemic. The COVID-19 pandemic is affecting communities quite harshly, with some losing jobs and sources of income. AMG&#8217;s presence here today is to restore their dignity during this challenging time,&#8221; said AMG CEO Itai Maunganidze during the handover ceremony.</p>



<p>AMG&#8217;s funding – which will be disbursed throughout 2020 – will be coordinated by the AMG Foundation and Hamilton Insurance, building on the company&#8217;s legacy of philanthropic support in the communities it serves.</p>



<p>The AMG&#8217;s coronavirus relief support also includes providing food and sanitation assistance to the underprivileged in support of the coronavirus relief efforts of the Government and other institutions.</p>



<p>Together with councillor Tefo Raphada of Ward 105, AMG donated food hampers in Alexandra Township today to communities who were in need of urgent relief.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="58408" data-permalink="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/whatsapp-image-2020-04-03-at-13-13-221/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.221.jpeg?fit=1024%2C768" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp-Image-2020-04-03-at-13.13.221" data-image-description data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.221.jpeg?fit=300%2C225" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.221.jpeg?fit=702%2C527" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.221.jpeg?w=702" alt class="wp-image-58408 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.221.jpeg?w=1024 1024w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.221.jpeg?resize=300%2C225 300w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.221.jpeg?resize=768%2C576 768w" data-lazy-sizes="(max-width: 702px) 100vw, 702px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.221.jpeg?w=702&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="58408" data-permalink="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/whatsapp-image-2020-04-03-at-13-13-221/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.221.jpeg?fit=1024%2C768" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp-Image-2020-04-03-at-13.13.221" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.221.jpeg?fit=300%2C225" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.221.jpeg?fit=702%2C527" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.221.jpeg?w=702" alt="" class="wp-image-58408" srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.221.jpeg?w=1024 1024w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.221.jpeg?resize=300%2C225 300w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.221.jpeg?resize=768%2C576 768w" sizes="(max-width: 702px) 100vw, 702px" data-recalc-dims="1" /></noscript><figcaption> African Medallion Group &#8230;..The good Samaritans</figcaption></figure>



<p>&#8220;Being here in Alexandra today is a responsibility AMG takes very seriously as we heed the national call to support and contribute to this community with basic essentials. We recognise our role as a pillar of the communities we serve, and we are actively working with those affected, providing a variety of solutions that make the most sense for meeting their particular needs,&#8221; said Maunganidze.</p>



<p>Councillor Raphada thanked the AMG saying: &#8220;On behalf of Ward 105 in Alexandra township we would like to extend a word of gratitude to AMG for their contribution here today. The resilience of our people through these tough times will result in us getting through the Coronavirus pandemic.&#8221;</p>



<p>He added: &#8220;As part of the leadership, it is our mandate to form strategic partnerships which aim to bring relief to our people during difficult times. This partnership with AMG in providing food and hygiene items will go a long way in flattening the curve in Alexandra township.&#8221;</p>



<figure class="wp-block-image size-large"><img data-attachment-id="58409" data-permalink="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/whatsapp-image-2020-04-03-at-13-13-20/" data-orig-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.20.jpeg?fit=1024%2C768" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp Image 2020-04-03 at 13.13.20" data-image-description="&lt;p&gt;African Medallion Group (AMG&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.20.jpeg?fit=300%2C225" data-large-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.20.jpeg?fit=702%2C527" src="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.20.jpeg?w=702" alt="African Medallion Group (AMG" class="wp-image-58409 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.20.jpeg?w=1024 1024w, https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.20.jpeg?resize=300%2C225 300w, https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.20.jpeg?resize=768%2C576 768w" data-lazy-sizes="(max-width: 702px) 100vw, 702px" data-lazy-src="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.20.jpeg?w=702&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="58409" data-permalink="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/whatsapp-image-2020-04-03-at-13-13-20/" data-orig-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.20.jpeg?fit=1024%2C768" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp Image 2020-04-03 at 13.13.20" data-image-description="&lt;p&gt;African Medallion Group (AMG&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.20.jpeg?fit=300%2C225" data-large-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.20.jpeg?fit=702%2C527" src="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.20.jpeg?w=702" alt="African Medallion Group (AMG" class="wp-image-58409" srcset="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.20.jpeg?w=1024 1024w, https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.20.jpeg?resize=300%2C225 300w, https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.20.jpeg?resize=768%2C576 768w" sizes="(max-width: 702px) 100vw, 702px" data-recalc-dims="1" /></noscript><figcaption>African Medallion Group (AMG</figcaption></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="58412" data-permalink="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/whatsapp-image-2020-04-03-at-13-13-22/" data-orig-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?fit=768%2C1024" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp Image 2020-04-03 at 13.13.22" data-image-description data-medium-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?fit=225%2C300" data-large-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?fit=702%2C936" src="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?w=702" alt class="wp-image-58412 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?w=768 768w, https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?resize=225%2C300 225w" data-lazy-sizes="(max-width: 702px) 100vw, 702px" data-lazy-src="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?w=702&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="58412" data-permalink="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/whatsapp-image-2020-04-03-at-13-13-22/" data-orig-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?fit=768%2C1024" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp Image 2020-04-03 at 13.13.22" data-image-description="" data-medium-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?fit=225%2C300" data-large-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?fit=702%2C936" src="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?w=702" alt="" class="wp-image-58412" srcset="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?w=768 768w, https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?resize=225%2C300 225w" sizes="(max-width: 702px) 100vw, 702px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="58410" data-permalink="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/whatsapp-image-2020-04-03-at-13-13-21/" data-orig-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.21.jpeg?fit=768%2C1024" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="African Medallion Group (AMG" data-image-description data-medium-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.21.jpeg?fit=225%2C300" data-large-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.21.jpeg?fit=702%2C936" src="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.21.jpeg?w=702" alt class="wp-image-58410 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.21.jpeg?w=768 768w, https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.21.jpeg?resize=225%2C300 225w" data-lazy-sizes="(max-width: 702px) 100vw, 702px" data-lazy-src="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.21.jpeg?w=702&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="58410" data-permalink="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/whatsapp-image-2020-04-03-at-13-13-21/" data-orig-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.21.jpeg?fit=768%2C1024" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="African Medallion Group (AMG" data-image-description="" data-medium-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.21.jpeg?fit=225%2C300" data-large-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.21.jpeg?fit=702%2C936" src="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.21.jpeg?w=702" alt="" class="wp-image-58410" srcset="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.21.jpeg?w=768 768w, https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.21.jpeg?resize=225%2C300 225w" sizes="(max-width: 702px) 100vw, 702px" data-recalc-dims="1" /></noscript><figcaption>African Medallion Group (AMG</figcaption></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/" data-text="AMG brings COVID19 timely boost for Alexandra residents" data-via="thezimnewslive" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/" data-counter="right"></script></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-skype"><div class="skype-share" data-href="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-137762810-58407-5e877f3753383' data-src='https://widgets.wp.com/likes/#blog_id=137762810&amp;post_id=58407&amp;origin=www.thezimbabwenewslive.com&amp;obj_id=137762810-58407-5e877f3753383' data-name='like-post-frame-137762810-58407-5e877f3753383'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>		
		
		
				
				
	</div><!-- .post-content -->
		
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Famg-brings-covid19-timely-boost-for-alexandra-residents%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Famg-brings-covid19-timely-boost-for-alexandra-residents%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Famg-brings-covid19-timely-boost-for-alexandra-residents%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Famg-brings-covid19-timely-boost-for-alexandra-residents%2F&amp;media=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fwp-content%2Fuploads%2F2020%2F04%2FWhatsApp-Image-2020-04-03-at-13.13.22.jpeg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Famg-brings-covid19-timely-boost-for-alexandra-residents%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Famg-brings-covid19-timely-boost-for-alexandra-residents%2F&amp;name=AMG+brings+COVID19+timely+boost+for+Alexandra+residents" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=AMG%20brings%20COVID19%20timely%20boost%20for%20Alexandra%20residents&amp;body=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Famg-brings-covid19-timely-boost-for-alexandra-residents%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.thezimbabwenewslive.com/junior-officers-expose-top-cops-bishop-mutendi-in-corruption-scandal/" rel="prev">Junior Officers Expose Top Cops, Bishop Mutendi In Corruption Scandal</a></span>		</div>
		
		<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="http://www.thezimbabwenewslive.com/uk-hospital-deaths-rise-by-684-to-3605/" rel="next">UK hospital deaths rise by 684 to 3,605</a></span>		</div>
		
	</section>



	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.thezimbabwenewslive.com/uk-hospital-deaths-rise-by-684-to-3605/" title="UK hospital deaths rise by 684 to 3,605" class="image-link">
						<img width="214" height="140" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/skynews-coronavirus-uk-london-ambulance_4960882.jpg?resize=214%2C140" class="image wp-post-image jetpack-lazy-image" alt="" title="UK hospital deaths rise by 684 to 3,605" data-attachment-id="58415" data-permalink="http://www.thezimbabwenewslive.com/uk-hospital-deaths-rise-by-684-to-3605/skynews-coronavirus-uk-london-ambulance_4960882/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/skynews-coronavirus-uk-london-ambulance_4960882.jpg?fit=1600%2C900" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="skynews-coronavirus-uk-london-ambulance_4960882" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/skynews-coronavirus-uk-london-ambulance_4960882.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/skynews-coronavirus-uk-london-ambulance_4960882.jpg?fit=702%2C395" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/skynews-coronavirus-uk-london-ambulance_4960882.jpg?resize=214%2C140 214w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/skynews-coronavirus-uk-london-ambulance_4960882.jpg?zoom=2&amp;resize=214%2C140 428w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/skynews-coronavirus-uk-london-ambulance_4960882.jpg?zoom=3&amp;resize=214%2C140 642w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/skynews-coronavirus-uk-london-ambulance_4960882.jpg?resize=214%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2020-04-03T14:19:45+01:00" class="meta-item">April 3, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/uk-hospital-deaths-rise-by-684-to-3605/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.thezimbabwenewslive.com/uk-hospital-deaths-rise-by-684-to-3605/" title="UK hospital deaths rise by 684 to 3,605">UK hospital deaths rise by 684 to 3,605</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.thezimbabwenewslive.com/junior-officers-expose-top-cops-bishop-mutendi-in-corruption-scandal/" title="Junior Officers Expose Top Cops, Bishop Mutendi In Corruption Scandal" class="image-link">
						<img width="214" height="140" src="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/Police-Godwin-Matanga-1.jpg?resize=214%2C140" class="image wp-post-image jetpack-lazy-image" alt="" title="Junior Officers Expose Top Cops, Bishop Mutendi In Corruption Scandal" data-attachment-id="58403" data-permalink="http://www.thezimbabwenewslive.com/junior-officers-expose-top-cops-bishop-mutendi-in-corruption-scandal/police-godwin-matanga-1/" data-orig-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/Police-Godwin-Matanga-1.jpg?fit=660%2C330" data-orig-size="660,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Police-Godwin-Matanga-1" data-image-description="" data-medium-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/Police-Godwin-Matanga-1.jpg?fit=300%2C150" data-large-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/Police-Godwin-Matanga-1.jpg?fit=660%2C330" data-lazy-srcset="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/Police-Godwin-Matanga-1.jpg?resize=214%2C140 214w, https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/Police-Godwin-Matanga-1.jpg?zoom=2&amp;resize=214%2C140 428w, https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/Police-Godwin-Matanga-1.jpg?zoom=3&amp;resize=214%2C140 642w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/Police-Godwin-Matanga-1.jpg?resize=214%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2020-04-03T10:00:21+01:00" class="meta-item">April 3, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/junior-officers-expose-top-cops-bishop-mutendi-in-corruption-scandal/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.thezimbabwenewslive.com/junior-officers-expose-top-cops-bishop-mutendi-in-corruption-scandal/" title="Junior Officers Expose Top Cops, Bishop Mutendi In Corruption Scandal">Junior Officers Expose Top Cops, Bishop Mutendi In Corruption Scandal</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.thezimbabwenewslive.com/mwonzora-threatens-chamisa-with-disciplinary-action-if-he-fails-to-comply-with-court-order/" title="Mwonzora Threatens Chamisa With Disciplinary Action If He Fails to Comply With Court Order" class="image-link">
						<img width="214" height="140" src="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2018/09/Chamisa-mwonzora.jpg?resize=214%2C140" class="image wp-post-image jetpack-lazy-image" alt="Chamisa&#039;s wolves at Mwonzora&#039;s door" title="Mwonzora Threatens Chamisa With Disciplinary Action If He Fails to Comply With Court Order" data-attachment-id="49504" data-permalink="http://www.thezimbabwenewslive.com/chamisa-mwonzora-in-nasty-fight/chamisa-mwonzora-2/" data-orig-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2018/09/Chamisa-mwonzora.jpg?fit=674%2C388" data-orig-size="674,388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chamisa-mwonzora" data-image-description="" data-medium-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2018/09/Chamisa-mwonzora.jpg?fit=300%2C173" data-large-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2018/09/Chamisa-mwonzora.jpg?fit=674%2C388" data-lazy-srcset="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2018/09/Chamisa-mwonzora.jpg?resize=214%2C140 214w, https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2018/09/Chamisa-mwonzora.jpg?zoom=2&amp;resize=214%2C140 428w, https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2018/09/Chamisa-mwonzora.jpg?zoom=3&amp;resize=214%2C140 642w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2018/09/Chamisa-mwonzora.jpg?resize=214%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2020-04-03T09:35:25+01:00" class="meta-item">April 3, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/mwonzora-threatens-chamisa-with-disciplinary-action-if-he-fails-to-comply-with-court-order/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.thezimbabwenewslive.com/mwonzora-threatens-chamisa-with-disciplinary-action-if-he-fails-to-comply-with-court-order/" title="Mwonzora Threatens Chamisa With Disciplinary Action If He Fails to Comply With Court Order">Mwonzora Threatens Chamisa With Disciplinary Action If He Fails to Comply With Court Order</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
<div id="disqus_thread"></div>
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="text-6" class="widget widget_text">			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/theZimNewsLive" data-width="340" data-height="400" data-colorscheme="dark" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>
</div>
		</li>
<li id="wgs_widget-2" class="widget widget_wgs_widget"><h3 class="widgettitle">Search ZimbabweNewsLive</h3><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="http://www.thezimbabwenewslive.com/search_gcse/"></div></div></li>

		<li id="bunyad_ads_widget-5" class="widget code-widget">		
					
			<div class="a-widget">
			
				<script data-ad-client="ca-pub-7234321512838528" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>			
			</div>
		
		</li>
		
		
			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.thezimbabwenewslive.com/watch-nelson-chamisa-accused-of-us3-million-fraud/"><img width="110" height="96" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2019/10/Nelson-Chamisa-praying-1200x600.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="Watch: Nelson  Chamisa accused of US$3 million fraud" data-attachment-id="54866" data-permalink="http://www.thezimbabwenewslive.com/nelson-chamisas-claim-to-legitimacy-to-be-settled-today/nelson-chamisa-praying-1200x600/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2019/10/Nelson-Chamisa-praying-1200x600.jpg?fit=1200%2C600" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nelson-Chamisa-praying-1200&#215;600" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2019/10/Nelson-Chamisa-praying-1200x600.jpg?fit=300%2C150" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2019/10/Nelson-Chamisa-praying-1200x600.jpg?fit=702%2C351" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2019/10/Nelson-Chamisa-praying-1200x600.jpg?resize=110%2C96 110w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2019/10/Nelson-Chamisa-praying-1200x600.jpg?zoom=2&amp;resize=110%2C96 220w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2019/10/Nelson-Chamisa-praying-1200x600.jpg?zoom=3&amp;resize=110%2C96 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2019/10/Nelson-Chamisa-praying-1200x600.jpg?resize=110%2C96&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-04-03T19:22:36+01:00" class="meta-item">April 3, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/watch-nelson-chamisa-accused-of-us3-million-fraud/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.thezimbabwenewslive.com/watch-nelson-chamisa-accused-of-us3-million-fraud/" title="Watch: Nelson  Chamisa accused of US$3 million fraud">
							Watch: Nelson  Chamisa accused of US$3 million fraud</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.thezimbabwenewslive.com/uk-hospital-deaths-rise-by-684-to-3605/"><img width="110" height="96" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/skynews-coronavirus-uk-london-ambulance_4960882.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="UK hospital deaths rise by 684 to 3,605" data-attachment-id="58415" data-permalink="http://www.thezimbabwenewslive.com/uk-hospital-deaths-rise-by-684-to-3605/skynews-coronavirus-uk-london-ambulance_4960882/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/skynews-coronavirus-uk-london-ambulance_4960882.jpg?fit=1600%2C900" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="skynews-coronavirus-uk-london-ambulance_4960882" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/skynews-coronavirus-uk-london-ambulance_4960882.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/skynews-coronavirus-uk-london-ambulance_4960882.jpg?fit=702%2C395" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/skynews-coronavirus-uk-london-ambulance_4960882.jpg?resize=110%2C96 110w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/skynews-coronavirus-uk-london-ambulance_4960882.jpg?zoom=2&amp;resize=110%2C96 220w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/skynews-coronavirus-uk-london-ambulance_4960882.jpg?zoom=3&amp;resize=110%2C96 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/skynews-coronavirus-uk-london-ambulance_4960882.jpg?resize=110%2C96&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-04-03T14:19:45+01:00" class="meta-item">April 3, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/uk-hospital-deaths-rise-by-684-to-3605/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.thezimbabwenewslive.com/uk-hospital-deaths-rise-by-684-to-3605/" title="UK hospital deaths rise by 684 to 3,605">
							UK hospital deaths rise by 684 to 3,605</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/"><img width="110" height="96" src="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="AMG brings COVID19 timely boost for Alexandra residents" data-attachment-id="58412" data-permalink="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/whatsapp-image-2020-04-03-at-13-13-22/" data-orig-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?fit=768%2C1024" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp Image 2020-04-03 at 13.13.22" data-image-description="" data-medium-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?fit=225%2C300" data-large-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?fit=702%2C936" data-lazy-srcset="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?resize=110%2C96 110w, https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?zoom=2&amp;resize=110%2C96 220w, https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?zoom=3&amp;resize=110%2C96 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?resize=110%2C96&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-04-03T14:14:59+01:00" class="meta-item">April 3, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.thezimbabwenewslive.com/amg-brings-covid19-timely-boost-for-alexandra-residents/" title="AMG brings COVID19 timely boost for Alexandra residents">
							AMG brings COVID19 timely boost for Alexandra residents</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.thezimbabwenewslive.com/junior-officers-expose-top-cops-bishop-mutendi-in-corruption-scandal/"><img width="110" height="96" src="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/Police-Godwin-Matanga-1.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="Junior Officers Expose Top Cops, Bishop Mutendi In Corruption Scandal" data-attachment-id="58403" data-permalink="http://www.thezimbabwenewslive.com/junior-officers-expose-top-cops-bishop-mutendi-in-corruption-scandal/police-godwin-matanga-1/" data-orig-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/Police-Godwin-Matanga-1.jpg?fit=660%2C330" data-orig-size="660,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Police-Godwin-Matanga-1" data-image-description="" data-medium-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/Police-Godwin-Matanga-1.jpg?fit=300%2C150" data-large-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/Police-Godwin-Matanga-1.jpg?fit=660%2C330" data-lazy-srcset="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/Police-Godwin-Matanga-1.jpg?resize=110%2C96 110w, https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/Police-Godwin-Matanga-1.jpg?zoom=2&amp;resize=110%2C96 220w, https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/Police-Godwin-Matanga-1.jpg?zoom=3&amp;resize=110%2C96 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/Police-Godwin-Matanga-1.jpg?resize=110%2C96&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-04-03T10:00:21+01:00" class="meta-item">April 3, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/junior-officers-expose-top-cops-bishop-mutendi-in-corruption-scandal/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.thezimbabwenewslive.com/junior-officers-expose-top-cops-bishop-mutendi-in-corruption-scandal/" title="Junior Officers Expose Top Cops, Bishop Mutendi In Corruption Scandal">
							Junior Officers Expose Top Cops, Bishop Mutendi In Corruption Scandal</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.thezimbabwenewslive.com/justice-mawadze-vehicle-smashed-with-unknown-objects-after-son-was-implicated-in-murder/"><img width="110" height="96" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/300px-Justice_Garainesu_Mawadze.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="Justice Mawadze Vehicle Smashed with Unknown Objects After Son Was Implicated In Murder" data-attachment-id="58400" data-permalink="http://www.thezimbabwenewslive.com/justice-mawadze-vehicle-smashed-with-unknown-objects-after-son-was-implicated-in-murder/300px-justice_garainesu_mawadze/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/300px-Justice_Garainesu_Mawadze.jpg?fit=300%2C293" data-orig-size="300,293" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="300px-Justice_Garainesu_Mawadze" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/300px-Justice_Garainesu_Mawadze.jpg?fit=300%2C293" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/300px-Justice_Garainesu_Mawadze.jpg?fit=300%2C293" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/300px-Justice_Garainesu_Mawadze.jpg?resize=110%2C96 110w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/300px-Justice_Garainesu_Mawadze.jpg?zoom=2&amp;resize=110%2C96 220w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/04/300px-Justice_Garainesu_Mawadze.jpg?resize=110%2C96&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-04-03T09:52:04+01:00" class="meta-item">April 3, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/justice-mawadze-vehicle-smashed-with-unknown-objects-after-son-was-implicated-in-murder/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.thezimbabwenewslive.com/justice-mawadze-vehicle-smashed-with-unknown-objects-after-son-was-implicated-in-murder/" title="Justice Mawadze Vehicle Smashed with Unknown Objects After Son Was Implicated In Murder">
							Justice Mawadze Vehicle Smashed with Unknown Objects After Son Was Implicated In Murder</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>

		<li id="bunyad_ads_widget-6" class="widget code-widget">		
					
			<div class="a-widget">
			
				<script data-ad-client="ca-pub-7234321512838528" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-3" class="widget code-widget">		
					
			<div class="a-widget">
			
				
			
			</div>
		
		</li>
		
				
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_nav_menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-42712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42712"><a href="http://www.thezimbabwenewslive.com/about-us/">About Us</a></li>
<li id="menu-item-42709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42709"><a href="http://www.thezimbabwenewslive.com/contact-us/">Editorial Staff</a></li>
<li id="menu-item-42710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42710"><a href="http://www.thezimbabwenewslive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42711"><a href="http://www.thezimbabwenewslive.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<script>
	    	  var OneSignal = OneSignal || [];
	OneSignal.push(function() {
        	OneSignal.sendTag("business","Business"); 
		OneSignal.sendTag("main-news","Main News"); 
		OneSignal.sendTag("world-news","World News"); 
        	
	OneSignal.sendTag("post_58407","58407"); 
	 	    	    	 console.log ("______________________________DEBUG ONC_MASTER____________________________ ") ;
	    	 console.log ("Business ") ;
	    	 console.log ("post") ;
	    	 
	    	
	});

	</script>
	<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"AMG brings COVID19 timely boost for Alexandra residents","url":"http:\/\/www.thezimbabwenewslive.com\/amg-brings-covid19-timely-boost-for-alexandra-residents\/","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.thezimbabwenewslive.com\/wp-content\/uploads\/2020\/04\/WhatsApp-Image-2020-04-03-at-13.13.22.jpeg?resize=702%2C336","width":702,"height":336},"datePublished":"2020-04-03T14:14:59+01:00","dateModified":"2020-04-03T14:16:26+01:00","author":{"@type":"Person","name":"Gift Mawire"},"publisher":{"@type":"Organization","name":"Zimbabwe News","logo":{"@type":"ImageObject","url":"http:\/\/www.thezimbabwenewslive.com\/wp-content\/uploads\/2018\/01\/logo.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.thezimbabwenewslive.com\/amg-brings-covid19-timely-boost-for-alexandra-residents\/"}}</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thezimbabwenewslive.com\/amg-brings-covid19-timely-boost-for-alexandra-residents\/":58407};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/amg-brings-covid19-timely-boost-for-alexandra-residents/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.thezimbabwenewslive.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013263818068079472308:jz2ljlspmos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thezimbabwenewslive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thezimbabwenewslive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"58407 http:\/\/www.thezimbabwenewslive.com\/?p=58407","disqusShortname":"thezimbabwenewslive","disqusTitle":"AMG brings COVID19 timely boost for Alexandra residents","disqusUrl":"http:\/\/www.thezimbabwenewslive.com\/amg-brings-covid19-timely-boost-for-alexandra-residents\/","postId":"58407"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.thezimbabwenewslive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.thezimbabwenewslive.com\/wp-admin\/admin-ajax.php","nonce":"e4e8797ce8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.thezimbabwenewslive.com\/secure\/?redirect_to=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Famg-brings-covid19-timely-boost-for-alexandra-residents%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202014#ver=202014' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4606524884767178",
    enable_page_level_ads: true
  });
</script><script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'137762810',post:'58407',tz:'1',srv:'www.thezimbabwenewslive.com'} ]);
	_stq.push([ 'clickTrackerInit', '137762810', '58407' ]);
</script>

</body>
</html>