 
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Maize-stealing Zimbabwe Teacher Strikes Jakpot (PICTURES)</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="http://www.thezimbabwenewslive.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" />	

	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe News &raquo; Feed" href="http://www.thezimbabwenewslive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe News &raquo; Comments Feed" href="http://www.thezimbabwenewslive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe News &raquo; Maize-stealing Zimbabwe Teacher Strikes Jakpot (PICTURES) Comments Feed" href="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56795112-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-56795112-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thezimbabwenewslive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs-css'  href='http://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='http://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wgs3-css'  href='http://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs3.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thezimbabwenewslive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='onc_master-css'  href='http://www.thezimbabwenewslive.com/wp-content/plugins/onc-master/public/css/onc_master-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
@import url('http://fonts.googleapis.com/css?family=Roboto%3A400|Roboto%3A500|Roboto%3A600|Roboto%3A700|Open+Sans%3Aregular|Roboto%3Aregular&subset=');


body,
.gallery-title,
.section-head,
.block-head,
.modal-header .modal-title,
h3.gallery-title,
.modern-quote cite,
.comment-respond small,
.main-heading,
.page-title,
.entry-title,
.main .sidebar .widgettitle,
.tabbed .tabs-list,
.main-footer .widgettitle { font-family: "Roboto", Arial, sans-serif; }
.main-featured { background-color: #0c0c0c; background-image: none;; }

.navigation .menu { font-family: "Open Sans", Arial, sans-serif; font-weight: normal; }
.post-content { color: #151616; }

.highlights .excerpt, .listing-alt .content .excerpt { font-family: "Roboto", Arial, sans-serif; font-weight: normal;font-size: 15px;  }
.post-content { font-family: "Roboto", Arial, sans-serif; font-weight: normal;font-size: 16px;  }

.section-head > a{color: #e54e53;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.thezimbabwenewslive.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/plugins/onc-master/public/js/onc_master-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thezimbabwenewslive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thezimbabwenewslive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Live Video: Mai Titi Fights Lauren Guyo Over Thomas Chizhanje' href='http://www.thezimbabwenewslive.com/live-video-mai-titi-fights-lauren-guyo-over-thomas-chizhanje/' />
<link rel='next' title='UK-based Zimbabwean named employee of the year, wins £20,000' href='http://www.thezimbabwenewslive.com/uk-based-zimbabwean-named-employee-of-the-year-wins-20000/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/" />
<link rel='shortlink' href='https://wp.me/p9k2oO-eWj' />
<link rel="alternate" type="application/json+oembed" href="http://www.thezimbabwenewslive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmaize-stealing-zimbabwe-teacher-strikes-jakpot-pictures%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thezimbabwenewslive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmaize-stealing-zimbabwe-teacher-strikes-jakpot-pictures%2F&#038;format=xml" />
		<script type="text/javascript">
			//<![CDATA[
			var show_msg = '';
			if (show_msg !== '0') {
				var options = {view_src: "View Source is disabled!", inspect_elem: "Inspect Element is disabled!", right_click: "Right click is disabled!", copy_cut_paste_content: "Cut/Copy/Paste is disabled!", image_drop: "Image Drag-n-Drop is disabled!" }
			} else {
				var options = '';
			}

         	function nocontextmenu(e) { return false; }
         	document.oncontextmenu = nocontextmenu;
         	document.ondragstart = function() { return false;}

			document.onmousedown = function (event) {
				event = (event || window.event);
				if (event.keyCode === 123) {
					if (show_msg !== '0') {show_toast('inspect_elem');}
					return false;
				}
			}
			document.onkeydown = function (event) {
				event = (event || window.event);
				//alert(event.keyCode);   return false;
				if (event.keyCode === 123 ||
						event.ctrlKey && event.shiftKey && event.keyCode === 73 ||
						event.ctrlKey && event.shiftKey && event.keyCode === 75) {
					if (show_msg !== '0') {show_toast('inspect_elem');}
					return false;
				}
				if (event.ctrlKey && event.keyCode === 85) {
					if (show_msg !== '0') {show_toast('view_src');}
					return false;
				}
			}
			function addMultiEventListener(element, eventNames, listener) {
				var events = eventNames.split(' ');
				for (var i = 0, iLen = events.length; i < iLen; i++) {
					element.addEventListener(events[i], function (e) {
						e.preventDefault();
						if (show_msg !== '0') {
							show_toast(listener);
						}
					});
				}
			}
			addMultiEventListener(document, 'contextmenu', 'right_click');
			addMultiEventListener(document, 'cut copy paste print', 'copy_cut_paste_content');
			addMultiEventListener(document, 'drag drop', 'image_drop');
			function show_toast(text) {
				var x = document.getElementById("amm_drcfw_toast_msg");
				x.innerHTML = eval('options.' + text);
				x.className = "show";
				setTimeout(function () {
					x.className = x.className.replace("show", "")
				}, 3000);
			}
		//]]>
		</script>
		<style type="text/css">body * :not(input):not(textarea){user-select:none !important; -webkit-touch-callout: none !important;  -webkit-user-select: none !important; -moz-user-select:none !important; -khtml-user-select:none !important; -ms-user-select: none !important;}#amm_drcfw_toast_msg{visibility:hidden;min-width:250px;margin-left:-125px;background-color:#333;color:#fff;text-align:center;border-radius:2px;padding:16px;position:fixed;z-index:999;left:50%;bottom:30px;font-size:17px}#amm_drcfw_toast_msg.show{visibility:visible;-webkit-animation:fadein .5s,fadeout .5s 2.5s;animation:fadein .5s,fadeout .5s 2.5s}@-webkit-keyframes fadein{from{bottom:0;opacity:0}to{bottom:30px;opacity:1}}@keyframes fadein{from{bottom:0;opacity:0}to{bottom:30px;opacity:1}}@-webkit-keyframes fadeout{from{bottom:30px;opacity:1}to{bottom:0;opacity:0}}@keyframes fadeout{from{bottom:30px;opacity:1}to{bottom:0;opacity:0}}</style>
		<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2015/08/cropped-newlogo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2015/08/cropped-newlogo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2015/08/cropped-newlogo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2015/08/cropped-newlogo.jpg?fit=270%2C270" />
<meta name="google-site-verification" content="nxVrehMbq5wJku85QXTHZpWdU05bJP7CHqSkYkAuKHY" />
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Zimbabwe News"/>
  <meta property="og:title" content="Maize-stealing Zimbabwe Teacher Strikes Jakpot (PICTURES)"/>
  <meta property="og:url" content="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="MUSICIAN and businessman Mudiwa Hood has found the “school headmaster” who broke the internet after he was shamed for stealing green maize cobs.



It emerged the man was not based in Mutare as initially claimed by social media reports, but actually teaches at a private school in the outskirts of Ha"/>
  <meta property="og:image" content="http://www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg"/>
  <meta property="og:image:url" content="http://www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg"/>
  <meta property="article:published_time" content="2020-02-25T21:27:43+01:00"/>
  <meta property="article:modified_time" content="2020-02-25T21:27:52+01:00" />
  <meta property="og:updated_time" content="2020-02-25T21:27:52+01:00" />
  <meta property="article:section" content="Crime &amp; Courts"/>
  <meta property="article:section" content="Entertainment"/>
  <meta property="article:section" content="Main News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Maize-stealing Zimbabwe Teacher Strikes Jakpot (PICTURES)"/>
  <meta itemprop="headline" content="Maize-stealing Zimbabwe Teacher Strikes Jakpot (PICTURES)"/>
  <meta itemprop="description" content="MUSICIAN and businessman Mudiwa Hood has found the “school headmaster” who broke the internet after he was shamed for stealing green maize cobs.



It emerged the man was not based in Mutare as initially claimed by social media reports, but actually teaches at a private school in the outskirts of Ha"/>
  <meta itemprop="image" content="http://www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg"/>
  <meta itemprop="datePublished" content="2020-02-25"/>
  <meta itemprop="dateModified" content="2020-02-25T21:27:52+01:00" />
  <meta itemprop="author" content="reporter263"/>
  <!--<meta itemprop="publisher" content="Zimbabwe News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Maize-stealing Zimbabwe Teacher Strikes Jakpot (PICTURES)"/>
  <meta name="twitter:url" content="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/"/>
  <meta name="twitter:description" content="MUSICIAN and businessman Mudiwa Hood has found the “school headmaster” who broke the internet after he was shamed for stealing green maize cobs.



It emerged the man was not based in Mutare as initially claimed by social media reports, but actually teaches at a private school in the outskirts of Ha"/>
  <meta name="twitter:image" content="http://www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
	
<!--[if lt IE 9]>
<script src="http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4606524884767178",
    enable_page_level_ads: true
  });
</script>
</head>


<body class="post-template-default single single-post postid-57431 single-format-standard page-builder unselectable right-sidebar full post-layout-modern img-effects has-nav-light has-nav-full has-head-trendy has-mobile-head">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
				
				
								
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="http://www.thezimbabwenewslive.com/" title="Zimbabwe News" rel="home" class="is-logo-mobile">
		
														
									<img src="http://52.27.11.104/wp-content/uploads/2017/10/logo.jpg" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/logo.jpg" class="logo-image" alt="Zimbabwe News" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="trendy">
			
				<div class="title">
							<a href="http://www.thezimbabwenewslive.com/" title="Zimbabwe News" rel="home" class="is-logo-mobile">
		
														
									<img src="http://52.27.11.104/wp-content/uploads/2017/10/logo.jpg" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/logo.jpg" class="logo-image" alt="Zimbabwe News" />
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
	
		<nav class="navigation cf nav-full nav-light has-search">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-42708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-42708"><a href="http://www.thezimbabwenewslive.com/">Home</a></li>
<li id="menu-item-42707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-42707"><a href="http://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-42704"><a href="http://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li id="menu-item-42703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-42703"><a href="http://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-5 menu-item-42705"><a href="http://www.thezimbabwenewslive.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-42706"><a href="http://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul></div>				
								
					<div class="mobile-menu-container"><ul id="menu-main-nav-1" class="menu mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-42708"><a href="http://www.thezimbabwenewslive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-42707"><a href="http://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-42704"><a href="http://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-42703"><a href="http://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-5 menu-item-42705"><a href="http://www.thezimbabwenewslive.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-42706"><a href="http://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search nav-light-search wrap">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="http://www.thezimbabwenewslive.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thezimbabwenewslive.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.thezimbabwenewslive.com/category/crime-courts/"><span itemprop="title">Crime &amp; Courts</span></a></span><span class="delim">&raquo;</span><span class="current">Maize-stealing Zimbabwe Teacher Strikes Jakpot (PICTURES)</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-57431" class="post-57431 post type-post status-publish format-standard has-post-thumbnail category-crime-courts category-entertainment category-main-news">
	
	<header class="post-header-b cf">
	
		<div class="category cf">
					
		<span class="cat-title cat-9"><a href="http://www.thezimbabwenewslive.com/category/crime-courts/" title="Crime &amp; Courts">Crime &amp; Courts</a></span>
		
				</div>
	
		<div class="heading cf">
				
			<h1 class="post-title">
			Maize-stealing Zimbabwe Teacher Strikes Jakpot (PICTURES)			</h1>
		
		</div>

		<div class="post-meta-b cf">
		
			<span class="author-img"><img alt src="http://1.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=35&#038;d=mm&#038;r=g" class="avatar avatar-35 photo jetpack-lazy-image" height="35" width="35" data-lazy-srcset="http://1.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=70&#038;d=mm&#038;r=g 2x" data-lazy-src="http://1.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=35&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://1.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></noscript></span>
			
			<span class="posted-by">By 
				<a href="http://www.thezimbabwenewslive.com/author/reporter263/" title="Posts by reporter263" rel="author">reporter263</a>			</span>
			 
			<span class="posted-on">
				<time class="post-date" datetime="2020-02-25T21:27:43+01:00">February 25, 2020</time>
			</span>
			
			<a href="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/#respond" class="comments"><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="57431 http://www.thezimbabwenewslive.com/?p=57431">No Comments</span></a>
				
		</div>	
	
	
	
	<div class="post-share-b cf">
		
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmaize-stealing-zimbabwe-teacher-strikes-jakpot-pictures%2F" class="cf service facebook" target="_blank">
				<i class="fa fa-facebook"></i>
				<span class="label">Share</span>
			</a>
				
				
			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmaize-stealing-zimbabwe-teacher-strikes-jakpot-pictures%2F" class="cf service twitter" target="_blank">
				<i class="fa fa-twitter"></i>
				<span class="label">Tweet</span>
			</a>
				
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmaize-stealing-zimbabwe-teacher-strikes-jakpot-pictures%2F" class="cf service gplus" target="_blank">
				<i class="fa fa-google-plus"></i>
				<span class="label">Google+</span>
			</a>
				
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmaize-stealing-zimbabwe-teacher-strikes-jakpot-pictures%2F&#038;media=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fwp-content%2Fuploads%2F2020%2F02%2FHOOD.jpg" class="cf service pinterest" target="_blank">
				<i class="fa fa-pinterest"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmaize-stealing-zimbabwe-teacher-strikes-jakpot-pictures%2F" class="cf service linkedin" target="_blank">
				<i class="fa fa-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmaize-stealing-zimbabwe-teacher-strikes-jakpot-pictures%2F&#038;name=Maize-stealing+Zimbabwe+Teacher+Strikes+Jakpot+%28PICTURES%29" class="cf service tumblr" target="_blank">
				<i class="fa fa-tumblr"></i>
				<span class="label">Tumblr</span>
			</a>
				
				
			<a href="mailto:?subject=Maize-stealing%20Zimbabwe%20Teacher%20Strikes%20Jakpot%20%28PICTURES%29&#038;body=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmaize-stealing-zimbabwe-teacher-strikes-jakpot-pictures%2F" class="cf service email" target="_blank">
				<i class="fa fa-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
					<a href="#" class="show-more">+</a>
				
	</div>
	
	
			
	</header><!-- .post-header -->

	

	<div class="post-content post-dynamic">
	
				
				
		
<figure class="wp-block-image size-large"><img data-attachment-id="57432" data-permalink="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/hood/" data-orig-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?fit=960%2C456" data-orig-size="960,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HOOD" data-image-description data-medium-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?fit=300%2C143" data-large-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?fit=702%2C333" src="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?w=702" alt class="wp-image-57432 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?w=960 960w, https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?resize=300%2C143 300w, https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?resize=768%2C365 768w" data-lazy-sizes="(max-width: 702px) 100vw, 702px" data-lazy-src="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?w=702&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="57432" data-permalink="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/hood/" data-orig-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?fit=960%2C456" data-orig-size="960,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HOOD" data-image-description="" data-medium-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?fit=300%2C143" data-large-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?fit=702%2C333" src="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?w=702" alt="" class="wp-image-57432" srcset="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?w=960 960w, https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?resize=300%2C143 300w, https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?resize=768%2C365 768w" sizes="(max-width: 702px) 100vw, 702px" data-recalc-dims="1" /></noscript></figure>



<p>MUSICIAN and businessman Mudiwa Hood has found the “school headmaster” who broke the internet after he was shamed for stealing green maize cobs.</p>



<p>It emerged the man was not based in Mutare as initially claimed by social media reports, but actually teaches at a private school in the outskirts of Harare.</p>



<p>Yesterday, Mudiwa appealed for information leading to the man who was believed to be a government school head, saying the man was his hero and he wanted to assist him.</p><div class="A5Fxiobr" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"></div>



<p>Writing on social media Tuesday afternoon, the&nbsp;<em>Ndaita Mari</em>&nbsp;singer said he had finally pinned down his man.</p>



<figure class="wp-block-image"><img data-attachment-id="14129" data-permalink="http://www.thezimbabwenewslive.com/this-day-in-history-air-rhodesia-flight-827-the-umniati-was-shot-down/page3/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2016/02/Page3.jpg?fit=364%2C500" data-orig-size="364,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Page3" data-image-description data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2016/02/Page3.jpg?fit=218%2C300" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2016/02/Page3.jpg?fit=364%2C500" src="https://i0.wp.com/zimbabwevoice.com/wp-content/uploads/2020/02/Chatikobo-Zimbabwe-Voice-scaled.jpg?w=702&#038;ssl=1" alt class="wp-image-14129 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/zimbabwevoice.com/wp-content/uploads/2020/02/Chatikobo-Zimbabwe-Voice-scaled.jpg?w=702&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="14129" data-permalink="http://www.thezimbabwenewslive.com/this-day-in-history-air-rhodesia-flight-827-the-umniati-was-shot-down/page3/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2016/02/Page3.jpg?fit=364%2C500" data-orig-size="364,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Page3" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2016/02/Page3.jpg?fit=218%2C300" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2016/02/Page3.jpg?fit=364%2C500" src="https://i0.wp.com/zimbabwevoice.com/wp-content/uploads/2020/02/Chatikobo-Zimbabwe-Voice-scaled.jpg?w=702&#038;ssl=1" alt="" class="wp-image-14129" data-recalc-dims="1"/></noscript><figcaption>Mr. Chatikobo in class.&nbsp;<strong>Photo: Mudiwa Hood</strong></figcaption></figure>



<p>“Goodnews Zimbabwe, I visited Mr Chatikobo who teaches at a private school in the outskirts of Harare.</p>



<p>“I sat in his class while teaching, Pure Genius! Settled the compensation demanded by maize cobs owner. Among other things i will pay school fees for all his kids, he needs it,” Mudiwa revealed.</p>



<figure class="wp-block-image"><img src="https://i2.wp.com/zimbabwevoice.com/wp-content/uploads/2020/02/IMG_20200225_180241.jpg?w=702&#038;ssl=1" alt class="wp-image-14130 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/zimbabwevoice.com/wp-content/uploads/2020/02/IMG_20200225_180241.jpg?w=702&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/zimbabwevoice.com/wp-content/uploads/2020/02/IMG_20200225_180241.jpg?w=702&#038;ssl=1" alt="" class="wp-image-14130" data-recalc-dims="1"/></noscript></figure>



<p>Mudiwa called on all who can add on to what he has done for the man to do so.</p>



<p>“Those who would want to help him in cash we agreed they should ecocash Faustine Svuvure 0772999156.</p><div class="zSKivf3f" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"></div>



<figure class="wp-block-image"><img src="https://i0.wp.com/zimbabwevoice.com/wp-content/uploads/2020/02/Mudiwa-Hood-Chatikobo-Zimbabwe-Voice.jpg?w=702&#038;ssl=1" alt class="wp-image-14131 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/zimbabwevoice.com/wp-content/uploads/2020/02/Mudiwa-Hood-Chatikobo-Zimbabwe-Voice.jpg?w=702&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/zimbabwevoice.com/wp-content/uploads/2020/02/Mudiwa-Hood-Chatikobo-Zimbabwe-Voice.jpg?w=702&#038;ssl=1" alt="" class="wp-image-14131" data-recalc-dims="1"/></noscript><figcaption>Mr. Chatikobo in class.&nbsp;<strong>Photo: Mudiwa Hood</strong></figcaption></figure>



<p>“Those who want to assist in any other way, call that number. Challenge yourself; this 2020 with #myteachermypride, visit your old teacher and bless him/her. Show us pictures!”-ZIMVOICE</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/" data-text="Maize-stealing Zimbabwe Teacher Strikes Jakpot (PICTURES)" data-via="thezimnewslive" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/" data-counter="right"></script></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-skype"><div class="skype-share" data-href="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-137762810-57431-5e55ac28c847e' data-src='https://widgets.wp.com/likes/#blog_id=137762810&amp;post_id=57431&amp;origin=www.thezimbabwenewslive.com&amp;obj_id=137762810-57431-5e55ac28c847e' data-name='like-post-frame-137762810-57431-5e55ac28c847e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>		
		
		
				
				
	</div><!-- .post-content -->
		
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmaize-stealing-zimbabwe-teacher-strikes-jakpot-pictures%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmaize-stealing-zimbabwe-teacher-strikes-jakpot-pictures%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmaize-stealing-zimbabwe-teacher-strikes-jakpot-pictures%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmaize-stealing-zimbabwe-teacher-strikes-jakpot-pictures%2F&amp;media=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fwp-content%2Fuploads%2F2020%2F02%2FHOOD.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmaize-stealing-zimbabwe-teacher-strikes-jakpot-pictures%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmaize-stealing-zimbabwe-teacher-strikes-jakpot-pictures%2F&amp;name=Maize-stealing+Zimbabwe+Teacher+Strikes+Jakpot+%28PICTURES%29" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Maize-stealing%20Zimbabwe%20Teacher%20Strikes%20Jakpot%20%28PICTURES%29&amp;body=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmaize-stealing-zimbabwe-teacher-strikes-jakpot-pictures%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.thezimbabwenewslive.com/live-video-mai-titi-fights-lauren-guyo-over-thomas-chizhanje/" rel="prev">Live Video: Mai Titi Fights Lauren Guyo Over Thomas Chizhanje</a></span>		</div>
		
		<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="http://www.thezimbabwenewslive.com/uk-based-zimbabwean-named-employee-of-the-year-wins-20000/" rel="next">UK-based Zimbabwean named employee of the year, wins £20,000</a></span>		</div>
		
	</section>



	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.thezimbabwenewslive.com/uk-based-zimbabwean-named-employee-of-the-year-wins-20000/" title="UK-based Zimbabwean named employee of the year, wins £20,000" class="image-link">
						<img width="214" height="140" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/james.jpeg?resize=214%2C140" class="image wp-post-image jetpack-lazy-image" alt="" title="UK-based Zimbabwean named employee of the year, wins £20,000" data-attachment-id="57435" data-permalink="http://www.thezimbabwenewslive.com/uk-based-zimbabwean-named-employee-of-the-year-wins-20000/james/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/james.jpeg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="james" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/james.jpeg?fit=300%2C169" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/james.jpeg?fit=702%2C395" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/james.jpeg?resize=214%2C140 214w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/james.jpeg?zoom=2&amp;resize=214%2C140 428w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/james.jpeg?zoom=3&amp;resize=214%2C140 642w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/james.jpeg?resize=214%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2020-02-25T21:36:45+01:00" class="meta-item">February 25, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/uk-based-zimbabwean-named-employee-of-the-year-wins-20000/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.thezimbabwenewslive.com/uk-based-zimbabwean-named-employee-of-the-year-wins-20000/" title="UK-based Zimbabwean named employee of the year, wins £20,000">UK-based Zimbabwean named employee of the year, wins £20,000</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.thezimbabwenewslive.com/live-video-mai-titi-fights-lauren-guyo-over-thomas-chizhanje/" title="Live Video: Mai Titi Fights Lauren Guyo Over Thomas Chizhanje" class="image-link">
						<img width="214" height="140" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/Mai-Titi.jpg?resize=214%2C140" class="image wp-post-image jetpack-lazy-image" alt="" title="Live Video: Mai Titi Fights Lauren Guyo Over Thomas Chizhanje" data-attachment-id="57428" data-permalink="http://www.thezimbabwenewslive.com/live-video-mai-titi-fights-lauren-guyo-over-thomas-chizhanje/mai-titi-5/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/Mai-Titi.jpg?fit=660%2C330" data-orig-size="660,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mai-Titi" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/Mai-Titi.jpg?fit=300%2C150" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/Mai-Titi.jpg?fit=660%2C330" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/Mai-Titi.jpg?resize=214%2C140 214w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/Mai-Titi.jpg?zoom=2&amp;resize=214%2C140 428w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/Mai-Titi.jpg?zoom=3&amp;resize=214%2C140 642w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/Mai-Titi.jpg?resize=214%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2020-02-25T21:19:53+01:00" class="meta-item">February 25, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/live-video-mai-titi-fights-lauren-guyo-over-thomas-chizhanje/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.thezimbabwenewslive.com/live-video-mai-titi-fights-lauren-guyo-over-thomas-chizhanje/" title="Live Video: Mai Titi Fights Lauren Guyo Over Thomas Chizhanje">Live Video: Mai Titi Fights Lauren Guyo Over Thomas Chizhanje</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.thezimbabwenewslive.com/zimbabwe-banned-from-hosting-international-soccer-matches/" title="Zimbabwe banned from hosting international soccer matches" class="image-link">
						<img width="214" height="140" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/gwanzura.jpg?resize=214%2C140" class="image wp-post-image jetpack-lazy-image" alt="" title="Zimbabwe banned from hosting international soccer matches" data-attachment-id="57425" data-permalink="http://www.thezimbabwenewslive.com/zimbabwe-banned-from-hosting-international-soccer-matches/gwanzura/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/gwanzura.jpg?fit=284%2C177" data-orig-size="284,177" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gwanzura" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/gwanzura.jpg?fit=284%2C177" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/gwanzura.jpg?fit=284%2C177" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/gwanzura.jpg?resize=214%2C140 214w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/gwanzura.jpg?resize=269%2C177 269w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/gwanzura.jpg?resize=214%2C140&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2020-02-25T21:13:20+01:00" class="meta-item">February 25, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/zimbabwe-banned-from-hosting-international-soccer-matches/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.thezimbabwenewslive.com/zimbabwe-banned-from-hosting-international-soccer-matches/" title="Zimbabwe banned from hosting international soccer matches">Zimbabwe banned from hosting international soccer matches</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
<div id="disqus_thread"></div>
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="text-6" class="widget widget_text">			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/theZimNewsLive" data-width="340" data-height="400" data-colorscheme="dark" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>
</div>
		</li>
<li id="wgs_widget-2" class="widget widget_wgs_widget"><h3 class="widgettitle">Search ZimbabweNewsLive</h3><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="http://www.thezimbabwenewslive.com/search_gcse/"></div></div></li>

		<li id="bunyad_ads_widget-5" class="widget code-widget">		
					
			<div class="a-widget">
			
				<script data-ad-client="ca-pub-7234321512838528" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>			
			</div>
		
		</li>
		
		
			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.thezimbabwenewslive.com/uk-based-zimbabwean-named-employee-of-the-year-wins-20000/"><img width="110" height="96" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/james.jpeg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="UK-based Zimbabwean named employee of the year, wins £20,000" data-attachment-id="57435" data-permalink="http://www.thezimbabwenewslive.com/uk-based-zimbabwean-named-employee-of-the-year-wins-20000/james/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/james.jpeg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="james" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/james.jpeg?fit=300%2C169" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/james.jpeg?fit=702%2C395" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/james.jpeg?resize=110%2C96 110w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/james.jpeg?zoom=2&amp;resize=110%2C96 220w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/james.jpeg?zoom=3&amp;resize=110%2C96 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/james.jpeg?resize=110%2C96&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-02-25T21:36:45+01:00" class="meta-item">February 25, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/uk-based-zimbabwean-named-employee-of-the-year-wins-20000/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.thezimbabwenewslive.com/uk-based-zimbabwean-named-employee-of-the-year-wins-20000/" title="UK-based Zimbabwean named employee of the year, wins £20,000">
							UK-based Zimbabwean named employee of the year, wins £20,000</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/"><img width="110" height="96" src="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="Maize-stealing Zimbabwe Teacher Strikes Jakpot (PICTURES)" data-attachment-id="57432" data-permalink="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/hood/" data-orig-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?fit=960%2C456" data-orig-size="960,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HOOD" data-image-description="" data-medium-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?fit=300%2C143" data-large-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?fit=702%2C333" data-lazy-srcset="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?resize=110%2C96 110w, https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?zoom=2&amp;resize=110%2C96 220w, https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?zoom=3&amp;resize=110%2C96 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/HOOD.jpg?resize=110%2C96&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-02-25T21:27:43+01:00" class="meta-item">February 25, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.thezimbabwenewslive.com/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/" title="Maize-stealing Zimbabwe Teacher Strikes Jakpot (PICTURES)">
							Maize-stealing Zimbabwe Teacher Strikes Jakpot (PICTURES)</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.thezimbabwenewslive.com/live-video-mai-titi-fights-lauren-guyo-over-thomas-chizhanje/"><img width="110" height="96" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/Mai-Titi.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="Live Video: Mai Titi Fights Lauren Guyo Over Thomas Chizhanje" data-attachment-id="57428" data-permalink="http://www.thezimbabwenewslive.com/live-video-mai-titi-fights-lauren-guyo-over-thomas-chizhanje/mai-titi-5/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/Mai-Titi.jpg?fit=660%2C330" data-orig-size="660,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mai-Titi" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/Mai-Titi.jpg?fit=300%2C150" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/Mai-Titi.jpg?fit=660%2C330" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/Mai-Titi.jpg?resize=110%2C96 110w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/Mai-Titi.jpg?zoom=2&amp;resize=110%2C96 220w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/Mai-Titi.jpg?zoom=3&amp;resize=110%2C96 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/Mai-Titi.jpg?resize=110%2C96&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-02-25T21:19:53+01:00" class="meta-item">February 25, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/live-video-mai-titi-fights-lauren-guyo-over-thomas-chizhanje/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.thezimbabwenewslive.com/live-video-mai-titi-fights-lauren-guyo-over-thomas-chizhanje/" title="Live Video: Mai Titi Fights Lauren Guyo Over Thomas Chizhanje">
							Live Video: Mai Titi Fights Lauren Guyo Over Thomas Chizhanje</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.thezimbabwenewslive.com/zimbabwe-banned-from-hosting-international-soccer-matches/"><img width="110" height="96" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/gwanzura.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="Zimbabwe banned from hosting international soccer matches" data-attachment-id="57425" data-permalink="http://www.thezimbabwenewslive.com/zimbabwe-banned-from-hosting-international-soccer-matches/gwanzura/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/gwanzura.jpg?fit=284%2C177" data-orig-size="284,177" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gwanzura" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/gwanzura.jpg?fit=284%2C177" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/gwanzura.jpg?fit=284%2C177" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/gwanzura.jpg?resize=110%2C96 110w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/gwanzura.jpg?zoom=2&amp;resize=110%2C96 220w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/gwanzura.jpg?resize=110%2C96&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-02-25T21:13:20+01:00" class="meta-item">February 25, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/zimbabwe-banned-from-hosting-international-soccer-matches/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.thezimbabwenewslive.com/zimbabwe-banned-from-hosting-international-soccer-matches/" title="Zimbabwe banned from hosting international soccer matches">
							Zimbabwe banned from hosting international soccer matches</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.thezimbabwenewslive.com/edith-chibhamu-partners-with-us-billionaire-to-build-7-star-hotel-in-zimbabwe/"><img width="110" height="96" src="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/chibamu.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="Edith Chibhamu Partners With US Billionaire To Build 7 Star Hotel In Zimbabwe" data-attachment-id="57421" data-permalink="http://www.thezimbabwenewslive.com/edith-chibhamu-partners-with-us-billionaire-to-build-7-star-hotel-in-zimbabwe/chibamu/" data-orig-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/chibamu.jpg?fit=696%2C696" data-orig-size="696,696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chibamu" data-image-description="" data-medium-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/chibamu.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/chibamu.jpg?fit=696%2C696" data-lazy-srcset="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/chibamu.jpg?resize=110%2C96 110w, https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/chibamu.jpg?zoom=2&amp;resize=110%2C96 220w, https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/chibamu.jpg?zoom=3&amp;resize=110%2C96 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/02/chibamu.jpg?resize=110%2C96&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-02-25T00:05:58+01:00" class="meta-item">February 25, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/edith-chibhamu-partners-with-us-billionaire-to-build-7-star-hotel-in-zimbabwe/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.thezimbabwenewslive.com/edith-chibhamu-partners-with-us-billionaire-to-build-7-star-hotel-in-zimbabwe/" title="Edith Chibhamu Partners With US Billionaire To Build 7 Star Hotel In Zimbabwe">
							Edith Chibhamu Partners With US Billionaire To Build 7 Star Hotel In Zimbabwe</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>

		<li id="bunyad_ads_widget-6" class="widget code-widget">		
					
			<div class="a-widget">
			
				<script data-ad-client="ca-pub-7234321512838528" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-3" class="widget code-widget">		
					
			<div class="a-widget">
			
				
			
			</div>
		
		</li>
		
				
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_nav_menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-42712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42712"><a href="http://www.thezimbabwenewslive.com/about-us/">About Us</a></li>
<li id="menu-item-42709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42709"><a href="http://www.thezimbabwenewslive.com/contact-us/">Contact Us</a></li>
<li id="menu-item-42710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42710"><a href="http://www.thezimbabwenewslive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42711"><a href="http://www.thezimbabwenewslive.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

    <div id="amm_drcfw_toast_msg"></div>
	<script>
	    	  var OneSignal = OneSignal || [];
	OneSignal.push(function() {
        	OneSignal.sendTag("crime-courts","Crime &amp; Courts"); 
		OneSignal.sendTag("entertainment","Entertainment"); 
		OneSignal.sendTag("main-news","Main News"); 
        	
	OneSignal.sendTag("post_57431","57431"); 
	 	    	    	 console.log ("______________________________DEBUG ONC_MASTER____________________________ ") ;
	    	 console.log ("Crime &amp; Courts ") ;
	    	 console.log ("post") ;
	    	 
	    	
	});

	</script>
		<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.thezimbabwenewslive.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.thezimbabwenewslive.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.thezimbabwenewslive.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.thezimbabwenewslive.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Maize-stealing Zimbabwe Teacher Strikes Jakpot (PICTURES)","url":"http:\/\/www.thezimbabwenewslive.com\/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures\/","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.thezimbabwenewslive.com\/wp-content\/uploads\/2020\/02\/HOOD.jpg?resize=702%2C336","width":702,"height":336},"datePublished":"2020-02-25T21:27:43+01:00","dateModified":"2020-02-25T21:27:52+01:00","author":{"@type":"Person","name":"reporter263"},"publisher":{"@type":"Organization","name":"Zimbabwe News","logo":{"@type":"ImageObject","url":"http:\/\/www.thezimbabwenewslive.com\/wp-content\/uploads\/2018\/01\/logo.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.thezimbabwenewslive.com\/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures\/"}}</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thezimbabwenewslive.com\/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures\/":57431};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.thezimbabwenewslive.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013263818068079472308:jz2ljlspmos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thezimbabwenewslive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thezimbabwenewslive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"57431 http:\/\/www.thezimbabwenewslive.com\/?p=57431","disqusShortname":"thezimbabwenewslive","disqusTitle":"Maize-stealing Zimbabwe Teacher Strikes Jakpot (PICTURES)","disqusUrl":"http:\/\/www.thezimbabwenewslive.com\/maize-stealing-zimbabwe-teacher-strikes-jakpot-pictures\/","postId":"57431"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.thezimbabwenewslive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.thezimbabwenewslive.com\/wp-admin\/admin-ajax.php","nonce":"2fd0b0cab1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.thezimbabwenewslive.com\/secure\/?redirect_to=http%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmaize-stealing-zimbabwe-teacher-strikes-jakpot-pictures%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202009#ver=202009' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4606524884767178",
    enable_page_level_ads: true
  });
</script><script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'137762810',post:'57431',tz:'1',srv:'www.thezimbabwenewslive.com'} ]);
	_stq.push([ 'clickTrackerInit', '137762810', '57431' ]);
</script>

</body>
</html>