<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
	        <link rel="shortcut icon" href="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg"
              type="image/x-icon"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg">
	    <link rel="alternate" type="application/rss+xml" title="theZimbabweNewsLive RSS Feed"
          href="https://www.thezimbabwenewslive.com/feed/"/>
    <link rel="alternate" type="application/atom+xml" title="theZimbabweNewsLive Atom Feed"
          href="https://www.thezimbabwenewslive.com/feed/atom/"/>
    <link rel="pingback" href="https://www.thezimbabwenewslive.com/xmlrpc.php"/>
    <!--[if lt IE 9]>
	<script src="https://www.thezimbabwenewslive.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='font' href='https://www.thezimbabwenewslive.com/wp-content/plugins/penci-recipe/fonts/ficon.woff2' type='font/woff2' crossorigin='anonymous' />
<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>7-year-old boy found safe in Kenya after couple kidnapped him in Nkayi - theZimbabweNewsLive</title>
	<meta name="description" content="Awakhiwe Ackim Ncube IT HAS been five years since Awakhiwe Ackim Ncube was abducted while playing with other kids in Nkayi’s area of Hompani and his" />
	<link rel="canonical" href="https://www.thezimbabwenewslive.com/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="7-year-old boy found safe in Kenya after couple kidnapped him in Nkayi - theZimbabweNewsLive" />
	<meta property="og:description" content="Awakhiwe Ackim Ncube IT HAS been five years since Awakhiwe Ackim Ncube was abducted while playing with other kids in Nkayi’s area of Hompani and his" />
	<meta property="og:url" content="https://www.thezimbabwenewslive.com/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi/" />
	<meta property="og:site_name" content="theZimbabweNewsLive" />
	<meta property="article:publisher" content="https://www.facebook.com/theZimNewsLive" />
	<meta property="article:published_time" content="2022-01-03T02:14:13+00:00" />
	<meta property="article:modified_time" content="2022-01-03T02:15:23+00:00" />
	<meta property="og:image" content="https://www.thezimbabwenewslive.com/wp-content/uploads/2022/01/photomix-image-39.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thezimnewslive" />
	<meta name="twitter:site" content="@thezimnewslive" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="reporter263" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thezimbabwenewslive.com/#website","url":"https://www.thezimbabwenewslive.com/","name":"theZimbabweNewsLive","description":"Zimbabwenewslive : Your Trusted Source for Zimbabwe News Online","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thezimbabwenewslive.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thezimbabwenewslive.com/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi/#primaryimage","inLanguage":"en-GB","url":"https://www.thezimbabwenewslive.com/wp-content/uploads/2022/01/photomix-image-39.jpg","contentUrl":"https://www.thezimbabwenewslive.com/wp-content/uploads/2022/01/photomix-image-39.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.thezimbabwenewslive.com/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi/#webpage","url":"https://www.thezimbabwenewslive.com/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi/","name":"7-year-old boy found safe in Kenya after couple kidnapped him in Nkayi - theZimbabweNewsLive","isPartOf":{"@id":"https://www.thezimbabwenewslive.com/#website"},"primaryImageOfPage":{"@id":"https://www.thezimbabwenewslive.com/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi/#primaryimage"},"datePublished":"2022-01-03T02:14:13+00:00","dateModified":"2022-01-03T02:15:23+00:00","author":{"@id":"https://www.thezimbabwenewslive.com/#/schema/person/9f6b5d2af059918e02da8d3460f7a4cf"},"description":"Awakhiwe Ackim Ncube IT HAS been five years since Awakhiwe Ackim Ncube was abducted while playing with other kids in Nkayi\u2019s area of Hompani and his","breadcrumb":{"@id":"https://www.thezimbabwenewslive.com/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thezimbabwenewslive.com/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thezimbabwenewslive.com/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thezimbabwenewslive.com/"},{"@type":"ListItem","position":2,"name":"Posts","item":"https://www.thezimbabwenewslive.com/posts/"},{"@type":"ListItem","position":3,"name":"7-year-old boy found safe in Kenya after couple kidnapped him in Nkayi"}]},{"@type":"Person","@id":"https://www.thezimbabwenewslive.com/#/schema/person/9f6b5d2af059918e02da8d3460f7a4cf","name":"reporter263","image":{"@type":"ImageObject","@id":"https://www.thezimbabwenewslive.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=96&d=mm&r=g","caption":"reporter263"},"url":"https://www.thezimbabwenewslive.com/author/reporter263/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="theZimbabweNewsLive &raquo; Feed" href="https://www.thezimbabwenewslive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="theZimbabweNewsLive &raquo; Comments Feed" href="https://www.thezimbabwenewslive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="theZimbabweNewsLive &raquo; 7-year-old boy found safe in Kenya after  couple kidnapped him in Nkayi Comments Feed" href="https://www.thezimbabwenewslive.com/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-56795112-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thezimbabwenewslive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wgs3-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs3.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='onc_master-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/onc-master/public/css/onc_master-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CBitter%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=8.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci-main-style-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/soledad/main.css?ver=8.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-iweather-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/soledad/css/weather-icon.swap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_icon-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/soledad/css/penci-icon.css?ver=8.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/soledad/style.css?ver=8.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci_social_counter-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/soledad/css/social-counter.css?ver=8.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/penci-recipe/css/recipe.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thezimbabwenewslive.com","hash_tracking":"false","ua":"UA-56795112-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/onc-master/public/js/onc_master-public.js?ver=1.0.0' id='onc_master-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192443171-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.thezimbabwenewslive.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-192443171-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thezimbabwenewslive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thezimbabwenewslive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.thezimbabwenewslive.com/?p=69285' />
<link rel="alternate" type="application/json+oembed" href="https://www.thezimbabwenewslive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2F7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thezimbabwenewslive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2F7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.48.1" />	<style type="text/css">
																											</style>
<script id="wpcp_disable_Right_Click" type="text/javascript">
document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;
</script>
<script>var portfolioDataJs = portfolioDataJs || [];</script><style type='text/css'>img#wpstats{display:none}</style>
		<style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thezimbabwenewslive.com\/wp-content\/uploads\/2018\/01\/logo.jpg"
    },
    "url": "https:\/\/www.thezimbabwenewslive.com\/",
    "name": "theZimbabweNewsLive",
    "description": "Zimbabwenewslive : Your Trusted Source for Zimbabwe News Online"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "theZimbabweNewsLive",
    "alternateName": "Zimbabwenewslive : Your Trusted Source for Zimbabwe News Online",
    "url": "https:\/\/www.thezimbabwenewslive.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "7-year-old boy found safe in Kenya after  couple kidnapped him in Nkayi",
    "description": "IT HAS been five years since Awakhiwe Ackim Ncube was abducted while playing with other kids in Nkayi\u2019s area of Hompani and his parents are on the brink of giving&hellip;",
    "datePublished": "2022-01-03",
    "datemodified": "2022-01-03",
    "mainEntityOfPage": "https:\/\/www.thezimbabwenewslive.com\/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thezimbabwenewslive.com\/wp-content\/uploads\/2022\/01\/photomix-image-39.jpg",
        "width": 800,
        "height": 450
    },
    "publisher": {
        "@type": "Organization",
        "name": "theZimbabweNewsLive",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thezimbabwenewslive.com\/wp-content\/uploads\/2018\/01\/logo.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-reporter263",
        "name": "reporter263",
        "url": "https:\/\/www.thezimbabwenewslive.com\/author\/reporter263\/"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.thezimbabwenewslive.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.thezimbabwenewslive.com\/category\/health-fitness\/",
                "name": "Health &amp; Fitness"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.thezimbabwenewslive.com\/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi\/",
                "name": "7-year-old boy found safe in Kenya after  couple kidnapped him in Nkayi"
            }
        }
    ]
}</script>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7436706772249543" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
	<style type="text/css">
				.penci-recipe-tagged .prt-icon span, .penci-recipe-action-buttons .penci-recipe-button:hover{ background-color:#cc0000; }																																																																																															</style>
<link rel="icon" href="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" />
<meta name="msapplication-TileImage" content="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" />
<script id="soledad-pagespeed-header" data-cfasync="false">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</script>
</head>

<body class="post-template-default single single-post postid-69285 single-format-standard unselectable soledad-ver-8-0-8 pclight-mode pcmn-drdw-style-slide_down elementor-default elementor-kit-63737">
<div class="wrapper-boxed header-style-header-1 header-search-style-showup">
	<div class="penci-header-wrap pc-wrapbuilder-header"><div class="pc-wrapbuilder-header-inner">
	    <div class="penci_header penci-header-builder penci_builder_sticky_header_desktop shadow-enable">
        <div class="penci_container">
            <div class="penci_stickybar penci_navbar">
				<div class="penci-desktop-sticky-mid penci-sticky-mid pcmiddle-center pc-hasel">
    <div class="container container-normal">
        <div class="penci_nav_row">
			
                <div class="penci_nav_col penci_nav_left penci_nav_alignleft">

					    <div class="pc-builder-element pc-logo-sticky pc-logo penci-header-image-logo ">
        <a href="https://www.thezimbabwenewslive.com/">
            <img class="penci-mainlogo pclogo-cls"
                 src="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/logo.jpg"
                 alt="theZimbabweNewsLive"
                 width="350"
                 height="72">
			        </a>
    </div>

                </div>

				
                <div class="penci_nav_col penci_nav_center penci_nav_aligncenter">

					    <div class="pc-builder-element pc-builder-menu pc-main-menu">
        <nav class="navigation menu-style-2 no-class menu-item-normal " role="navigation"
		     itemscope
             itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-main-news" class="menu"><li id="menu-item-7559" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7559"><a href="https://www.thezimbabwenewslive.com/category/main-news/">Main News</a></li>
<li id="menu-item-7560" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7560"><a href="https://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-7564" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7564"><a href="https://www.thezimbabwenewslive.com/category/world-news/">World News</a></li>
<li id="menu-item-7561" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7561"><a href="https://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li id="menu-item-7563" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7563"><a href="https://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li id="menu-item-7584" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7584"><a href="https://www.thezimbabwenewslive.com/category/technology/">Technology</a></li>
<li id="menu-item-7562" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-7562"><a href="https://www.thezimbabwenewslive.com/category/crime-courts/">Crime &amp; Courts</a></li>
<li id="menu-item-7583" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7583"><a href="https://www.thezimbabwenewslive.com/category/religion/">Religion</a></li>
<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-7565"><a href="https://www.thezimbabwenewslive.com/category/health-fitness/">Health &amp; Fitness</a></li>
<li id="menu-item-7566" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7566"><a href="https://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul>        </nav>
    </div>
	
                </div>

				
                <div class="penci_nav_col penci_nav_right penci_nav_alignright">

					<div class="header-social desktop-social penci-builder-element">
    <div class="inner-header-social social-icon-style penci-social-simple penci-social-textaccent">
		                <a href="https://www.facebook.com/PenciDesign"
                   aria-label="Facebook"  rel="noreferrer"                   target="_blank"><i class="penci-faicon penciicon-facebook" ></i></a>
				                <a href="https://twitter.com/PenciDesign"
                   aria-label="Twitter"  rel="noreferrer"                   target="_blank"><i class="penci-faicon penciicon-twitter" ></i></a>
				                <a href="#"
                   aria-label="Youtube"  rel="noreferrer"                   target="_blank"><i class="penci-faicon penciicon-youtube" ></i></a>
				                <a href="#"
                   aria-label="Email"  rel="noreferrer"                   target="_blank"><i class="penci-faicon penciicon-email" ></i></a>
				                <a href="#"
                   aria-label="Rss"  rel="noreferrer"                   target="_blank"><i class="penci-faicon penciicon-rss" ></i></a>
				    </div>
</div>
<div id="top-search" class="pc-builder-element penci-top-search pcheader-icon top-search-classes ">
	<a class="search-click">
		<i class="penciicon-magnifiying-glass"></i>
	</a>
	<div class="show-search">
		<form role="search" method="get" class="pc-searchform" action="https://www.thezimbabwenewslive.com/">
    <div class="pc-searchform-inner">
        <input type="text" class="search-input"
               placeholder="Type and hit enter..." name="s"/>
        <i class="penciicon-magnifiying-glass"></i>
        <input type="submit" class="searchsubmit" value="Search"/>
    </div>
</form>

		<a class="search-click close-search"><i class="penciicon-close-button"></i></a>
	</div>
</div>

                </div>

				        </div>
    </div>
</div>
            </div>
        </div>
    </div>
	<div class="penci_header penci-header-builder main-builder-header  normal no-shadow  ">
		<div class="penci_midbar penci-desktop-midbar penci_container bg-normal pcmiddle-center pc-hasel">
    <div class="container container-normal">
        <div class="penci_nav_row">
			
                <div class="penci_nav_col penci_nav_left penci_nav_alignleft">

						<div class="header-social desktop-social penci-builder-element">
    <div class="inner-header-social social-icon-style penci-social-simple penci-social-textaccent">
		                <a href="https://www.facebook.com/PenciDesign"
                   aria-label="Facebook"  rel="noreferrer"                   target="_blank"><i class="penci-faicon penciicon-facebook" ></i></a>
				                <a href="https://twitter.com/PenciDesign"
                   aria-label="Twitter"  rel="noreferrer"                   target="_blank"><i class="penci-faicon penciicon-twitter" ></i></a>
				                <a href="#"
                   aria-label="Youtube"  rel="noreferrer"                   target="_blank"><i class="penci-faicon penciicon-youtube" ></i></a>
				                <a href="#"
                   aria-label="Email"  rel="noreferrer"                   target="_blank"><i class="penci-faicon penciicon-email" ></i></a>
				                <a href="#"
                   aria-label="Rss"  rel="noreferrer"                   target="_blank"><i class="penci-faicon penciicon-rss" ></i></a>
				    </div>
</div>

                </div>

				
                <div class="penci_nav_col penci_nav_center penci_nav_aligncenter">

						    <div class="pc-builder-element pc-logo pc-logo-desktop penci-header-image-logo ">
        <a href="https://www.thezimbabwenewslive.com/">
            <img class="penci-mainlogo pclogo-cls"
                 src="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/logo.jpg"
                 alt="theZimbabweNewsLive"
                 width="350"
                 height="72">
			        </a>
    </div>

                </div>

				
                <div class="penci_nav_col penci_nav_right penci_nav_alignright">

						<div id="top-search" class="pc-builder-element penci-top-search pcheader-icon top-search-classes ">
	<a class="search-click">
		<i class="penciicon-magnifiying-glass"></i>
	</a>
	<div class="show-search">
		<form role="search" method="get" class="pc-searchform" action="https://www.thezimbabwenewslive.com/">
    <div class="pc-searchform-inner">
        <input type="text" class="search-input"
               placeholder="Type and hit enter..." name="s"/>
        <i class="penciicon-magnifiying-glass"></i>
        <input type="submit" class="searchsubmit" value="Search"/>
    </div>
</form>

		<a class="search-click close-search"><i class="penciicon-close-button"></i></a>
	</div>
</div>

                </div>

				        </div>
    </div>
</div>
<div class="penci_bottombar penci-desktop-bottombar penci_navbar penci_container bg-normal pcmiddle-center pc-hasel">
    <div class="container container-normal">
        <div class="penci_nav_row">
			
                <div class="penci_nav_col penci_nav_left penci_nav_alignleft">

						<div class="pc-builder-element penci-menuhbg-wapper penci-menu-toggle-wapper">
    <a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle builder">
		<span class="penci-menuhbg-inner">
			<i class="lines-button lines-button-double">
				<i class="penci-lines"></i>
			</i>
			<i class="lines-button lines-button-double penci-hover-effect">
				<i class="penci-lines"></i>
			</i>
		</span>
    </a>
</div>

                </div>

				
                <div class="penci_nav_col penci_nav_center penci_nav_aligncenter">

						    <div class="pc-builder-element pc-builder-menu pc-main-menu">
        <nav class="navigation menu-style-2 no-class menu-item-normal " role="navigation"
		     itemscope
             itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-main-news-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7559"><a href="https://www.thezimbabwenewslive.com/category/main-news/">Main News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7560"><a href="https://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7564"><a href="https://www.thezimbabwenewslive.com/category/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7561"><a href="https://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7563"><a href="https://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7584"><a href="https://www.thezimbabwenewslive.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-7562"><a href="https://www.thezimbabwenewslive.com/category/crime-courts/">Crime &amp; Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7583"><a href="https://www.thezimbabwenewslive.com/category/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-7565"><a href="https://www.thezimbabwenewslive.com/category/health-fitness/">Health &amp; Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7566"><a href="https://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul>        </nav>
    </div>
	
                </div>

				
                <div class="penci_nav_col penci_nav_right penci_nav_alignright">

						
                </div>

				        </div>
    </div>
</div>
	</div>
	<div class="penci_navbar_mobile ">
	<div class="penci_mobile_midbar penci-mobile-midbar penci_container sticky-enable pcmiddle-center pc-hasel">
    <div class="container">
        <div class="penci_nav_row">
			
                <div class="penci_nav_col penci_nav_left penci_nav_alignleft">

					<div class="pc-builder-element navigation mobile-menu ">
    <div class="button-menu-mobile header-builder"><svg width=18px height=18px viewBox="0 0 512 384" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill-rule=evenodd><g transform="translate(0.000000, 0.250080)"><rect x=0 y=0 width=512 height=62></rect><rect x=0 y=161 width=512 height=62></rect><rect x=0 y=321 width=512 height=62></rect></g></g></svg></div>
</div>

                </div>

				
                <div class="penci_nav_col penci_nav_center penci_nav_aligncenter">

					    <div class="pc-builder-element pc-logo pb-logo-mobile penci-header-image-logo ">
        <a href="https://www.thezimbabwenewslive.com/">
            <img class="penci-mainlogo pclogo-cls"
                 src="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/logo.jpg"
                 alt="theZimbabweNewsLive"
                 width="350"
                 height="72">
			        </a>
    </div>

                </div>

				
                <div class="penci_nav_col penci_nav_right penci_nav_alignright">

					<div id="top-search" class="pc-builder-element penci-top-search pcheader-icon top-search-classes ">
	<a class="search-click">
		<i class="penciicon-magnifiying-glass"></i>
	</a>
	<div class="show-search">
		<form role="search" method="get" class="pc-searchform" action="https://www.thezimbabwenewslive.com/">
    <div class="pc-searchform-inner">
        <input type="text" class="search-input"
               placeholder="Type and hit enter..." name="s"/>
        <i class="penciicon-magnifiying-glass"></i>
        <input type="submit" class="searchsubmit" value="Search"/>
    </div>
</form>

		<a class="search-click close-search"><i class="penciicon-close-button"></i></a>
	</div>
</div>

                </div>

				        </div>
    </div>
</div>
</div>
<a class="close-mobile-menu-builder"><i class="penci-faicon fa fa-close"></i></a>
<div id="penci_off_canvas" class="penci-builder-mobile-sidebar-nav penci-menu-hbg">
    <div class="penci_mobile_wrapper">
		<div class="nav_wrap penci-mobile-sidebar-content-wrapper">
    <div class="penci-builder-item-wrap item_main">
		    <div class="pc-builder-element pc-logo pb-logo-sidebar-mobile penci-header-image-logo ">
        <a href="https://www.thezimbabwenewslive.com/">
            <img class="penci-mainlogo pclogo-cls"
                 src="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg"
                 alt="theZimbabweNewsLive"
                 width="32"
                 height="32">
			        </a>
    </div>
<div class="header-social penci-builder-element mobile-social">
    <div class="inner-header-social social-icon-style penci-social-simple penci-social-normal">
		                <a href="https://www.facebook.com/PenciDesign"
                   aria-label="Facebook"  rel="noreferrer"                   target="_blank"><i class="penci-faicon penciicon-facebook" ></i></a>
				                <a href="https://twitter.com/PenciDesign"
                   aria-label="Twitter"  rel="noreferrer"                   target="_blank"><i class="penci-faicon penciicon-twitter" ></i></a>
				                <a href="#"
                   aria-label="Youtube"  rel="noreferrer"                   target="_blank"><i class="penci-faicon penciicon-youtube" ></i></a>
				                <a href="#"
                   aria-label="Email"  rel="noreferrer"                   target="_blank"><i class="penci-faicon penciicon-email" ></i></a>
				                <a href="#"
                   aria-label="Rss"  rel="noreferrer"                   target="_blank"><i class="penci-faicon penciicon-rss" ></i></a>
				    </div>
</div>
<div class="penci-builder-element pc-search-form pc-search-form-sidebar search-style-default ">
    <form role="search" method="get" class="pc-searchform" action="https://www.thezimbabwenewslive.com/">
        <div class="pc-searchform-inner">
            <input type="text" class="search-input"
                   placeholder="Type and hit enter..." name="s"/>
            <i class="penciicon-magnifiying-glass"></i>
            <button type="submit" class="searchsubmit">Search</button>
        </div>
    </form>
</div>
    <div class="pc-builder-element pc-builder-menu pc-dropdown-menu">
        <nav class="no-class normal-click" role="navigation"
		     itemscope
             itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-footer-links" class="menu menu-hgb-main"><li id="menu-item-64172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64172"><a href="https://www.thezimbabwenewslive.com/home/">Home</a></li>
<li id="menu-item-42712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42712"><a href="https://www.thezimbabwenewslive.com/about-us/">About Us</a></li>
<li id="menu-item-42709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42709"><a href="https://www.thezimbabwenewslive.com/contact-us/">Contact Us</a></li>
<li id="menu-item-42710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42710"><a href="https://www.thezimbabwenewslive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42711"><a href="https://www.thezimbabwenewslive.com/terms-of-use/">Terms Of Use</a></li>
</ul>        </nav>
    </div>

<div class="penci-builder-element penci-html-ads penci-html-ads-mobile">
	Copyright 2021 - All Right Reserved</div>
    </div>
</div>
    </div>
</div>
</div>
</div>		<div class="penci-header-signup-form">
			<div class="container">
				<aside id="wgs_widget-2" class="widget widget_wgs_widget"><h4 class="header-signup-form">Search</h4><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.thezimbabwenewslive.com/search_gcse/"></div></div></aside>			</div>
		</div>
	
    <div class="penci-single-wrapper">
        <div class="penci-single-block"">
											<div class="container penci-breadcrumb single-breadcrumb">
					<span><a class="crumb" href="https://www.thezimbabwenewslive.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>					<span><a class="crumb" href="https://www.thezimbabwenewslive.com/category/crime-courts/">Crime &amp; Courts</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>					<span>7-year-old boy found safe in Kenya after  couple kidnapped him in Nkayi</span>
				</div>
									
		
            <div class="container container-single penci_sidebar  penci-enable-lightbox">
                <div id="main" class="penci-main-sticky-sidebar">
                    <div class="theiaStickySidebar">

						
																				<article id="post-69285" class="post type-post status-publish">

	
		
            <div class="header-standard header-classic single-header">
				                    <div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-9" href="https://www.thezimbabwenewslive.com/category/crime-courts/"  rel="category tag">Crime &amp; Courts</a><a class="penci-cat-name penci-cat-12" href="https://www.thezimbabwenewslive.com/category/health-fitness/"  rel="category tag">Health &amp; Fitness</a></span></div>
				
                <h1 class="post-title single-post-title entry-title">7-year-old boy found safe in Kenya after  couple kidnapped him in Nkayi</h1>
										<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://www.thezimbabwenewslive.com/author/reporter263/">reporter263</a></span>
			<time class="entry-date published" datetime="2022-01-03T02:14:13+00:00"> 3 hours ago</time>		</div>
										                    <div class="post-box-meta-single">
						                            <span class="author-post byline"><span
                                        class="author vcard">written by <a
                                            class="author-url url fn n"
                                            href="https://www.thezimbabwenewslive.com/author/reporter263/">reporter263</a></span></span>
												                            <span><time class="entry-date published" datetime="2022-01-03T02:14:13+00:00"> 3 hours ago</time></span>
																								                    </div>
				            </div>

			
			
		
		
							                    <div class="post-image">
						<a href="https://www.thezimbabwenewslive.com/wp-content/uploads/2022/01/photomix-image-39.jpg" data-rel="penci-gallery-image-content">							                                <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image pc-singlep-img"
                                     width="800" height="450"
                                     src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20800%20450&#039;%3E%3C/svg%3E"
                                     alt="" title="photomix-image-39"                                     data-sizes="(max-width: 767px) 585px, 1170px"
                                     data-srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2022/01/photomix-image-39-585x329.jpg 585w,https://www.thezimbabwenewslive.com/wp-content/uploads/2022/01/photomix-image-39.jpg"
                                     data-src="https://www.thezimbabwenewslive.com/wp-content/uploads/2022/01/photomix-image-39.jpg">
														</a>                    </div>
							
		
	
	
	
	    <div class="post-entry blockquote-style-1">
        <div class="inner-post-entry entry-content" id="penci-post-entry-inner">

			
			
<figure class="wp-block-image size-full"><img loading="lazy" width="800" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20450'%3E%3C/svg%3E" data-src="https://www.thezimbabwenewslive.com/wp-content/uploads/2022/01/photomix-image-39.jpg" alt="" class=" penci-lazy wp-image-69286" data-srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2022/01/photomix-image-39.jpg 800w, https://www.thezimbabwenewslive.com/wp-content/uploads/2022/01/photomix-image-39-300x169.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2022/01/photomix-image-39-585x329.jpg 585w, https://www.thezimbabwenewslive.com/wp-content/uploads/2022/01/photomix-image-39-300x169@2x.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption><em>Awakhiwe Ackim Ncube</em></figcaption></figure>



<p></p><div class="mXLGhUbe" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- chimuti -->

<ins class="adsbygoogle"

     style="display:block"

     data-ad-client="ca-pub-7436706772249543"

     data-ad-slot="5450566524"

     data-ad-format="auto"></ins>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({});

</script></div><div class="bx3DAnBc" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-i5+h-22-76+l2"
     data-ad-client="ca-pub-7436706772249543"
     data-ad-slot="5546865210"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>IT HAS been five years since Awakhiwe Ackim Ncube was abducted while playing with other kids in Nkayi’s area of Hompani and his parents are on the brink of giving up hope of ever seeing him again despite the fact that they know where their son is.</p>



<p><strong>TRENDING:</strong></p><div class="CYwwdK9G" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Gandaz3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7436706772249543"
     data-ad-slot="8148459274"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<ul><li><a href="https://www.thezimbabwenewslive.com/doctor-peter-magombeyi-flees-zimbabwe-for-south-africa-after-surviving-kidnapping/">DOCTOR PETER MAGOMBEYI FLEES ZIMBABWE FOR SOUTH AFRICA AFTER SURVIVING KIDNAPPING</a></li><li><a href="https://www.thezimbabwenewslive.com/mugabes-son-in-law-simba-chikore-released-on-30-bail-after-being-charged-with-kidnapping/">Mugabe’s Son in law Simba Chikore released on $30 bail after being charged with kidnapping</a></li><li><a href="https://www.thezimbabwenewslive.com/bona-mugabes-husband-due-in-court-for-kidnapping/">Bona Mugabe’s husband due in court for kidnapping after Monday arrest at Harare International Airport</a></li><li><a href="https://www.thezimbabwenewslive.com/dj-godfatha-templeman-acquitted-of-kidnapping-underage-girl/">DJ Godfatha Templeman Acquitted Of Kidnapping Underage Girl</a></li><li><a href="https://www.thezimbabwenewslive.com/mugabe-s-son-in-law-simba-chikore-arrested-over-kidnapping/">Mugabe ‘s Son In Law Simba Chikore Arrested Over Kidnapping</a></li><li><a href="https://www.thezimbabwenewslive.com/godfatha-templeman-denies-kidnapping-underage-girl-says-he-was-protecting-her-from-abusive-parents/">Godfatha Templeman Denies Kidnapping Underage Girl, Says He Was Protecting Her From Abusive Parents</a></li><li><a href="https://www.thezimbabwenewslive.com/kidnapping-deportation-zimbabweans-south-africamcbride-charged-fraud-defeating-ends-justice/">Kidnapping and deportation of Zimbabweans in South Africa:McBride to be charged with fraud and defeating the ends of justice</a></li><li><a href="https://www.thezimbabwenewslive.com/dzamara-kidnapping-raises-tempers/">Dzamara Kidnapping Raise Tempers</a></li><li><a href="https://www.thezimbabwenewslive.com/bona-mugabe-sends-christmas-message-to-zimbabweans/">Bona Mugabe sends Christmas message to Zimbabweans</a></li><li><a href="https://www.thezimbabwenewslive.com/buyanga-suffers-major-blow/">Buyanga suffers major blow</a></li></ul>



<p>A month after he was last seen in his grandparents’ backyard, Awakhiwe, who is 7 years old now, was found at Happy Children’s home in Kenya in Nairobi, thanks to pictures on social media.</p><div class="xv9uYKZQ" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- chimuti -->

<ins class="adsbygoogle"

     style="display:block"

     data-ad-client="ca-pub-7436706772249543"

     data-ad-slot="5450566524"

     data-ad-format="auto"></ins>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({});

</script></div>



<p>“One of the neighbours in Nkayi brought a picture which was sent by his son who is in South Africa. They went with it to show the grandfather of the child who saw without doubt that it was his grandson,” said his mother, Nobekezelo Maseko.</p>



<p>Nobekezelo reached out to the orphanage and a woman runs it confirmed that her Awakhiwe was a resident at the home.</p><div class="miNXaWdj" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- chimuti -->

<ins class="adsbygoogle"

     style="display:block"

     data-ad-client="ca-pub-7436706772249543"

     data-ad-slot="5450566524"

     data-ad-format="auto"></ins>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({});

</script>
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>



<p>She said: “I sent her a picture and Awakhiwe identified me. The mother, who keeps them, asked us which name are we using when we call him, we said Kim, which is short for Ackim. She then said called him by that name and he answered back.”</p><div class="tT80w1vP" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- chimuti2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7436706772249543"
     data-ad-slot="1502463093"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
google.com, pub-7436706772249543, DIRECT, f08c47fec0942fa0
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>According to Nobekezelo, Awakhiwe was kidnapped and drugged with two other children by the kidnappers who were headed to Kenya.</p>



<p>The other two children were not Zimbabwean.</p>



<p>Upon reaching the border to Kenya, Awakhiwe is said to have kicked up dust by crying and demanding to be returned to his mother. Alert border officials became suspicious and detained the kidnappers as Awakhiwe was speaking in isiNdebele.</p>



<p>They thought the child was Zimbabwean or South African.</p>



<p>The suspected kidnappers, Margaret Juma Magero and David Ochieng Omentho, believed to be man and wife, were arraigned before senior principal magistrate, Diana Mochache in Shanzu Principal courts on 13 December 2016.</p>



<p>Ms Mochache directed that Awakhiwe and the two children be placed under the custody of Happy Children’s home in Nairobi until their parents are found.</p>



<p>The other two kids have since been identified, extradited to their home countries and reunited with their families.</p>



<p>But for Nobekezelo the wait goes on. According to her, the paperwork to bring back her child is still being processed by the Embassy of Zimbabwe in Kenya.</p>



<p>Source:<br>B-Metro</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-69285" class="share-twitter sd-button share-icon" href="https://www.thezimbabwenewslive.com/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-69285" class="share-facebook sd-button share-icon" href="https://www.thezimbabwenewslive.com/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
			
            <div class="penci-single-link-pages">
				            </div>

			        </div>
    </div>

	
	    <div class="tags-share-box single-post-share tags-share-box-s1  center-box  social-align-default">
				            <span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i><span class="dsq-postid" data-dsqidentifier="69285 https://www.thezimbabwenewslive.com/?p=69285">0 comment</span></span>
		
		            <div class="post-share">
				                    <span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="69285" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thezimbabwenewslive.com/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi/"><i class="penci-faicon penciicon-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%207-year-old%20boy%20found%20safe%20in%20Kenya%20after%20%20couple%20kidnapped%20him%20in%20Nkayi%20-%20https://www.thezimbabwenewslive.com/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi/"><i class="penci-faicon penciicon-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon penciicon-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=7-year-old%20boy%20found%20safe%20in%20Kenya%20after%20%20couple%20kidnapped%20him%20in%20Nkayi&#038;BODY=https://www.thezimbabwenewslive.com/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi/"><i class="penci-faicon penciicon-email" ></i><span class="dt-share">Email</span></a></div>            </div>
		    </div>
	
	
							<div class="post-author abio-style-1 bioimg-round">
    <div class="author-img">
		<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%203%202'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=100&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=200&#038;d=mm&#038;r=g 2x' class=' penci-lazy avatar avatar-100 photo' height='100' width='100' loading='lazy'/>    </div>
    <div class="author-content">
        <h5><a href="https://www.thezimbabwenewslive.com/author/reporter263/" title="Author reporter263" rel="author">reporter263</a></h5>
        <p></p>
        <div class="bio-social">
																														        </div>
    </div>
</div>
			
			
			
			
		
			
							<div class="post-pagination">
		        <div class="prev-post">
			            <div class="prev-post-inner">
                <div class="prev-post-title">
                    <span>previous post</span>
                </div>
                <a href="https://www.thezimbabwenewslive.com/manchester-united-preparing-100m-bid-for-england-star/">
                    <div class="pagi-text">
                        <h5 class="prev-title">Manchester United preparing £100m bid for England star</h5>
                    </div>
                </a>
            </div>
        </div>
	
	</div>
			
			
			
		
			
			
							<div class="post-related penci-posts-related-grid">
    <div class="post-title-box"><h4
                class="post-box-title">You may also like</h4></div>
	        <div class="penci-related-carousel penci-related-grid-display">
						                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://www.thezimbabwenewslive.com/wp-content/uploads/2022/01/accident-800x445-1-585x390.jpg"
                       href="https://www.thezimbabwenewslive.com/seven-masvingo-road-accident-victims-named/" title="Seven  Masvingo Road accident Victims Named">
													                        </a>
						                        <h3>
                            <a href="https://www.thezimbabwenewslive.com/seven-masvingo-road-accident-victims-named/">Seven Masvingo Road accident Victims Named</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2022-01-03T00:12:34+00:00"> 5 hours ago</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://www.thezimbabwenewslive.com/wp-content/uploads/2022/01/sa_police-585x390.jpeg"
                       href="https://www.thezimbabwenewslive.com/watch-south-africa-sets-up-massive-roadblocks-rounds-up-on-zimbabweans/" title="WATCH: South Africa  sets up massive roadblocks, rounds up on Zimbabweans">
													                        </a>
						                        <h3>
                            <a href="https://www.thezimbabwenewslive.com/watch-south-africa-sets-up-massive-roadblocks-rounds-up-on-zimbabweans/">WATCH: South Africa sets up massive roadblocks, rounds up on Zimbabweans</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2022-01-02T23:58:38+00:00"> 6 hours ago</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://www.thezimbabwenewslive.com/wp-content/uploads/2022/01/farmer.jpg"
                       href="https://www.thezimbabwenewslive.com/white-farmer-shot-dead-in-zimbabwe/" title="White Farmer Shot Dead In Zimbabwe">
													                        </a>
						                        <h3>
                            <a href="https://www.thezimbabwenewslive.com/white-farmer-shot-dead-in-zimbabwe/">White Farmer Shot Dead In Zimbabwe</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2022-01-01T22:52:31+00:00"> 1 day ago</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Tobaiwa-Mudede.jpg"
                       href="https://www.thezimbabwenewslive.com/mudede-jailed/" title="Mudede Jailed">
													                        </a>
						                        <h3>
                            <a href="https://www.thezimbabwenewslive.com/mudede-jailed/">Mudede Jailed</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2021-12-31T16:04:57+00:00"> 3 days ago</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/07/COVID-19-3.jpg"
                       href="https://www.thezimbabwenewslive.com/uk-covid-19-case-numbers-hit-another-record-high-at-more-than-189000/" title="UK Covid 19 case numbers hit another record high at more than 189,000">
													                        </a>
						                        <h3>
                            <a href="https://www.thezimbabwenewslive.com/uk-covid-19-case-numbers-hit-another-record-high-at-more-than-189000/">UK Covid 19 case numbers hit another record high at more than...</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2021-12-31T02:34:57+00:00"> 3 days ago</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Police-beaten.jpg"
                       href="https://www.thezimbabwenewslive.com/police-constabulary-stoned-to-death/" title="Police Constabulary Stoned to Death">
													                        </a>
						                        <h3>
                            <a href="https://www.thezimbabwenewslive.com/police-constabulary-stoned-to-death/">Police Constabulary Stoned to Death</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2021-12-31T02:07:13+00:00"> 3 days ago</time></span>
						                </div>
			</div></div>			
			
		
			
			
			
							
<div id="disqus_thread"></div>
			
		
	
</article>
						                    </div>
                </div>
				
<div id="sidebar"
     class="penci-sidebar-right penci-sidebar-content style-10 pcalign-left  pciconp-right pcicon-right penci-sticky-sidebar">
    <div class="theiaStickySidebar">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Chimuti10 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7436706772249543"
     data-ad-slot="8046774150"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>    </div>
</div>
            </div>

				</div>
</div>


    <div class="clear-footer"></div>

		<div class="pcfb-wrapper"><style>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</style>		<div data-elementor-type="wp-post" data-elementor-id="69178" class="elementor elementor-69178" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="penci-section penci-disSticky penci-structure-40 elementor-section elementor-top-section elementor-element elementor-element-1602602 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1602602" data-element_type="section">
						<div class="elementor-container elementor-column-gap-wide">
							<div class="elementor-row">
					<div class="penci-ercol-25 penci-ercol-order-1 penci-sticky-sb penci-sidebarSC elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-7aff20a1" data-id="7aff20a1" data-element_type="column">
			<div class="theiaStickySidebar elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1ac5ac3c elementor-widget elementor-widget-penci-block-heading" data-id="1ac5ac3c" data-element_type="widget" data-widget_type="penci-block-heading.default">
				<div class="elementor-widget-container">
			        <div class="penci-border-arrow penci-homepage-title penci-home-latest-posts style-3 pcalign-left pciconp-right pcicon-right block-title-icon-left">
            <h3 class="inner-arrow">
				<span>About Us</span>            </h3>
        </div>
				</div>
				</div>
				<div class="elementor-element elementor-element-29036b83 elementor-widget elementor-widget-image" data-id="29036b83" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="350" height="72" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%2072'%3E%3C/svg%3E" data-src="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/logo.jpg" class=" penci-lazy attachment-large size-large" alt="" loading="lazy" data-srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/logo.jpg 350w, https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/logo-300x62.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/logo-343x72.jpg 343w" sizes="(max-width: 350px) 100vw, 350px" />														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-778dfa3f elementor-widget elementor-widget-text-editor" data-id="778dfa3f" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>We cover Zimbabwe community fairly, Accurately and Independently 24/7.</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-5acfc068 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="5acfc068" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-map-marked-alt"></i>						</span>
										<span class="elementor-icon-list-text">Harare. London. USA </span>
									</li>
								<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone-alt"></i>						</span>
										<span class="elementor-icon-list-text">Phone: (44)07429600117</span>
									</li>
								<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope-open-text"></i>						</span>
										<span class="elementor-icon-list-text">Email: zimbabwenewslive@gmail.com</span>
									</li>
								<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-eraser"></i>						</span>
										<span class="elementor-icon-list-text">Skype: zimnewslive</span>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="penci-ercol-25 penci-ercol-order-2 penci-sticky-sb penci-sidebarSC elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-4b7280eb" data-id="4b7280eb" data-element_type="column">
			<div class="theiaStickySidebar elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1dea72ea elementor-widget elementor-widget-penci-block-heading" data-id="1dea72ea" data-element_type="widget" data-widget_type="penci-block-heading.default">
				<div class="elementor-widget-container">
			        <div class="penci-border-arrow penci-homepage-title penci-home-latest-posts style-3 pcalign-left pciconp-right pcicon-right block-title-icon-left">
            <h3 class="inner-arrow">
				<span>Feature Posts</span>            </h3>
        </div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7e8945a6 elementor-widget elementor-widget-penci-small-list" data-id="7e8945a6" data-element_type="widget" data-widget_type="penci-small-list.default">
				<div class="elementor-widget-container">
			        <div class="penci-wrapper-smalllist">
						                <div class="penci-smalllist pcsl-wrapper">
                    <div class="pcsl-inner penci-clearfix pcsl-grid pcsl-imgpos-left pcsl-col-1 pcsl-tabcol-1 pcsl-mobcol-1">
						                            <div class="pcsl-item pcsl-nothumb">
                                <div class="pcsl-itemin">
                                    <div class="pcsl-iteminer">
										                                        <div class="pcsl-content">
											
											                                                <div class="pcsl-title">
                                                    <a href="https://www.thezimbabwenewslive.com/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi/">7-year-old boy found safe in Kenya after  couple kidnapped him in Nkayi</a>
                                                </div>
											
											
																						                                        </div>

										                                    </div>
                                </div>
                            </div>
						                            <div class="pcsl-item pcsl-nothumb">
                                <div class="pcsl-itemin">
                                    <div class="pcsl-iteminer">
										                                        <div class="pcsl-content">
											
											                                                <div class="pcsl-title">
                                                    <a href="https://www.thezimbabwenewslive.com/manchester-united-preparing-100m-bid-for-england-star/">Manchester United preparing £100m bid for England star</a>
                                                </div>
											
											
																						                                        </div>

										                                    </div>
                                </div>
                            </div>
						                            <div class="pcsl-item pcsl-nothumb">
                                <div class="pcsl-itemin">
                                    <div class="pcsl-iteminer">
										                                        <div class="pcsl-content">
											
											                                                <div class="pcsl-title">
                                                    <a href="https://www.thezimbabwenewslive.com/seven-masvingo-road-accident-victims-named/">Seven  Masvingo Road accident Victims Named</a>
                                                </div>
											
											
																						                                        </div>

										                                    </div>
                                </div>
                            </div>
						                            <div class="pcsl-item pcsl-nothumb">
                                <div class="pcsl-itemin">
                                    <div class="pcsl-iteminer">
										                                        <div class="pcsl-content">
											
											                                                <div class="pcsl-title">
                                                    <a href="https://www.thezimbabwenewslive.com/watch-south-africa-sets-up-massive-roadblocks-rounds-up-on-zimbabweans/">WATCH: South Africa  sets up massive roadblocks, rounds up on Zimbabweans</a>
                                                </div>
											
											
																						                                        </div>

										                                    </div>
                                </div>
                            </div>
						                    </div>
                </div>
				        </div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="penci-ercol-25 penci-ercol-order-3 penci-sticky-sb penci-sidebarSC elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-6360404d" data-id="6360404d" data-element_type="column">
			<div class="theiaStickySidebar elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7a80c080 elementor-widget elementor-widget-penci-block-heading" data-id="7a80c080" data-element_type="widget" data-widget_type="penci-block-heading.default">
				<div class="elementor-widget-container">
			        <div class="penci-border-arrow penci-homepage-title penci-home-latest-posts style-3 pcalign-left pciconp-right pcicon-right block-title-icon-left">
            <h3 class="inner-arrow">
				<span>Useful Links</span>            </h3>
        </div>
				</div>
				</div>
				<div class="elementor-element elementor-element-52ed52a4 elementor-widget elementor-widget-penci_simple_list" data-id="52ed52a4" data-element_type="widget" data-widget_type="penci_simple_list.default">
				<div class="elementor-widget-container">
			        <ul class="penci-simplelist size-default penci-simplelist-type-unordered penci-simplelist-style- penci-justify-left penci-iconp-left">
							                <li class="elementor-repeater-item-933f267">
										<a  href="#" class="penci-fill">                    <span class="list-content">
						Privacy Policy					</span>
					</a>                </li>
							                <li class="elementor-repeater-item-ea37222">
										<a  href="#" class="penci-fill">                    <span class="list-content">
						Terms of Use					</span>
					</a>                </li>
							                <li class="elementor-repeater-item-d0d68bb">
										<a  href="#" class="penci-fill">                    <span class="list-content">
						Closed Captioning Policy					</span>
					</a>                </li>
							                <li class="elementor-repeater-item-86cfcd7">
										<a  href="#" class="penci-fill">                    <span class="list-content">
						Accessibility Statement					</span>
					</a>                </li>
							                <li class="elementor-repeater-item-dedcdf1">
										<a  href="#" class="penci-fill">                    <span class="list-content">
						Personal Information					</span>
					</a>                </li>
							                <li class="elementor-repeater-item-d2ebfb1">
										<a  href="#" class="penci-fill">                    <span class="list-content">
						Data Tracking					</span>
					</a>                </li>
							                <li class="elementor-repeater-item-19f2a02">
										<a  href="#" class="penci-fill">                    <span class="list-content">
						Register New Account					</span>
					</a>                </li>
							                <li class="elementor-repeater-item-a1a880d">
										<a  href="#" class="penci-fill">                    <span class="list-content">
						Corporate Information					</span>
					</a>                </li>
							                <li class="elementor-repeater-item-8fc6ee6">
										<a  href="#" class="penci-fill">                    <span class="list-content">
						Apps & Products					</span>
					</a>                </li>
			        </ul>

				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="penci-ercol-25 penci-ercol-order-4 penci-sticky-sb penci-sidebarSC elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-684682fd" data-id="684682fd" data-element_type="column">
			<div class="theiaStickySidebar elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1496404c elementor-widget elementor-widget-penci-block-heading" data-id="1496404c" data-element_type="widget" data-widget_type="penci-block-heading.default">
				<div class="elementor-widget-container">
			        <div class="penci-border-arrow penci-homepage-title penci-home-latest-posts style-3 pcalign-left pciconp-right pcicon-right block-title-icon-left">
            <h3 class="inner-arrow">
				<span>Newsletter</span>            </h3>
        </div>
				</div>
				</div>
				<div class="elementor-element elementor-element-23368f91 elementor-widget elementor-widget-penci-mail-chimp" data-id="23368f91" data-element_type="widget" data-widget_type="penci-mail-chimp.default">
				<div class="elementor-widget-container">
					<div class="penci-block-vc penci-mailchimp-block penci-mailchimp-s1">
						<div class="penci-block_content">
				<div class="widget widget_mc4wp_form_widget">
									</div>
			</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="penci-section penci-disSticky penci-structure-30 elementor-section elementor-top-section elementor-element elementor-element-506f6c7 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="506f6c7" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-extended">
							<div class="elementor-row">
					<div class="penci-ercol-33 penci-ercol-order-1 penci-sticky-sb penci-sidebarSC elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-7547e46d" data-id="7547e46d" data-element_type="column">
			<div class="theiaStickySidebar elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-70a56bd elementor-widget elementor-widget-text-editor" data-id="70a56bd" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p><strong>(c) 2022 &#8211; TheZimbabwenewslive.com</strong></p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="penci-ercol-33 penci-ercol-order-2 penci-sticky-sb penci-sidebarSC elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-551007de" data-id="551007de" data-element_type="column">
			<div class="theiaStickySidebar elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-270d77a4 elementor-widget elementor-widget-penci-footer-navmenu" data-id="270d77a4" data-element_type="widget" data-widget_type="penci-footer-navmenu.default">
				<div class="elementor-widget-container">
					<div class="pcfooter-navmenu pcfnm-sepa-none">
			<ul id="menu-footer-links-1" class="pcfoot-navmenu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64172"><a href="https://www.thezimbabwenewslive.com/home/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42712"><a href="https://www.thezimbabwenewslive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42709"><a href="https://www.thezimbabwenewslive.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42710"><a href="https://www.thezimbabwenewslive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42711"><a href="https://www.thezimbabwenewslive.com/terms-of-use/">Terms Of Use</a></li>
</ul>		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="penci-ercol-33 penci-ercol-order-3 penci-sticky-sb penci-sidebarSC elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-68b99575" data-id="68b99575" data-element_type="column">
			<div class="theiaStickySidebar elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3daee8ea elementor-widget elementor-widget-wp-widget-penci_social_widget" data-id="3daee8ea" data-element_type="widget" data-widget_type="wp-widget-penci_social_widget.default">
				<div class="elementor-widget-container">
			
            <div class="widget-social pc_alignright remove-circle">
				                        <a href="https://www.facebook.com/PenciDesign"
                           aria-label="Facebook"  rel="noreferrer"                           target="_blank"><i class="penci-faicon penciicon-facebook"  style="font-size: 14px"></i>                            <span style="font-size: 13px">Facebook</span></a>
						                        <a href="https://twitter.com/PenciDesign"
                           aria-label="Twitter"  rel="noreferrer"                           target="_blank"><i class="penci-faicon penciicon-twitter"  style="font-size: 14px"></i>                            <span style="font-size: 13px">Twitter</span></a>
						                        <a href=""
                           aria-label="Instagram"  rel="noreferrer"                           target="_blank"><i class="penci-faicon penciicon-instagram"  style="font-size: 14px"></i>                            <span style="font-size: 13px">Instagram</span></a>
						                        <a href=""
                           aria-label="Pinterest"  rel="noreferrer"                           target="_blank"><i class="penci-faicon penciicon-pinterest"  style="font-size: 14px"></i>                            <span style="font-size: 13px">Pinterest</span></a>
						                        <a href=""
                           aria-label="Linkedin"  rel="noreferrer"                           target="_blank"><i class="penci-faicon penciicon-linkedin"  style="font-size: 14px"></i>                            <span style="font-size: 13px">Linkedin</span></a>
						                        <a href="#"
                           aria-label="Email"  rel="noreferrer"                           target="_blank"><i class="penci-faicon penciicon-email"  style="font-size: 14px"></i>                            <span style="font-size: 13px">Email</span></a>
						            </div>

					</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
		</div></div><!-- End .wrapper-boxed -->

	<div class="penci-go-to-top-floating"><i class="penciicon-up-chevron"></i></div>
    <a id="close-sidebar-nav"
       class="header-1"><i class="penci-faicon fa fa-close" ></i></a>
    <nav id="sidebar-nav" class="header-1" role="navigation"
	     itemscope
         itemtype="https://schema.org/SiteNavigationElement">

		            <div id="sidebar-nav-logo">
									                        <a href="https://www.thezimbabwenewslive.com/"><img class=" penci-lazy penci-lazy"
                                                                    src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2032%2032&#039;%3E%3C/svg%3E"
                                                                    width="32"
                                                                    height="32"
                                                                    data-src="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg"
                                                                    alt="theZimbabweNewsLive"/></a>
									            </div>
		
		            <div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
				<a href="https://www.facebook.com/PenciDesign" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon penciicon-facebook" ></i></a>
						<a href="https://twitter.com/PenciDesign" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon penciicon-twitter" ></i></a>
						<a href="#" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon penciicon-youtube" ></i></a>
						<a href="#" aria-label="Email"  rel="noreferrer" target="_blank"><i class="penci-faicon penciicon-email" ></i></a>
						<a href="#" aria-label="Rss"  rel="noreferrer" target="_blank"><i class="penci-faicon penciicon-rss" ></i></a>
			</div>            </div>
		
		
		<ul id="menu-main-nav" class="menu"><li id="menu-item-64173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64173"><a href="https://www.thezimbabwenewslive.com/home/">Home</a></li>
<li id="menu-item-42707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42707"><a href="https://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42704"><a href="https://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li id="menu-item-42703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42703"><a href="https://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42705"><a href="https://www.thezimbabwenewslive.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42706"><a href="https://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul>    </nav>
    <div class="penci-menu-hbg-overlay"></div>
<div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left">
    <div class="penci-menu-hbg-inner">
		            <a id="penci-close-hbg"><i class="penci-faicon fa fa-close" ></i></a>
				            <div class="penci-hbg-header">
				                    <div class="penci-hbg-logo site-branding">
						                            <a href="https://www.thezimbabwenewslive.com/"><img class=" penci-lazy penci-lazy"
                                                                              width="350"
                                                                              height="72"
                                                                              src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20350%2072&#039;%3E%3C/svg%3E"
                                                                              data-src="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/logo.jpg"
                                                                              alt="theZimbabweNewsLive"/></a>
						                    </div>
					            </div>
				            <div class="penci-hbg-search-box">
                <form role="search" method="get" class="pc-searchform penci-hbg-search-form"
                      action="https://www.thezimbabwenewslive.com/">
                    <div class="inner-hbg-search-form">
                        <input type="text" class="search-input"
                               placeholder="Type and hit enter..." name="s"/>
                        <i class="penciicon-magnifiying-glass"></i>
                    </div>
                </form>
            </div>
		        <div class="penci-hbg-content penci-sidebar-content style-10 pcalign-left pciconp-right pcicon-right">
						<ul id="menu-main-news-2" class="menu menu-hgb-main"><li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7559"><a href="https://www.thezimbabwenewslive.com/category/main-news/">Main News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7560"><a href="https://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7564"><a href="https://www.thezimbabwenewslive.com/category/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7561"><a href="https://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7563"><a href="https://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7584"><a href="https://www.thezimbabwenewslive.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-7562"><a href="https://www.thezimbabwenewslive.com/category/crime-courts/">Crime &amp; Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7583"><a href="https://www.thezimbabwenewslive.com/category/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-7565"><a href="https://www.thezimbabwenewslive.com/category/health-fitness/">Health &amp; Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu menu-item-7566"><a href="https://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul>			        </div>
        <div class="penci-hbg-footer">
			<div class="penci_menu_hbg_ftext">@2021 - All Right Reserved. The Zimbabwenewslive.com</div>							                    <div class="header-social sidebar-nav-social penci-hbg-social-style-1">
						<div class="inner-header-social">
				<a href="https://www.facebook.com/PenciDesign" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon penciicon-facebook" ></i></a>
						<a href="https://twitter.com/PenciDesign" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon penciicon-twitter" ></i></a>
						<a href="#" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon penciicon-youtube" ></i></a>
						<a href="#" aria-label="Email"  rel="noreferrer" target="_blank"><i class="penci-faicon penciicon-email" ></i></a>
						<a href="#" aria-label="Rss"  rel="noreferrer" target="_blank"><i class="penci-faicon penciicon-rss" ></i></a>
			</div>                    </div>
							
        </div>
    </div>
</div>



	<script>
	    	  var OneSignal = OneSignal || [];
	OneSignal.push(function() {
        	OneSignal.sendTag("crime-courts","Crime &amp; Courts"); 
		OneSignal.sendTag("health-fitness","Health &amp; Fitness"); 
         	
	OneSignal.sendTag("post_69285","69285"); 
	 	    	    	 console.log ("______________________________DEBUG ONC_MASTER____________________________ ") ;
	    	 console.log ("Crime &amp; Courts ") ;
	    	 console.log ("post") ;
	    	 
	    	
	});

	</script>
		<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://www.thezimbabwenewslive.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
		<style>
			.penci-library-modal-btn {
				margin-left: 5px;
				background: #33ad67;
				vertical-align: top;
				font-size: 0 !important;
			}

			.penci-library-modal-btn:before {
				content: '';
				width: 16px;
				height: 16px;
				background-image: url('https://www.thezimbabwenewslive.com/wp-content/themes/soledad/images/penci-icon.png');
				background-position: center;
				background-size: contain;
				background-repeat: no-repeat;
			}

			#penci-library-modal .penci-elementor-template-library-template-name {
				text-align: right;
				flex: 1 0 0%;
			}
		</style>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thezimbabwenewslive.com\/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi\/":69285};
	</script>
				<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CBitter%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-63737-css'  href='https://www.thezimbabwenewslive.com/wp-content/uploads/elementor/css/post-63737.css?ver=1640724740' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.thezimbabwenewslive.com/wp-content/uploads/elementor/css/global.css?ver=1640724742' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013263818068079472308:jz2ljlspmos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thezimbabwenewslive.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thezimbabwenewslive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"69285 https:\/\/www.thezimbabwenewslive.com\/?p=69285","disqusShortname":"thezimbabwenewslive","disqusTitle":"7-year-old boy found safe in Kenya after  couple kidnapped him in Nkayi","disqusUrl":"https:\/\/www.thezimbabwenewslive.com\/7-year-old-boy-found-safe-in-kenya-after-couple-kidnapped-him-in-nkayi\/","postId":"69285"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0' id='jquery-penci-piechart-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/penci-review/js/review.js?ver=1.0' id='jquery-penci-review-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/themes/soledad/js/penci-lazy.js?ver=8.0.8' id='pc-lazy-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/themes/soledad/js/libs-script.min.js?ver=8.0.8' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.thezimbabwenewslive.com\/wp-admin\/admin-ajax.php","nonce":"1ac4cbbd1c","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/themes/soledad/js/main.js?ver=8.0.8' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.thezimbabwenewslive.com\/wp-admin\/admin-ajax.php","nonce":"1ac4cbbd1c","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/themes/soledad/js/post-like.js?ver=8.0.8' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/themes/soledad/inc/builder/assets/js/penci-header-builder.js?ver=8.0.8' id='penci-header-builder-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=3.2' id='jquery-recipe-rateyo-js'></script>
<script type='text/javascript' id='penci_rateyo-js-extra'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.thezimbabwenewslive.com\/wp-admin\/admin-ajax.php","nonce":"1ac4cbbd1c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=3.2' id='penci_rateyo-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/penci-portfolio/js/penci-portfolio.js?ver=1.0' id='penci_portfolio_extra-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.5.3' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.5.3' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.5.3' id='share-link-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.5.3","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true},"urls":{"assets":"https:\/\/www.thezimbabwenewslive.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":69285,"title":"7-year-old%20boy%20found%20safe%20in%20Kenya%20after%20%20couple%20kidnapped%20him%20in%20Nkayi%20%E2%80%93%20theZimbabweNewsLive","excerpt":"","featuredImage":"https:\/\/www.thezimbabwenewslive.com\/wp-content\/uploads\/2022\/01\/photomix-image-39.jpg"}};
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.5.3' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.5.3' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wpforms-elementor-js-extra'>
/* <![CDATA[ */
var wpformsElementorVars = {"captcha_provider":"recaptcha","recaptcha_type":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/wpforms-lite/assets/js/integrations/elementor/frontend.min.js?ver=1.7.1.2' id='wpforms-elementor-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'137762810',post:'69285',tz:'0',srv:'www.thezimbabwenewslive.com'} ]);
	_stq.push([ 'clickTrackerInit', '137762810', '69285' ]);
</script>



</body>
</html>
