 
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  I helped Mugabe with his botched circumcision in prison – Gumbo</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.thezimbabwenewslive.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" />	

	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe News &raquo; Feed" href="https://www.thezimbabwenewslive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe News &raquo; Comments Feed" href="https://www.thezimbabwenewslive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe News &raquo; I helped Mugabe with his botched circumcision in prison – Gumbo Comments Feed" href="https://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56795112-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-56795112-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thezimbabwenewslive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wgs3-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs3.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='onc_master-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/onc-master/public/css/onc_master-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
@import url('http://fonts.googleapis.com/css?family=Roboto%3A400|Roboto%3A500|Roboto%3A600|Roboto%3A700|Open+Sans%3Aregular|Roboto%3Aregular&subset=');


body,
.gallery-title,
.section-head,
.block-head,
.modal-header .modal-title,
h3.gallery-title,
.modern-quote cite,
.comment-respond small,
.main-heading,
.page-title,
.entry-title,
.main .sidebar .widgettitle,
.tabbed .tabs-list,
.main-footer .widgettitle { font-family: "Roboto", Arial, sans-serif; }
.main-featured { background-color: #0c0c0c; background-image: none;; }

.navigation .menu { font-family: "Open Sans", Arial, sans-serif; font-weight: normal; }
.post-content { color: #151616; }

.highlights .excerpt, .listing-alt .content .excerpt { font-family: "Roboto", Arial, sans-serif; font-weight: normal;font-size: 15px;  }
.post-content { font-family: "Roboto", Arial, sans-serif; font-weight: normal;font-size: 16px;  }

.section-head > a{color: #e54e53;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thezimbabwenewslive.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/onc-master/public/js/onc_master-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thezimbabwenewslive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thezimbabwenewslive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Zimbabwe accused of cover up after a ‘Mutare woman’ who died after coronavirus referral is identified as  Chinese' href='https://www.thezimbabwenewslive.com/zimbabwe-accused-of-cover-up-after-a-mutare-woman-who-died-after-coronavirus-referral-is-identified-as-chinese/' />
<link rel='next' title='COSAFA President Philip Chiyangwa Loses US$658 000 Land Dispute Case' href='https://www.thezimbabwenewslive.com/cosafa-president-philip-chiyangwa-loses-us658-000-land-dispute-case/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/" />
<link rel='shortlink' href='https://wp.me/p9k2oO-f0x' />
<link rel="alternate" type="application/json+oembed" href="https://www.thezimbabwenewslive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fi-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thezimbabwenewslive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fi-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2015/08/cropped-newlogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2015/08/cropped-newlogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2015/08/cropped-newlogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2015/08/cropped-newlogo.jpg?fit=270%2C270&#038;ssl=1" />
<meta name="google-site-verification" content="nxVrehMbq5wJku85QXTHZpWdU05bJP7CHqSkYkAuKHY" />
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Zimbabwe News"/>
  <meta property="og:title" content="I helped Mugabe with his botched circumcision in prison – Gumbo"/>
  <meta property="og:url" content="https://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="By Chofamba Sithole 



A bungled circumcision procedure just before his incarceration at Salisbury Prison in the 1960s left the late nationalist leader and former Zimbabwean President, Robert Mugabe, nursing a swollen and infected penis in jail.



 Former Zanu-PF spokesman and cabinet minister, Ru"/>
  <meta property="og:image" content="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo-and-Robert-Mugabe.jpg"/>
  <meta property="og:image:url" content="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo-and-Robert-Mugabe.jpg"/>
  <meta property="og:image:secure_url" content="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo-and-Robert-Mugabe.jpg"/>
  <meta property="article:published_time" content="2020-03-09T08:13:09+01:00"/>
  <meta property="article:modified_time" content="2020-03-09T08:13:19+01:00" />
  <meta property="og:updated_time" content="2020-03-09T08:13:19+01:00" />
  <meta property="article:section" content="Main News"/>
  <meta property="article:section" content="Politics"/>
  <meta property="article:section" content="Zimbabwe"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="I helped Mugabe with his botched circumcision in prison – Gumbo"/>
  <meta itemprop="headline" content="I helped Mugabe with his botched circumcision in prison – Gumbo"/>
  <meta itemprop="description" content="By Chofamba Sithole 



A bungled circumcision procedure just before his incarceration at Salisbury Prison in the 1960s left the late nationalist leader and former Zimbabwean President, Robert Mugabe, nursing a swollen and infected penis in jail.



 Former Zanu-PF spokesman and cabinet minister, Ru"/>
  <meta itemprop="image" content="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo-and-Robert-Mugabe.jpg"/>
  <meta itemprop="datePublished" content="2020-03-09"/>
  <meta itemprop="dateModified" content="2020-03-09T08:13:19+01:00" />
  <meta itemprop="author" content="reporter263"/>
  <!--<meta itemprop="publisher" content="Zimbabwe News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="I helped Mugabe with his botched circumcision in prison – Gumbo"/>
  <meta name="twitter:url" content="https://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/"/>
  <meta name="twitter:description" content="By Chofamba Sithole 



A bungled circumcision procedure just before his incarceration at Salisbury Prison in the 1960s left the late nationalist leader and former Zimbabwean President, Robert Mugabe, nursing a swollen and infected penis in jail.



 Former Zanu-PF spokesman and cabinet minister, Ru"/>
  <meta name="twitter:image" content="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo-and-Robert-Mugabe.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
	
<!--[if lt IE 9]>
<script src="https://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4606524884767178",
    enable_page_level_ads: true
  });
</script>
</head>


<body class="post-template-default single single-post postid-57693 single-format-standard page-builder right-sidebar full post-layout-modern img-effects has-nav-light has-nav-full has-head-trendy has-mobile-head">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
				
				
								
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="https://www.thezimbabwenewslive.com/" title="Zimbabwe News" rel="home" class="is-logo-mobile">
		
														
									<img src="http://52.27.11.104/wp-content/uploads/2017/10/logo.jpg" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/logo.jpg" class="logo-image" alt="Zimbabwe News" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="trendy">
			
				<div class="title">
							<a href="https://www.thezimbabwenewslive.com/" title="Zimbabwe News" rel="home" class="is-logo-mobile">
		
														
									<img src="http://52.27.11.104/wp-content/uploads/2017/10/logo.jpg" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/logo.jpg" class="logo-image" alt="Zimbabwe News" />
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
	
		<nav class="navigation cf nav-full nav-light has-search">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-42708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-42708"><a href="https://www.thezimbabwenewslive.com/">Home</a></li>
<li id="menu-item-42707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-8 menu-item-42707"><a href="https://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-11 menu-item-42704"><a href="https://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li id="menu-item-42703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-42703"><a href="https://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-42705"><a href="https://www.thezimbabwenewslive.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-42706"><a href="https://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul></div>				
								
					<div class="mobile-menu-container"><ul id="menu-main-nav-1" class="menu mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-42708"><a href="https://www.thezimbabwenewslive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-8 menu-item-42707"><a href="https://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-11 menu-item-42704"><a href="https://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-42703"><a href="https://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-42705"><a href="https://www.thezimbabwenewslive.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-42706"><a href="https://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search nav-light-search wrap">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="https://www.thezimbabwenewslive.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.thezimbabwenewslive.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.thezimbabwenewslive.com/category/main-news/"><span itemprop="title">Main News</span></a></span><span class="delim">&raquo;</span><span class="current">I helped Mugabe with his botched circumcision in prison – Gumbo</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-57693" class="post-57693 post type-post status-publish format-standard has-post-thumbnail category-main-news category-politics category-zimbabwe">
	
	<header class="post-header-b cf">
	
		<div class="category cf">
					
		<span class="cat-title cat-14"><a href="https://www.thezimbabwenewslive.com/category/main-news/" title="Main News">Main News</a></span>
		
				</div>
	
		<div class="heading cf">
				
			<h1 class="post-title">
			I helped Mugabe with his botched circumcision in prison – Gumbo			</h1>
		
		</div>

		<div class="post-meta-b cf">
		
			<span class="author-img"><img alt src="https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=35&#038;d=mm&#038;r=g" class="avatar avatar-35 photo jetpack-lazy-image" height="35" width="35" data-lazy-srcset="https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=70&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=35&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></noscript></span>
			
			<span class="posted-by">By 
				<a href="https://www.thezimbabwenewslive.com/author/reporter263/" title="Posts by reporter263" rel="author">reporter263</a>			</span>
			 
			<span class="posted-on">
				<time class="post-date" datetime="2020-03-09T08:13:09+01:00">March 9, 2020</time>
			</span>
			
			<a href="https://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/#respond" class="comments"><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="57693 http://www.thezimbabwenewslive.com/?p=57693">No Comments</span></a>
				
		</div>	
	
	
	
	<div class="post-share-b cf">
		
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fi-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo%2F" class="cf service facebook" target="_blank">
				<i class="fa fa-facebook"></i>
				<span class="label">Share</span>
			</a>
				
				
			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fi-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo%2F" class="cf service twitter" target="_blank">
				<i class="fa fa-twitter"></i>
				<span class="label">Tweet</span>
			</a>
				
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fi-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo%2F" class="cf service gplus" target="_blank">
				<i class="fa fa-google-plus"></i>
				<span class="label">Google+</span>
			</a>
				
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fi-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo%2F&#038;media=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fwp-content%2Fuploads%2F2020%2F03%2FRugare-Gumbo-and-Robert-Mugabe.jpg" class="cf service pinterest" target="_blank">
				<i class="fa fa-pinterest"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fi-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo%2F" class="cf service linkedin" target="_blank">
				<i class="fa fa-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fi-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo%2F&#038;name=I+helped+Mugabe+with+his+botched+circumcision+in+prison+%E2%80%93+Gumbo" class="cf service tumblr" target="_blank">
				<i class="fa fa-tumblr"></i>
				<span class="label">Tumblr</span>
			</a>
				
				
			<a href="mailto:?subject=I%20helped%20Mugabe%20with%20his%20botched%20circumcision%20in%20prison%20%E2%80%93%20Gumbo&#038;body=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fi-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo%2F" class="cf service email" target="_blank">
				<i class="fa fa-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
					<a href="#" class="show-more">+</a>
				
	</div>
	
	
			
	</header><!-- .post-header -->

	

	<div class="post-content post-dynamic">
	
				
				
		
<p> By <a href="http://www.politics263.com/2020/03/09/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/">Chofamba Sithole </a></p>



<p>A bungled circumcision procedure just before his incarceration at Salisbury Prison in the 1960s left the late nationalist leader and former Zimbabwean President, <a href="http://Mugabe Fumes Over Wife Deportation Threats| Letters from Salisbury Remand Prison">Robert Mugabe, nursing a swollen and infected penis in jail.</a></p>



<figure class="wp-block-image size-large"><img data-attachment-id="57694" data-permalink="https://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/rugare-gumbo/" data-orig-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo.jpg?fit=715%2C953&amp;ssl=1" data-orig-size="715,953" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rugare-Gumbo" data-image-description data-medium-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo.jpg?fit=702%2C936&amp;ssl=1" src="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo.jpg?w=702" alt class="wp-image-57694 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo.jpg?w=715&amp;ssl=1 715w, https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo.jpg?resize=225%2C300&amp;ssl=1 225w" data-lazy-sizes="(max-width: 702px) 100vw, 702px" data-lazy-src="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo.jpg?w=702&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="57694" data-permalink="https://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/rugare-gumbo/" data-orig-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo.jpg?fit=715%2C953&amp;ssl=1" data-orig-size="715,953" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rugare-Gumbo" data-image-description="" data-medium-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo.jpg?fit=702%2C936&amp;ssl=1" src="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo.jpg?w=702" alt="" class="wp-image-57694" srcset="https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo.jpg?w=715&amp;ssl=1 715w, https://i1.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo.jpg?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 702px) 100vw, 702px" data-recalc-dims="1" /></noscript><figcaption> Former Zanu-PF spokesman and cabinet minister, Rugare Gumbo. </figcaption></figure>



<p>The intimate details of the late strongman’s much-rumoured medical condition were revealed by the former cabinet minister, Rugare Gumbo, in a newly published book on the life of the late Zimbabwe National Army commander and liberation war hero, General Solomon ‘Rex Nhongo’ Mujuru.</p>



<ul><li><a href="http://www.thezimbabwenewslive.com/from-mugabe-prisoner-to-mugabes-deputy/">From Mugabe prisoner to Mugabe’s deputy</a></li><li><a href="http://www.thezimbabwenewslive.com/mugabe-fumes-over-wife-deportation-threats/">Mugabe Fumes Over Wife Deportation Threats| Letters from Salisbury Remand Prison</a></li><li><a href="http://www.thezimbabwenewslive.com/grace-mugabe-detained-in-secret-military-prison/">Grace Mugabe Detained In Secret Military Prison</a></li><li><a href="http://www.thezimbabwenewslive.com/army-general-chiwengas-wife-capped-by-her-husbands-prisoner-mugabe/">Army General Chiwenga’s Wife Capped By Her Husband’s Prisoner Mugabe</a></li><li><a href="http://www.thezimbabwenewslive.com/detained-pastor-collected-tin-lice-mugabe/">Detained Pastor Collected a Tin of Lice for Mugabe From Prison</a></li><li><a href="http://www.thezimbabwenewslive.com/mugabe-amnesty-beneficiary-sent-back-to-prison-for-failing-to-pay-sex-worker/">Mugabe amnesty beneficiary sent back to prison for failing to pay sex worker</a></li><li><a href="http://www.thezimbabwenewslive.com/the-forgotten-story-of-sally-mugabe-the-beloved-mother-of-zimbabwe-robert-mugabes-first-wife-and-true-love-the-woman-whose-death-changed-president-mugabe-forever-2/">The Forgotten Story of Sally Mugabe, The Beloved Mother of Zimbabwe &amp; Robert Mugabe’s First Wife And True Love, The Woman Whose Death Changed President Mugabe Forever</a></li><li><a href="http://www.thezimbabwenewslive.com/exclusive-mugabes-secret-love-child-unmasked-as-relatives-open-can-of-worms-see-pictures/">Exclusive: Mugabe’s secret love child unmasked As relatives open can of worms: SEE PICTURES</a></li><li><a href="http://www.thezimbabwenewslive.com/mugabe-dies-aged-95-10-things-you-didnt-know-about-him/">Mugabe dies aged 95, 10 things you didn’t know about him</a></li><li><a href="http://www.thezimbabwenewslive.com/businessman-james-makamba-speaks-on-sleeping-with-grace-mugabe/">BUSINESSMAN James Makamba Speaks On Sleeping With Grace Mugabe</a></li></ul>



<p>The book is authored by Blessing Miles Tendi, a professor of African politics at the University of Oxford and titled&nbsp;<a href="https://amzn.to/3cLuctw">“The Army and Politics in Zimbabwe: Mujuru, the Liberation Fighter and Kingmaker”</a>. It traces Mujuru’s strategic role in the transnational politics of Southern Africa’s 1970s liberation struggles as well as Zimbabwe’s recent military and political histories.</p>



<p>Gumbo was a member of ZANU’s war council, Dare ReChimurenga, in the 1970s and claims to have played a pivotal role in persuading the Dare to support Mugabe to take over from the Reverend Ndabaningi Sithole as leader of ZANU.</p>



<p>“I was of the view that Mugabe should take over because he was secretary-general and I knew him from Salisbury (Harare) prison in 1962 to 1964 when I was arrested and stayed with him there. I was made the clerk in my prison section. Mugabe was in the same section as me and he spent a lot of time by himself in his cell,” Gumbo is quoted by Tendi as having said.</p>



<p>“I knew who he was politically so I would go to see him, and we bonded. I appreciated him. He was intelligent, well-spoken and committed to the liberation of Zimbabwe from the whites.”</p>



<p>Mugabe’s predicament with his bungled circumcision was to provide the two men with an opportunity to bond and develop close personal and political ties.</p>



<p>Gumbo explained: “Mugabe had been circumcised recently. The circumcision was badly done so his penis would swell because of an infection. He shared this problem with me, and I did all I could to help him. As the clerk I made sure he could change his prison uniform regularly.”</p>



<p>“I would change his uniform three times a week. You were only supposed to change it once a week. He would dress it in front of me and use a razor blade to remove scales on it. It was really bad, and I did all I could to help him manage it.”</p>



<figure class="wp-block-image"><img src="https://i0.wp.com/www.politics263.com/wp-content/uploads/2020/03/Rugare-Gumbo-and-Robert-Mugabe.jpg?w=800" alt class="wp-image-4271 jetpack-lazy-image" data-lazy-src="https://i0.wp.com/www.politics263.com/wp-content/uploads/2020/03/Rugare-Gumbo-and-Robert-Mugabe.jpg?w=800&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.politics263.com/wp-content/uploads/2020/03/Rugare-Gumbo-and-Robert-Mugabe.jpg?w=800" alt="" class="wp-image-4271"/></noscript><figcaption>Mugabe and Gumbo as nationalists during the 1970s.</figcaption></figure>



<p>“I am saying this to show you how close we became in (Salisbury) prison and how much I liked him. So, years later in Mpima [prison]I supported Mugabe to become ZANU’s leader when others like Tongo [ZANLA commander, Josiah Tongogara] were not sure about him. I am the one who convinced the Dare to declare that Mugabe must take over.”</p>



<p>According to Tendi, another of Mugabe’s nationalist-era allies, the late former defence minister Enos Nkala, corroborated Gumbo’s account on Mugabe’s botched circumcision. He added that the effects of the bungled circumcision continued to give Mugabe medical problems at Sikombela prison, where he was transferred to in 1965.</p>



<p>Speculation around Mugabe’s manhood became a popular subject among Zimbabweans over the years following the country’s independence in 1980 as the nation’s new leader remained childless. His only son with first wife Sally had died as an infant in 1966 while Mugabe was locked up in prison by Ian Smith’s Rhodesia government.</p>



<p>In 2001, George Potgieter, a manager at a Harare engineering company, appeared in court on allegations that he had berated his workers and told them they “had no brains because they were being led by a president who had a rubber penis made in China”.</p>



<p>Potgieter’s workers promptly apprehended him and marched him to the nearest police station to report his remarks and he was arrested on charges of exposing the president to “hatred, contempt or ridicule”.</p>



<p>Tendi’s book draws on a myriad of intimate anecdotes to illustrate the interplay of the personal and private with the public and political.</p>



<p>“Biography helps bridge the divide between the public and the private… One of the book’s goals is to demonstrate the marked rewards of using biography to understand politics. I hope others will be motivated to employ the biographical approach, which is generally neglected, in their politics research,” Tendi explained.</p>



<p>Many facets of the politics of the Zimbabwean army, and ZANU PF’s liberation struggle and independence time elite politics, have remained obscure in academic literature. Tendi’s book sheds important light on critical themes such as internal succession politics, the nature of host-hostee relations in wars of liberation and contested post-conflict military integration.</p>



<p>A paperback version of the book is also available on the&nbsp;<a href="http://cup.co.za/products/the-army-and-politics-in-zimbabwe-mujuru-the-liberation-fighter-and-kingmaker-9781108815468">Cambridge University Press Africa website</a>. –&nbsp;<strong>Politics263</strong>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/" data-text="I helped Mugabe with his botched circumcision in prison – Gumbo" data-via="thezimnewslive" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/" data-counter="right"></script></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-137762810-57693-5e65fe84761cb' data-src='https://widgets.wp.com/likes/#blog_id=137762810&amp;post_id=57693&amp;origin=www.thezimbabwenewslive.com&amp;obj_id=137762810-57693-5e65fe84761cb' data-name='like-post-frame-137762810-57693-5e65fe84761cb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>		
		
		
				
				
	</div><!-- .post-content -->
		
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fi-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fi-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fi-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fi-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo%2F&amp;media=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fwp-content%2Fuploads%2F2020%2F03%2FRugare-Gumbo-and-Robert-Mugabe.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fi-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fi-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo%2F&amp;name=I+helped+Mugabe+with+his+botched+circumcision+in+prison+%E2%80%93+Gumbo" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=I%20helped%20Mugabe%20with%20his%20botched%20circumcision%20in%20prison%20%E2%80%93%20Gumbo&amp;body=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fi-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.thezimbabwenewslive.com/zimbabwe-accused-of-cover-up-after-a-mutare-woman-who-died-after-coronavirus-referral-is-identified-as-chinese/" rel="prev">Zimbabwe accused of cover up after a ‘Mutare woman’ who died after coronavirus referral is identified as  Chinese</a></span>		</div>
		
		<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://www.thezimbabwenewslive.com/cosafa-president-philip-chiyangwa-loses-us658-000-land-dispute-case/" rel="next">COSAFA President Philip Chiyangwa Loses US$658 000 Land Dispute Case</a></span>		</div>
		
	</section>



	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.thezimbabwenewslive.com/cosafa-president-philip-chiyangwa-loses-us658-000-land-dispute-case/" title="COSAFA President Philip Chiyangwa Loses US$658 000 Land Dispute Case" class="image-link">
						<img width="214" height="140" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Chiyangwa-Address-22-March-14-1.jpeg?resize=214%2C140&amp;ssl=1" class="image wp-post-image jetpack-lazy-image" alt="" title="COSAFA President Philip Chiyangwa Loses US$658 000 Land Dispute Case" data-attachment-id="57699" data-permalink="https://www.thezimbabwenewslive.com/cosafa-president-philip-chiyangwa-loses-us658-000-land-dispute-case/chiyangwa-address-22-march-14-2/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Chiyangwa-Address-22-March-14-1.jpeg?fit=640%2C462&amp;ssl=1" data-orig-size="640,462" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chiyangwa-Address-22-March-14" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Chiyangwa-Address-22-March-14-1.jpeg?fit=300%2C217&amp;ssl=1" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Chiyangwa-Address-22-March-14-1.jpeg?fit=640%2C462&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Chiyangwa-Address-22-March-14-1.jpeg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Chiyangwa-Address-22-March-14-1.jpeg?zoom=2&amp;resize=214%2C140 428w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Chiyangwa-Address-22-March-14-1.jpeg?resize=214%2C140&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2020-03-09T08:26:41+01:00" class="meta-item">March 9, 2020</time><span class="meta-item comments"><a href="https://www.thezimbabwenewslive.com/cosafa-president-philip-chiyangwa-loses-us658-000-land-dispute-case/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://www.thezimbabwenewslive.com/cosafa-president-philip-chiyangwa-loses-us658-000-land-dispute-case/" title="COSAFA President Philip Chiyangwa Loses US$658 000 Land Dispute Case">COSAFA President Philip Chiyangwa Loses US$658 000 Land Dispute Case</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.thezimbabwenewslive.com/zimbabwe-accused-of-cover-up-after-a-mutare-woman-who-died-after-coronavirus-referral-is-identified-as-chinese/" title="Zimbabwe accused of cover up after a ‘Mutare woman’ who died after coronavirus referral is identified as  Chinese" class="image-link">
						<img width="214" height="140" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/obadiah-moyo-chinese-ambassador-1200x800-1.jpg?resize=214%2C140&amp;ssl=1" class="image wp-post-image jetpack-lazy-image" alt="" title="Zimbabwe accused of cover up after a ‘Mutare woman’ who died after coronavirus referral is identified as  Chinese" data-attachment-id="57690" data-permalink="https://www.thezimbabwenewslive.com/zimbabwe-accused-of-cover-up-after-a-mutare-woman-who-died-after-coronavirus-referral-is-identified-as-chinese/obadiah-moyo-chinese-ambassador-1200x800-1/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/obadiah-moyo-chinese-ambassador-1200x800-1.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="obadiah-moyo-chinese-ambassador-1200&#215;800-1" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/obadiah-moyo-chinese-ambassador-1200x800-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/obadiah-moyo-chinese-ambassador-1200x800-1.jpg?fit=702%2C468&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/obadiah-moyo-chinese-ambassador-1200x800-1.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/obadiah-moyo-chinese-ambassador-1200x800-1.jpg?zoom=2&amp;resize=214%2C140 428w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/obadiah-moyo-chinese-ambassador-1200x800-1.jpg?zoom=3&amp;resize=214%2C140 642w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/obadiah-moyo-chinese-ambassador-1200x800-1.jpg?resize=214%2C140&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2020-03-08T17:30:14+01:00" class="meta-item">March 8, 2020</time><span class="meta-item comments"><a href="https://www.thezimbabwenewslive.com/zimbabwe-accused-of-cover-up-after-a-mutare-woman-who-died-after-coronavirus-referral-is-identified-as-chinese/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://www.thezimbabwenewslive.com/zimbabwe-accused-of-cover-up-after-a-mutare-woman-who-died-after-coronavirus-referral-is-identified-as-chinese/" title="Zimbabwe accused of cover up after a ‘Mutare woman’ who died after coronavirus referral is identified as  Chinese">Zimbabwe accused of cover up after a ‘Mutare woman’ who died after coronavirus referral is identified as  Chinese</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.thezimbabwenewslive.com/marry-chiwenga-fears-for-her-life/" title="Marry Chiwenga fears for her life" class="image-link">
						<img width="214" height="140" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/01/mary.jpg?resize=214%2C140&amp;ssl=1" class="image wp-post-image jetpack-lazy-image" alt="" title="Marry Chiwenga fears for her life" data-attachment-id="56781" data-permalink="https://www.thezimbabwenewslive.com/sakunda-boss-kuda-tagwirei-gift-takes-centre-at-chiwenga-divorce-battle/mary-4/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/01/mary.jpg?fit=1080%2C607&amp;ssl=1" data-orig-size="1080,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mary" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/01/mary.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/01/mary.jpg?fit=702%2C395&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/01/mary.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/01/mary.jpg?zoom=2&amp;resize=214%2C140 428w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/01/mary.jpg?zoom=3&amp;resize=214%2C140 642w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/01/mary.jpg?resize=214%2C140&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2020-03-08T17:27:00+01:00" class="meta-item">March 8, 2020</time><span class="meta-item comments"><a href="https://www.thezimbabwenewslive.com/marry-chiwenga-fears-for-her-life/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://www.thezimbabwenewslive.com/marry-chiwenga-fears-for-her-life/" title="Marry Chiwenga fears for her life">Marry Chiwenga fears for her life</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
<div id="disqus_thread"></div>
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="text-6" class="widget widget_text">			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/theZimNewsLive" data-width="340" data-height="400" data-colorscheme="dark" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>
</div>
		</li>
<li id="wgs_widget-2" class="widget widget_wgs_widget"><h3 class="widgettitle">Search ZimbabweNewsLive</h3><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.thezimbabwenewslive.com/search_gcse/"></div></div></li>

		<li id="bunyad_ads_widget-5" class="widget code-widget">		
					
			<div class="a-widget">
			
				<script data-ad-client="ca-pub-7234321512838528" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>			
			</div>
		
		</li>
		
		
			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.thezimbabwenewslive.com/cosafa-president-philip-chiyangwa-loses-us658-000-land-dispute-case/"><img width="110" height="96" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Chiyangwa-Address-22-March-14-1.jpeg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="COSAFA President Philip Chiyangwa Loses US$658 000 Land Dispute Case" data-attachment-id="57699" data-permalink="http://www.thezimbabwenewslive.com/cosafa-president-philip-chiyangwa-loses-us658-000-land-dispute-case/chiyangwa-address-22-march-14-2/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Chiyangwa-Address-22-March-14-1.jpeg?fit=640%2C462" data-orig-size="640,462" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chiyangwa-Address-22-March-14" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Chiyangwa-Address-22-March-14-1.jpeg?fit=300%2C217" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Chiyangwa-Address-22-March-14-1.jpeg?fit=640%2C462" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Chiyangwa-Address-22-March-14-1.jpeg?resize=110%2C96 110w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Chiyangwa-Address-22-March-14-1.jpeg?zoom=2&amp;resize=110%2C96 220w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Chiyangwa-Address-22-March-14-1.jpeg?zoom=3&amp;resize=110%2C96 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Chiyangwa-Address-22-March-14-1.jpeg?resize=110%2C96&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-03-09T08:26:41+01:00" class="meta-item">March 9, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/cosafa-president-philip-chiyangwa-loses-us658-000-land-dispute-case/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.thezimbabwenewslive.com/cosafa-president-philip-chiyangwa-loses-us658-000-land-dispute-case/" title="COSAFA President Philip Chiyangwa Loses US$658 000 Land Dispute Case">
							COSAFA President Philip Chiyangwa Loses US$658 000 Land Dispute Case</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/"><img width="110" height="96" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo-and-Robert-Mugabe.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="I helped Mugabe with his botched circumcision in prison – Gumbo" data-attachment-id="57695" data-permalink="http://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/rugare-gumbo-and-robert-mugabe/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo-and-Robert-Mugabe.jpg?fit=500%2C305" data-orig-size="500,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rugare-Gumbo-and-Robert-Mugabe" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo-and-Robert-Mugabe.jpg?fit=300%2C183" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo-and-Robert-Mugabe.jpg?fit=500%2C305" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo-and-Robert-Mugabe.jpg?resize=110%2C96 110w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo-and-Robert-Mugabe.jpg?zoom=2&amp;resize=110%2C96 220w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo-and-Robert-Mugabe.jpg?zoom=3&amp;resize=110%2C96 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/Rugare-Gumbo-and-Robert-Mugabe.jpg?resize=110%2C96&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-03-09T08:13:09+01:00" class="meta-item">March 9, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.thezimbabwenewslive.com/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/" title="I helped Mugabe with his botched circumcision in prison – Gumbo">
							I helped Mugabe with his botched circumcision in prison – Gumbo</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.thezimbabwenewslive.com/zimbabwe-accused-of-cover-up-after-a-mutare-woman-who-died-after-coronavirus-referral-is-identified-as-chinese/"><img width="110" height="96" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/obadiah-moyo-chinese-ambassador-1200x800-1.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="Zimbabwe accused of cover up after a ‘Mutare woman’ who died after coronavirus referral is identified as  Chinese" data-attachment-id="57690" data-permalink="http://www.thezimbabwenewslive.com/zimbabwe-accused-of-cover-up-after-a-mutare-woman-who-died-after-coronavirus-referral-is-identified-as-chinese/obadiah-moyo-chinese-ambassador-1200x800-1/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/obadiah-moyo-chinese-ambassador-1200x800-1.jpg?fit=1200%2C800" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="obadiah-moyo-chinese-ambassador-1200&#215;800-1" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/obadiah-moyo-chinese-ambassador-1200x800-1.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/obadiah-moyo-chinese-ambassador-1200x800-1.jpg?fit=702%2C468" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/obadiah-moyo-chinese-ambassador-1200x800-1.jpg?resize=110%2C96 110w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/obadiah-moyo-chinese-ambassador-1200x800-1.jpg?zoom=2&amp;resize=110%2C96 220w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/obadiah-moyo-chinese-ambassador-1200x800-1.jpg?zoom=3&amp;resize=110%2C96 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/obadiah-moyo-chinese-ambassador-1200x800-1.jpg?resize=110%2C96&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-03-08T17:30:14+01:00" class="meta-item">March 8, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/zimbabwe-accused-of-cover-up-after-a-mutare-woman-who-died-after-coronavirus-referral-is-identified-as-chinese/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.thezimbabwenewslive.com/zimbabwe-accused-of-cover-up-after-a-mutare-woman-who-died-after-coronavirus-referral-is-identified-as-chinese/" title="Zimbabwe accused of cover up after a ‘Mutare woman’ who died after coronavirus referral is identified as  Chinese">
							Zimbabwe accused of cover up after a ‘Mutare woman’ who died after coronavirus referral is identified as  Chinese</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.thezimbabwenewslive.com/marry-chiwenga-fears-for-her-life/"><img width="110" height="96" src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/01/mary.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="Marry Chiwenga fears for her life" data-attachment-id="56781" data-permalink="http://www.thezimbabwenewslive.com/sakunda-boss-kuda-tagwirei-gift-takes-centre-at-chiwenga-divorce-battle/mary-4/" data-orig-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/01/mary.jpg?fit=1080%2C607" data-orig-size="1080,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mary" data-image-description="" data-medium-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/01/mary.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/01/mary.jpg?fit=702%2C395" data-lazy-srcset="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/01/mary.jpg?resize=110%2C96 110w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/01/mary.jpg?zoom=2&amp;resize=110%2C96 220w, https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/01/mary.jpg?zoom=3&amp;resize=110%2C96 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/01/mary.jpg?resize=110%2C96&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-03-08T17:27:00+01:00" class="meta-item">March 8, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/marry-chiwenga-fears-for-her-life/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.thezimbabwenewslive.com/marry-chiwenga-fears-for-her-life/" title="Marry Chiwenga fears for her life">
							Marry Chiwenga fears for her life</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.thezimbabwenewslive.com/mnangagwa-deploys-army-to-monitor-social-media/"><img width="110" height="96" src="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/new-army-commander.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="Mnangagwa Deploys Army to Monitor Social Media" data-attachment-id="57684" data-permalink="http://www.thezimbabwenewslive.com/mnangagwa-deploys-army-to-monitor-social-media/new-army-commander/" data-orig-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/new-army-commander.jpg?fit=600%2C400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new-army-commander" data-image-description="" data-medium-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/new-army-commander.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/new-army-commander.jpg?fit=600%2C400" data-lazy-srcset="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/new-army-commander.jpg?resize=110%2C96 110w, https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/new-army-commander.jpg?zoom=2&amp;resize=110%2C96 220w, https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/new-army-commander.jpg?zoom=3&amp;resize=110%2C96 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/www.thezimbabwenewslive.com/wp-content/uploads/2020/03/new-army-commander.jpg?resize=110%2C96&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-03-07T15:54:32+01:00" class="meta-item">March 7, 2020</time><span class="meta-item comments"><a href="http://www.thezimbabwenewslive.com/mnangagwa-deploys-army-to-monitor-social-media/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.thezimbabwenewslive.com/mnangagwa-deploys-army-to-monitor-social-media/" title="Mnangagwa Deploys Army to Monitor Social Media">
							Mnangagwa Deploys Army to Monitor Social Media</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>

		<li id="bunyad_ads_widget-6" class="widget code-widget">		
					
			<div class="a-widget">
			
				<script data-ad-client="ca-pub-7234321512838528" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-3" class="widget code-widget">		
					
			<div class="a-widget">
			
				
			
			</div>
		
		</li>
		
				
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_nav_menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-42712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42712"><a href="https://www.thezimbabwenewslive.com/about-us/">About Us</a></li>
<li id="menu-item-42709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42709"><a href="https://www.thezimbabwenewslive.com/contact-us/">Contact Us</a></li>
<li id="menu-item-42710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42710"><a href="https://www.thezimbabwenewslive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42711"><a href="https://www.thezimbabwenewslive.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<script>
	    	  var OneSignal = OneSignal || [];
	OneSignal.push(function() {
        	OneSignal.sendTag("main-news","Main News"); 
		OneSignal.sendTag("politics","Politics"); 
		OneSignal.sendTag("zimbabwe","Zimbabwe"); 
        	
	OneSignal.sendTag("post_57693","57693"); 
	 	    	    	 console.log ("______________________________DEBUG ONC_MASTER____________________________ ") ;
	    	 console.log ("Main News ") ;
	    	 console.log ("post") ;
	    	 
	    	
	});

	</script>
	<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"I helped Mugabe with his botched circumcision in prison \u2013 Gumbo","url":"https:\/\/www.thezimbabwenewslive.com\/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo\/","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.thezimbabwenewslive.com\/wp-content\/uploads\/2020\/03\/Rugare-Gumbo-and-Robert-Mugabe.jpg?resize=500%2C305&ssl=1","width":500,"height":305},"datePublished":"2020-03-09T08:13:09+01:00","dateModified":"2020-03-09T08:13:19+01:00","author":{"@type":"Person","name":"reporter263"},"publisher":{"@type":"Organization","name":"Zimbabwe News","logo":{"@type":"ImageObject","url":"http:\/\/www.thezimbabwenewslive.com\/wp-content\/uploads\/2018\/01\/logo.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thezimbabwenewslive.com\/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo\/"}}</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thezimbabwenewslive.com\/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo\/":57693};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.thezimbabwenewslive.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013263818068079472308:jz2ljlspmos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thezimbabwenewslive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thezimbabwenewslive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"57693 http:\/\/www.thezimbabwenewslive.com\/?p=57693","disqusShortname":"thezimbabwenewslive","disqusTitle":"I helped Mugabe with his botched circumcision in prison \u2013 Gumbo","disqusUrl":"https:\/\/www.thezimbabwenewslive.com\/i-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo\/","postId":"57693"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.thezimbabwenewslive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thezimbabwenewslive.com\/wp-admin\/admin-ajax.php","nonce":"872082e9f9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thezimbabwenewslive.com\/secure\/?redirect_to=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fi-helped-mugabe-with-his-botched-circumcision-in-prison-gumbo%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202011#ver=202011' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4606524884767178",
    enable_page_level_ads: true
  });
</script><script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'137762810',post:'57693',tz:'1',srv:'www.thezimbabwenewslive.com'} ]);
	_stq.push([ 'clickTrackerInit', '137762810', '57693' ]);
</script>

</body>
</html>