<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thezimbabwenewslive.com/xmlrpc.php" />
<script type="text/javascript">
!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/www.thezimbabwenewslive.com\/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);
</script>
		<style>
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon:before {
			content: "\f533";
			top: 3px;
		}
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon {
			transform: rotate(45deg);
		}
		</style>
	<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ms Shally gets a brand new Range Rover from boyfriend after cheating on her with Njuzu | theZimbabweNewsLive</title>
	<meta name="description" content="Love rat Hell Commander who is dating Ms Shally has bought her a Range Rover as a sorry for cheating her with njuzu. Ms Shally InterviewPICTURES :" />
	<link rel="canonical" href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ms Shally gets a brand new Range Rover from boyfriend after cheating on her with Njuzu | theZimbabweNewsLive" />
	<meta property="og:description" content="Love rat Hell Commander who is dating Ms Shally has bought her a Range Rover as a sorry for cheating her with njuzu. Ms Shally InterviewPICTURES :" />
	<meta property="og:url" content="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/" />
	<meta property="og:site_name" content="theZimbabweNewsLive" />
	<meta property="article:publisher" content="https://www.facebook.com/theZimNewsLive" />
	<meta property="article:published_time" content="2021-03-18T20:10:50+00:00" />
	<meta property="article:modified_time" content="2021-03-18T20:11:10+00:00" />
	<meta property="og:image" content="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-18-at-2.29.49-PM-640x480-1.jpeg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="480" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thezimnewslive" />
	<meta name="twitter:site" content="@thezimnewslive" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="reporter263">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thezimbabwenewslive.com/#website","url":"https://www.thezimbabwenewslive.com/","name":"theZimbabweNewsLive","description":"Zimbabwenewslive : Your Trusted Source for Zimbabwe News Online","potentialAction":[{"@type":"SearchAction","target":"https://www.thezimbabwenewslive.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/#primaryimage","inLanguage":"en-GB","url":"https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-18-at-2.29.49-PM-640x480-1.jpeg","width":640,"height":480},{"@type":"WebPage","@id":"https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/#webpage","url":"https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/","name":"Ms Shally gets a brand new Range Rover from boyfriend after cheating on her with Njuzu | theZimbabweNewsLive","isPartOf":{"@id":"https://www.thezimbabwenewslive.com/#website"},"primaryImageOfPage":{"@id":"https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/#primaryimage"},"datePublished":"2021-03-18T20:10:50+00:00","dateModified":"2021-03-18T20:11:10+00:00","author":{"@id":"https://www.thezimbabwenewslive.com/#/schema/person/9f6b5d2af059918e02da8d3460f7a4cf"},"description":"Love rat Hell Commander who is dating Ms Shally has bought her a Range Rover as a sorry for cheating her with njuzu. Ms Shally InterviewPICTURES :","breadcrumb":{"@id":"https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thezimbabwenewslive.com/","url":"https://www.thezimbabwenewslive.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thezimbabwenewslive.com/posts/","url":"https://www.thezimbabwenewslive.com/posts/","name":"Posts"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/","url":"https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/","name":"Ms Shally gets a brand new Range Rover from boyfriend after cheating on her with Njuzu"}}]},{"@type":"Person","@id":"https://www.thezimbabwenewslive.com/#/schema/person/9f6b5d2af059918e02da8d3460f7a4cf","name":"reporter263","image":{"@type":"ImageObject","@id":"https://www.thezimbabwenewslive.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=96&d=mm&r=g","caption":"reporter263"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="theZimbabweNewsLive &raquo; Feed" href="https://www.thezimbabwenewslive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="theZimbabweNewsLive &raquo; Comments Feed" href="https://www.thezimbabwenewslive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="theZimbabweNewsLive &raquo; Ms Shally gets  a brand new Range Rover from boyfriend after cheating on her with Njuzu Comments Feed" href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-56795112-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-56795112-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-56795112-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thezimbabwenewslive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wgs3-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs3.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='onc_master-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/onc-master/public/css/onc_master-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/style.css?ver=3.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thezimbabwenewslive.com","hash_tracking":"false","ua":"UA-56795112-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/onc-master/public/js/onc_master-public.js?ver=1.0.0' id='onc_master-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.7' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192443171-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.thezimbabwenewslive.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-192443171-1", {"anonymize_ip":true});
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thezimbabwenewslive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thezimbabwenewslive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.thezimbabwenewslive.com/?p=66646' />
<link rel="alternate" type="application/json+oembed" href="https://www.thezimbabwenewslive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thezimbabwenewslive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.27.0" /><script id="wpcp_disable_Right_Click" type="text/javascript">
document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;
</script>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-header { background: #ededed; }
.mh-widget-layout4 .mh-widget-title { background: #c40600; background: rgba(196, 6, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #c40600; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #c40600; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #c40600; }
</style>
<!--[if lt IE 9]>
<script src="https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7436706772249543","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/?amp=1"><link rel="icon" href="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" />
<meta name="msapplication-TileImage" content="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-66646 single-format-standard wp-custom-logo unselectable mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 elementor-default elementor-kit-63737" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-64173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-64173"><a href="https://www.thezimbabwenewslive.com/">Home</a></li>
<li id="menu-item-42707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42707"><a href="https://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42704"><a href="https://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li id="menu-item-42703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42703"><a href="https://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42705"><a href="https://www.thezimbabwenewslive.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42706"><a href="https://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							03/19/2021						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.thezimbabwenewslive.com/" class="custom-logo-link" rel="home"><img width="532" height="105" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo.jpeg" class="custom-logo" alt="theZimbabweNewsLive" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo.jpeg 532w, https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo-300x59.jpeg 300w" sizes="(max-width: 532px) 100vw, 532px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="wgs_widget-2" class="mh-widget mh-header-2 widget_wgs_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.thezimbabwenewslive.com/search_gcse/"></div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-news-container"><ul id="menu-main-news" class="menu"><li id="menu-item-7559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7559"><a href="https://www.thezimbabwenewslive.com/category/main-news/">Main News</a></li>
<li id="menu-item-7560" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7560"><a href="https://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-7564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7564"><a href="https://www.thezimbabwenewslive.com/category/world-news/">World News</a></li>
<li id="menu-item-7561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7561"><a href="https://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li id="menu-item-7563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7563"><a href="https://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li id="menu-item-7584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7584"><a href="https://www.thezimbabwenewslive.com/category/technology/">Technology</a></li>
<li id="menu-item-7562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7562"><a href="https://www.thezimbabwenewslive.com/category/crime-courts/">Crime &amp; Courts</a></li>
<li id="menu-item-7583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7583"><a href="https://www.thezimbabwenewslive.com/category/religion/">Religion</a></li>
<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://www.thezimbabwenewslive.com/category/health-fitness/">Health &amp; Fitness</a></li>
<li id="menu-item-7566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7566"><a href="https://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest News <i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/ginimbi-rare-photos-released/" title="Ginimbi Rare Photos Released">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 11/30/2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ginimbi Rare Photos Released						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/actress-anne-nhira-burial-details/" title="Actress Anne Nhira burial details">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 03/19/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Actress Anne Nhira burial details						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Articles							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/us-army-deployed-to-mozambique/" title="US army deployed to Mozambique">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 03/19/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							US army deployed to Mozambique						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/anne-nhira-death-family-reveals-her-painful-ordeal/" title="Anne Nhira death :Family reveals her painful ordeal">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 03/18/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Anne Nhira death :Family reveals her painful ordeal						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Arts &amp; Lifestyle							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/forex-trading-the-beginners-guide-for-zimbabweans/" title="Forex Trading – The Beginner’s Guide for Zimbabweans">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 03/18/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Forex Trading – The Beginner’s Guide for Zimbabweans						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/masiyiwa-offers-free-covid-19-tests-for-students-but-only-10-turn-up-in-first-2-days/" title="Masiyiwa offers free Covid-19 tests for students – but only 10 turn up in first 2 days">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 03/18/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Masiyiwa offers free Covid-19 tests for students – but only 10 turn up in first 2 days						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.thezimbabwenewslive.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.thezimbabwenewslive.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.thezimbabwenewslive.com/category/articles/" itemprop="item"><span itemprop="name">Articles</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Ms Shally gets  a brand new Range Rover from boyfriend after cheating on her with Njuzu</nav>
<article id="post-66646" class="post-66646 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-arts-lifestyle category-entertainment category-zimbabwe">
	<header class="entry-header clearfix"><h1 class="entry-title">Ms Shally gets  a brand new Range Rover from boyfriend after cheating on her with Njuzu</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thezimbabwenewslive.com/2021/03/">03/18/2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="66646 https://www.thezimbabwenewslive.com/?p=66646">0</span></a></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu%2F&t=Ms+Shally+gets++a+brand+new+Range+Rover+from+boyfriend+after+cheating+on+her+with+Njuzu', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Ms+Shally+gets++a+brand+new+Range+Rover+from+boyfriend+after+cheating+on+her+with+Njuzu:&url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu%2F&media=https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-18-at-2.29.49-PM-640x480-1.jpeg&description=Ms+Shally+gets++a+brand+new+Range+Rover+from+boyfriend+after+cheating+on+her+with+Njuzu', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Ms%20Shally%20gets%20%20a%20brand%20new%20Range%20Rover%20from%20boyfriend%20after%20cheating%20on%20her%20with%20Njuzu&amp;body=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<div class="bigta-container">
<p></p><div class="X9jEpkqm" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- chimuti -->

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7436706772249543" data-ad-slot="5450566524" data-ad-format="auto"></ins>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({});

</script></div><div class="c2Y2EjUv" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-i5+h-22-76+l2" data-ad-client="ca-pub-7436706772249543" data-ad-slot="5546865210"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<figure class="wp-block-image size-large"><img loading="lazy" width="640" height="480" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-18-at-2.29.49-PM-640x480-1.jpeg" alt="" class="wp-image-66647" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-18-at-2.29.49-PM-640x480-1.jpeg 640w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-18-at-2.29.49-PM-640x480-1-300x225.jpeg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-18-at-2.29.49-PM-640x480-1-326x245.jpeg 326w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-18-at-2.29.49-PM-640x480-1-80x60.jpeg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-18-at-2.29.49-PM-640x480-1-300x225@2x.jpeg 600w" sizes="(max-width: 640px) 100vw, 640px"></figure>



<div class="mh-content-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Chimuti12 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7436706772249543" data-ad-slot="5452384491" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Love rat Hell Commander who is dating Ms Shally has bought her a Range Rover as a sorry for cheating her with njuzu.</p>



<ul><li><a href="https://www.thezimbabwenewslive.com/ms-shally-interview/">Ms Shally Interview</a></li><li><a href="https://www.thezimbabwenewslive.com/pictures-ginimbis-manager-ms-shally-heartbroken-as-boyfriend-dates-tytans-ex-girlfriend-nudes-leaked/">PICTURES : Ginimbi&rsquo;s manager Ms Shally heartbroken as boyfriend dates Tytan&rsquo;s ex-girlfriend, nudes leaked</a></li><li><a href="https://www.thezimbabwenewslive.com/video-ms-shally-nudes-leaked/">Video : Ms Shally Nudes Leaked</a></li><li><a href="https://www.thezimbabwenewslive.com/ginimbis-ex-manager-ms-shally-shows-off-her-new-man/">Ginimbi&rsquo;s Ex- Manager Ms Shally Shows Off Her New Man</a></li><li><a href="https://www.thezimbabwenewslive.com/judge-stops-processing-of-genius-ginimbi-kadungures-estate-over-fake-will/">Judge stops processing of Genius &lsquo;Ginimbi&rsquo; Kadungure&rsquo;s estate over &lsquo;fake&rsquo; will</a></li><li><a href="https://www.thezimbabwenewslive.com/ginimbi-family-left-worst-off-as-all-his-wealth-has-to-pay-his-debts/">Ginimbi family left worst off as all his wealth has to pay his debts</a></li><li><a href="https://www.thezimbabwenewslive.com/ginimbis-manager-mourns-father/">Ginimbi&rsquo;s Manager Mourns Father</a></li><li><a href="https://www.thezimbabwenewslive.com/ginimbis-manager-flees-domboshava-mansion/">Ginimbi&rsquo;s Manager Flees Domboshava Mansion</a></li></ul>



<p>This is what Ms Shally wrote:</p><div class="qeSPZKNw" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Gandaz3 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7436706772249543" data-ad-slot="8148459274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>My love @the_hell_commander had to make me cry today, I&rsquo;m speechless &#10084;&#10084;&#10084; #thequeenispeaceful</p><div class="fM8gcVAE" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- chimuti -->

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7436706772249543" data-ad-slot="5450566524" data-ad-format="auto"></ins>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({});

</script></div>



<p>I don&rsquo;t own copyrights to this music &rdquo; Davido &ndash; Jowo&rdquo;</p>



<figure class="wp-block-embed is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
https://www.instagram.com/p/CMj03i1jEMG/?utm_source=ig_web_copy_link
</div></figure>



<figure class="wp-block-embed"><div class="wp-block-embed__wrapper">
https://www.instagram.com/p/CMj03i1jEMG/?utm_source=ig_web_copy_link
</div></figure>
<div class="gvi2w3Co" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- chimuti -->

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7436706772249543" data-ad-slot="5450566524" data-ad-format="auto"></ins>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({});

</script>
     data-full-width=""&gt;
  <div overflow=""></div>
</div><div class="6RjGMj2L" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- chimuti2 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7436706772249543" data-ad-slot="1502463093" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
google.com, pub-7436706772249543, DIRECT, f08c47fec0942fa0
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-66646" class="share-twitter sd-button share-icon" href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-66646" class="share-facebook sd-button share-icon" href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></ul></div></div></div></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu%2F&t=Ms+Shally+gets++a+brand+new+Range+Rover+from+boyfriend+after+cheating+on+her+with+Njuzu', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Ms+Shally+gets++a+brand+new+Range+Rover+from+boyfriend+after+cheating+on+her+with+Njuzu:&url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu%2F&media=https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-18-at-2.29.49-PM-640x480-1.jpeg&description=Ms+Shally+gets++a+brand+new+Range+Rover+from+boyfriend+after+cheating+on+her+with+Njuzu', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Ms%20Shally%20gets%20%20a%20brand%20new%20Range%20Rover%20from%20boyfriend%20after%20cheating%20on%20her%20with%20Njuzu&amp;body=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.thezimbabwenewslive.com/africas-insurance-giant-appoints-zimbabwean-as-group-md/" rel="prev"><div class="bigta-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/MrNazare11-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mr Mutsunge Lawrence Nazare" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/MrNazare11-1-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/MrNazare11-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"></div>
<span>Previous</span><p>Africa’s insurance giant appoints Zimbabwean as Group MD</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.thezimbabwenewslive.com/vice-president-constantino-chiwenga-receives-second-covid-19-vaccine-jab/" rel="next"><div class="bigta-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/161777808_3731699803575207_4783458289197972352_n-360x200-1-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy"></div>
<span>Next</span><p>Vice President Constantino Chiwenga Receives Second  Covid 19 Vaccine Jab</p></a></div>
</nav>

<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_posts_horizontal-4" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-761 post type-post status-publish format-standard has-post-thumbnail category-main-news category-politics category-zimbabwe">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/masvingo-recalls-bhasikiti-and-rtd-general-chineka/" title="Masvingo recalls Bhasikiti and Rtd general Chineka"><div class="bigta-container"><img width="80" height="47" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/01/Bhasikiti.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/01/Bhasikiti.jpg 405w, https://www.thezimbabwenewslive.com/wp-content/uploads/2020/01/Bhasikiti-300x178.jpg 300w" sizes="(max-width: 80px) 100vw, 80px"></div>
								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/masvingo-recalls-bhasikiti-and-rtd-general-chineka/" title="Masvingo recalls Bhasikiti and Rtd general Chineka" rel="bookmark">
									Masvingo recalls Bhasikiti and Rtd general Chineka								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-12617 post type-post status-publish format-standard has-post-thumbnail category-main-news category-politics">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/zimbabwe-land-invasion-continues-as-top-mugabe-man-gives-widow-2-weeks-to-leave-farm/" title="Zimbabwe land invasion continues as top Mugabe man  gives widow 2 weeks to leave farm"><div class="bigta-container"><img width="80" height="56" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2019/04/white-farmers.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2019/04/white-farmers.jpg 800w, https://www.thezimbabwenewslive.com/wp-content/uploads/2019/04/white-farmers-300x209.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2019/04/white-farmers-768x535.jpg 768w, https://www.thezimbabwenewslive.com/wp-content/uploads/2019/04/white-farmers-269x192.jpg 269w" sizes="(max-width: 80px) 100vw, 80px"></div>
								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/zimbabwe-land-invasion-continues-as-top-mugabe-man-gives-widow-2-weeks-to-leave-farm/" title="Zimbabwe land invasion continues as top Mugabe man  gives widow 2 weeks to leave farm" rel="bookmark">
									Zimbabwe land invasion continues as top Mugabe man  gives widow 2 weeks to leave farm								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-14521 post type-post status-publish format-standard has-post-thumbnail category-main-news category-zimbabwe">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/breaking-newscio-unleashes-shocking-classified-documents-on-grace-mugabe-as-zanu-pf-dogs-fights-gets-nasty/" title="BREAKING NEWS:CIO unleashes shocking classified documents on Grace Mugabe as Zanu PF dogs fights gets nasty"><div class="bigta-container"><img width="80" height="53" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/07/Grace-Mugabe.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Grace Mugabe" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/07/Grace-Mugabe.jpg 600w, https://www.thezimbabwenewslive.com/wp-content/uploads/2018/07/Grace-Mugabe-300x200.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2018/07/Grace-Mugabe-214x140.jpg 214w" sizes="(max-width: 80px) 100vw, 80px"></div>
								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/breaking-newscio-unleashes-shocking-classified-documents-on-grace-mugabe-as-zanu-pf-dogs-fights-gets-nasty/" title="BREAKING NEWS:CIO unleashes shocking classified documents on Grace Mugabe as Zanu PF dogs fights gets nasty" rel="bookmark">
									BREAKING NEWS:CIO unleashes shocking classified documents on Grace Mugabe as Zanu PF dogs fights gets nasty								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-21859 post type-post status-publish format-standard has-post-thumbnail category-main-news category-zimbabwe">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/president-wets-sadc-troika-summit-botswana/" title="President Mugabe Wets Himself During SADC Troika Summit In Gaborone"><div class="bigta-container"><img width="80" height="45" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2019/09/Robert-Gabriel-Mugabe-680x380.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2019/09/Robert-Gabriel-Mugabe-680x380.jpg 640w, https://www.thezimbabwenewslive.com/wp-content/uploads/2019/09/Robert-Gabriel-Mugabe-680x380-300x168.jpg 300w" sizes="(max-width: 80px) 100vw, 80px"></div>
								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/president-wets-sadc-troika-summit-botswana/" title="President Mugabe Wets Himself During SADC Troika Summit In Gaborone" rel="bookmark">
									President Mugabe Wets Himself During SADC Troika Summit In Gaborone								</a>
							</h3>
						</article></div>
</div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Chimuti10 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7436706772249543"
     data-ad-slot="8046774150"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_posts_grid-4" class="mh-widget mh_magazine_posts_grid"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent News</span></h4><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta mh-posts-grid-hide-excerpt">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-66669 post type-post status-publish format-standard category-articles">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.thezimbabwenewslive.com/actress-anne-nhira-burial-details/" title="Actress Anne Nhira burial details"><img class="mh-image-placeholder" src="https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Articles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.thezimbabwenewslive.com/actress-anne-nhira-burial-details/" title="Actress Anne Nhira burial details" rel="bookmark">
			Actress Anne Nhira burial details		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thezimbabwenewslive.com/2021/03/">03/19/2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thezimbabwenewslive.com/actress-anne-nhira-burial-details/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="66669 https://www.thezimbabwenewslive.com/?p=66669">0</span></a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>(adsbygoogle = window.adsbygoogle || []).push({}); THE late actress Anne Nhira is likely to be buried in Harare on Saturday or Sunday, depending on when her body would have arrived from South Africa, the family said <a class="mh-excerpt-more" href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/" title="Ms Shally gets  a brand new Range Rover from boyfriend after cheating on her with Njuzu">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-66646" class="share-twitter sd-button share-icon" href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-66646" class="share-facebook sd-button share-icon" href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-66665 post type-post status-publish format-standard has-post-thumbnail category-politics category-world-news">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.thezimbabwenewslive.com/us-army-deployed-to-mozambique/" title="US army deployed to Mozambique"><div class="bigta-container"><img width="326" height="245" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-326x245.jpg 326w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-300x225.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-1024x768.jpg 1024w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique.jpg 1200w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-300x225@2x.jpg 600w" sizes="(max-width: 326px) 100vw, 326px"></div>
		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Politics			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.thezimbabwenewslive.com/us-army-deployed-to-mozambique/" title="US army deployed to Mozambique" rel="bookmark">
			US army deployed to Mozambique		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thezimbabwenewslive.com/2021/03/">03/19/2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thezimbabwenewslive.com/us-army-deployed-to-mozambique/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="66665 https://www.thezimbabwenewslive.com/?p=66665">0</span></a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>(adsbygoogle = window.adsbygoogle || []).push({}); MAPUTO. &ndash; US Special Operations Forces will train Mozambican marines for two months to fight against the jihadist insurgency in the restive northeastern Cabo Delgado province, the United States Embassy <a class="mh-excerpt-more" href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/" title="Ms Shally gets  a brand new Range Rover from boyfriend after cheating on her with Njuzu">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-66646" class="share-twitter sd-button share-icon" href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-66646" class="share-facebook sd-button share-icon" href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-66661 post type-post status-publish format-standard has-post-thumbnail category-arts-lifestyle category-entertainment">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.thezimbabwenewslive.com/anne-nhira-death-family-reveals-her-painful-ordeal/" title="Anne Nhira death :Family reveals her painful ordeal"><div class="bigta-container"><img width="326" height="245" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/Anne-Nhir-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/Anne-Nhir-326x245.jpg 326w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/Anne-Nhir-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/Anne-Nhir-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"></div>
		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Arts &amp; Lifestyle			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.thezimbabwenewslive.com/anne-nhira-death-family-reveals-her-painful-ordeal/" title="Anne Nhira death :Family reveals her painful ordeal" rel="bookmark">
			Anne Nhira death :Family reveals her painful ordeal		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thezimbabwenewslive.com/2021/03/">03/18/2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thezimbabwenewslive.com/anne-nhira-death-family-reveals-her-painful-ordeal/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="66661 https://www.thezimbabwenewslive.com/?p=66661">0</span></a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>(adsbygoogle = window.adsbygoogle || []).push({}); Actress Anne Nhira, who was granted a State-assisted funeral, died a painful death after she was attacked by robbers in South Africa last week while coming from morning prayers in <a class="mh-excerpt-more" href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/" title="Ms Shally gets  a brand new Range Rover from boyfriend after cheating on her with Njuzu">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-66646" class="share-twitter sd-button share-icon" href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-66646" class="share-facebook sd-button share-icon" href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
</div>
</div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/theZimNewsLive" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_posts_horizontal-3" class="mh-footer-widget mh_magazine_posts_horizontal"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-66669 post type-post status-publish format-standard category-articles">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/actress-anne-nhira-burial-details/" title="Actress Anne Nhira burial details"><img class="mh-image-placeholder" src="https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/images/placeholder-small.png" alt="No Picture" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/actress-anne-nhira-burial-details/" title="Actress Anne Nhira burial details" rel="bookmark">
									Actress Anne Nhira burial details								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-66665 post type-post status-publish format-standard has-post-thumbnail category-politics category-world-news">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/us-army-deployed-to-mozambique/" title="US army deployed to Mozambique"><div class="bigta-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-300x225.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-1024x768.jpg 1024w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-326x245.jpg 326w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique.jpg 1200w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-300x225@2x.jpg 600w" sizes="(max-width: 80px) 100vw, 80px"></div>
								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/us-army-deployed-to-mozambique/" title="US army deployed to Mozambique" rel="bookmark">
									US army deployed to Mozambique								</a>
							</h3>
						</article></div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_recent_comments-3" class="mh-footer-widget mh_magazine_recent_comments"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest Comments</span></h6>			<ul class="mh-user-widget mh-recent-comments-widget clearfix">						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.thezimbabwenewslive.com/ginimbis-will-nomatter-kit-kat-zinyengere-claims-us600k-lamborgini/#comment-9566" title="reporter263">
										<img alt='' src='https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									reporter263 on 								</span>
								<a class="mh-recent-comments-link" href="https://www.thezimbabwenewslive.com/ginimbis-will-nomatter-kit-kat-zinyengere-claims-us600k-lamborgini/#comment-9566" title="reporter263 | Ginimbi’s Will : Nomatter “KIT KAT” Zinyengere Claims US$600k Lamborgini">
									Ginimbi’s Will : Nomatter “KIT KAT” Zinyengere Claims US$600k Lamborgini								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.thezimbabwenewslive.com/old-mutual-picks-new-ceo/#comment-9232" title="find out more">
										<img alt='' src='https://secure.gravatar.com/avatar/194a8205356fa692cc24cf5dd6e572da?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/194a8205356fa692cc24cf5dd6e572da?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									find out more on 								</span>
								<a class="mh-recent-comments-link" href="https://www.thezimbabwenewslive.com/old-mutual-picks-new-ceo/#comment-9232" title="find out more | Old Mutual Picks New CEO">
									Old Mutual Picks New CEO								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.thezimbabwenewslive.com/elizabeth-machekas-father-joseph-finally-speaks-out/#comment-7720" title="Fogmaster">
										<img alt='' src='https://secure.gravatar.com/avatar/55d236803479da401a0ea4ea084a5fc5?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/55d236803479da401a0ea4ea084a5fc5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Fogmaster on 								</span>
								<a class="mh-recent-comments-link" href="https://www.thezimbabwenewslive.com/elizabeth-machekas-father-joseph-finally-speaks-out/#comment-7720" title="Fogmaster | Elizabeth Macheka’s Father Joseph  Finally Speaks Out">
									Elizabeth Macheka’s Father Joseph  Finally Speaks Out								</a>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_nip-3" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News in Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-66665 post type-post status-publish format-standard has-post-thumbnail category-politics category-world-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/us-army-deployed-to-mozambique/" title="US army deployed to Mozambique">
							<div class="bigta-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-300x225.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-1024x768.jpg 1024w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-326x245.jpg 326w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique.jpg 1200w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/mozambique-300x225@2x.jpg 600w" sizes="(max-width: 80px) 100vw, 80px"></div>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-66661 post type-post status-publish format-standard has-post-thumbnail category-arts-lifestyle category-entertainment">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/anne-nhira-death-family-reveals-her-painful-ordeal/" title="Anne Nhira death :Family reveals her painful ordeal">
							<div class="bigta-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/Anne-Nhir-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/Anne-Nhir-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/Anne-Nhir-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/Anne-Nhir-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"></div>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-66658 post type-post status-publish format-standard has-post-thumbnail category-business">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/forex-trading-the-beginners-guide-for-zimbabweans/" title="Forex Trading – The Beginner’s Guide for Zimbabweans">
							<div class="bigta-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/FX-Trading-Beginners-Guide-for-Zimbabwe-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/FX-Trading-Beginners-Guide-for-Zimbabwe-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/FX-Trading-Beginners-Guide-for-Zimbabwe-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"></div>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-66655 post type-post status-publish format-standard has-post-thumbnail category-business">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/masiyiwa-offers-free-covid-19-tests-for-students-but-only-10-turn-up-in-first-2-days/" title="Masiyiwa offers free Covid-19 tests for students – but only 10 turn up in first 2 days">
							<div class="bigta-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/musekiwa-parirenyatwa-1080-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/musekiwa-parirenyatwa-1080-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/musekiwa-parirenyatwa-1080-300x222.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/musekiwa-parirenyatwa-1080-1024x759.jpg 1024w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/musekiwa-parirenyatwa-1080-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/musekiwa-parirenyatwa-1080-326x245.jpg 326w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/musekiwa-parirenyatwa-1080.jpg 1080w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/musekiwa-parirenyatwa-1080-300x222@2x.jpg 600w" sizes="(max-width: 80px) 100vw, 80px"></div>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-66652 post type-post status-publish format-standard has-post-thumbnail category-articles">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/20-000-households-facing-displacement-in-zimbabwe/" title="20 000 households facing displacement in Zimbabwe">
							<div class="bigta-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/Houses-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/Houses-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/Houses-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/Houses-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"></div>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-66649 post type-post status-publish format-standard has-post-thumbnail category-politics">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/vice-president-constantino-chiwenga-receives-second-covid-19-vaccine-jab/" title="Vice President Constantino Chiwenga Receives Second  Covid 19 Vaccine Jab">
							<div class="bigta-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/161777808_3731699803575207_4783458289197972352_n-360x200-1-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy"></div>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-66646 post type-post status-publish format-standard has-post-thumbnail category-articles category-arts-lifestyle category-entertainment category-zimbabwe">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/" title="Ms Shally gets  a brand new Range Rover from boyfriend after cheating on her with Njuzu">
							<div class="bigta-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-18-at-2.29.49-PM-640x480-1-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-18-at-2.29.49-PM-640x480-1-80x60.jpeg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-18-at-2.29.49-PM-640x480-1-300x225.jpeg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-18-at-2.29.49-PM-640x480-1-326x245.jpeg 326w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-18-at-2.29.49-PM-640x480-1.jpeg 640w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-18-at-2.29.49-PM-640x480-1-300x225@2x.jpeg 600w" sizes="(max-width: 80px) 100vw, 80px"></div>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-66642 post type-post status-publish format-standard has-post-thumbnail category-business">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/africas-insurance-giant-appoints-zimbabwean-as-group-md/" title="Africa’s insurance giant appoints Zimbabwean as Group MD">
							<div class="bigta-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/MrNazare11-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mr Mutsunge Lawrence Nazare" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/MrNazare11-1-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/03/MrNazare11-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"></div>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="nav_menu-7" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Important Links</span></h6><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-64172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-64172"><a href="https://www.thezimbabwenewslive.com/">Home</a></li>
<li id="menu-item-42712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42712"><a href="https://www.thezimbabwenewslive.com/about-us/">About Us</a></li>
<li id="menu-item-42709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42709"><a href="https://www.thezimbabwenewslive.com/contact-us/">Contact Us</a></li>
<li id="menu-item-42710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42710"><a href="https://www.thezimbabwenewslive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42711"><a href="https://www.thezimbabwenewslive.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div><div id="media_image-3" class="mh-footer-widget widget_media_image"><img width="300" height="59" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo-300x59.jpeg" class="image wp-image-63502  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo-300x59.jpeg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo.jpeg 532w" sizes="(max-width: 300px) 100vw, 300px" /></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-links-container"><ul id="menu-footer-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-64172"><a href="https://www.thezimbabwenewslive.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42712"><a href="https://www.thezimbabwenewslive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42709"><a href="https://www.thezimbabwenewslive.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42710"><a href="https://www.thezimbabwenewslive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42711"><a href="https://www.thezimbabwenewslive.com/terms-of-use/">Terms Of Use</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2020 | The Zimbabwe News Live		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<script>
	    	  var OneSignal = OneSignal || [];
	OneSignal.push(function() {
        	OneSignal.sendTag("articles","Articles"); 
		OneSignal.sendTag("arts-lifestyle","Arts &amp; Lifestyle"); 
		OneSignal.sendTag("entertainment","Entertainment"); 
        	
	OneSignal.sendTag("post_66646","66646"); 
	 	    	    	 console.log ("______________________________DEBUG ONC_MASTER____________________________ ") ;
	    	 console.log ("Articles ") ;
	    	 console.log ("post") ;
	    	 
	    	
	});

	</script>
		<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://www.thezimbabwenewslive.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.thezimbabwenewslive.com/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu/?amp=1">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thezimbabwenewslive.com\/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu\/":66646};
	</script>
				<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013263818068079472308:jz2ljlspmos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thezimbabwenewslive.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thezimbabwenewslive.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thezimbabwenewslive.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thezimbabwenewslive.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thezimbabwenewslive.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thezimbabwenewslive.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.thezimbabwenewslive.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-03-02 17:02:27+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"The response is not a valid JSON response.":["The response is not a valid JSON response."],"An unknown error occurred.":["An unknown error occurred."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.thezimbabwenewslive.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "e98f87f5c7" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.thezimbabwenewslive.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thezimbabwenewslive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"66646 https:\/\/www.thezimbabwenewslive.com\/?p=66646","disqusShortname":"thezimbabwenewslive","disqusTitle":"Ms Shally gets  a brand new Range Rover from boyfriend after cheating on her with Njuzu","disqusUrl":"https:\/\/www.thezimbabwenewslive.com\/ms-shally-gets-a-brand-new-range-rover-from-boyfriend-after-cheating-on-her-with-njuzu\/","postId":"66646"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'137762810',post:'66646',tz:'0',srv:'www.thezimbabwenewslive.com'} ]);
	_stq.push([ 'clickTrackerInit', '137762810', '66646' ]);
</script>
</body>
</html>