<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thezimbabwenewslive.com/xmlrpc.php" />
<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SHOCK as Phillip Chiyangwa daughter’s begs for money to undergo weight loss | theZimbabweNewsLive</title>
	<meta name="description" content="Michelle Chiyangwa HARARE – Her father often makes jokes about Zimbabweans who don’t have cash – now Michelle Chiyangwa is getting not a lot of sympathy" />
	<link rel="canonical" href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SHOCK as Phillip Chiyangwa daughter’s begs for money to undergo weight loss | theZimbabweNewsLive" />
	<meta property="og:description" content="Michelle Chiyangwa HARARE – Her father often makes jokes about Zimbabweans who don’t have cash – now Michelle Chiyangwa is getting not a lot of sympathy" />
	<meta property="og:url" content="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/" />
	<meta property="og:site_name" content="theZimbabweNewsLive" />
	<meta property="article:publisher" content="https://www.facebook.com/theZimNewsLive" />
	<meta property="article:published_time" content="2021-08-31T18:55:09+00:00" />
	<meta property="article:modified_time" content="2021-08-31T18:55:24+00:00" />
	<meta property="og:image" content="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="640" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thezimnewslive" />
	<meta name="twitter:site" content="@thezimnewslive" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="reporter263" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thezimbabwenewslive.com/#website","url":"https://www.thezimbabwenewslive.com/","name":"theZimbabweNewsLive","description":"Zimbabwenewslive : Your Trusted Source for Zimbabwe News Online","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thezimbabwenewslive.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/#primaryimage","inLanguage":"en-GB","url":"https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1.jpg","contentUrl":"https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1.jpg","width":1200,"height":640},{"@type":"WebPage","@id":"https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/#webpage","url":"https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/","name":"SHOCK as Phillip Chiyangwa daughter\u2019s begs for money to undergo weight loss | theZimbabweNewsLive","isPartOf":{"@id":"https://www.thezimbabwenewslive.com/#website"},"primaryImageOfPage":{"@id":"https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/#primaryimage"},"datePublished":"2021-08-31T18:55:09+00:00","dateModified":"2021-08-31T18:55:24+00:00","author":{"@id":"https://www.thezimbabwenewslive.com/#/schema/person/9f6b5d2af059918e02da8d3460f7a4cf"},"description":"Michelle Chiyangwa HARARE \u2013 Her father often makes jokes about Zimbabweans who don\u2019t have cash \u2013 now Michelle Chiyangwa is getting not a lot of sympathy","breadcrumb":{"@id":"https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thezimbabwenewslive.com/"},{"@type":"ListItem","position":2,"name":"Posts","item":"https://www.thezimbabwenewslive.com/posts/"},{"@type":"ListItem","position":3,"name":"SHOCK as Phillip Chiyangwa daughter\u2019s begs for money to undergo weight loss"}]},{"@type":"Person","@id":"https://www.thezimbabwenewslive.com/#/schema/person/9f6b5d2af059918e02da8d3460f7a4cf","name":"reporter263","image":{"@type":"ImageObject","@id":"https://www.thezimbabwenewslive.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=96&d=mm&r=g","caption":"reporter263"},"url":"https://www.thezimbabwenewslive.com/author/reporter263/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="theZimbabweNewsLive &raquo; Feed" href="https://www.thezimbabwenewslive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="theZimbabweNewsLive &raquo; Comments Feed" href="https://www.thezimbabwenewslive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="theZimbabweNewsLive &raquo; SHOCK as Phillip Chiyangwa daughter’s begs for money to undergo weight loss Comments Feed" href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-56795112-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-56795112-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-56795112-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thezimbabwenewslive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wgs3-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs3.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='onc_master-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/onc-master/public/css/onc_master-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/style.css?ver=3.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thezimbabwenewslive.com","hash_tracking":"false","ua":"UA-56795112-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/onc-master/public/js/onc_master-public.js?ver=1.0.0' id='onc_master-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.9' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192443171-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.thezimbabwenewslive.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-192443171-1", {"anonymize_ip":true});
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thezimbabwenewslive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thezimbabwenewslive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.thezimbabwenewslive.com/?p=68335' />
<link rel="alternate" type="application/json+oembed" href="https://www.thezimbabwenewslive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fshock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thezimbabwenewslive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fshock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.37.0" /><script id="wpcp_disable_Right_Click" type="text/javascript">
document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;
</script>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-header { background: #ededed; }
.mh-widget-layout4 .mh-widget-title { background: #2d7bbf; background: rgba(45, 123, 191, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #2d7bbf; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #2d7bbf; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #2d7bbf; }
</style>
<!--[if lt IE 9]>
<script src="https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7436706772249543","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" />
<meta name="msapplication-TileImage" content="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-68335 single-format-standard wp-custom-logo unselectable mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 elementor-default elementor-kit-63737" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-64173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-64173"><a href="https://www.thezimbabwenewslive.com/">Home</a></li>
<li id="menu-item-42707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42707"><a href="https://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42704"><a href="https://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li id="menu-item-42703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42703"><a href="https://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42705"><a href="https://www.thezimbabwenewslive.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42706"><a href="https://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							09/01/2021						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.thezimbabwenewslive.com/" class="custom-logo-link" rel="home"><img width="532" height="105" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo.jpeg" class="custom-logo" alt="theZimbabweNewsLive" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo.jpeg 532w, https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo-300x59.jpeg 300w" sizes="(max-width: 532px) 100vw, 532px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="wgs_widget-2" class="mh-widget mh-header-2 widget_wgs_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.thezimbabwenewslive.com/search_gcse/"></div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-news-container"><ul id="menu-main-news" class="menu"><li id="menu-item-7559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7559"><a href="https://www.thezimbabwenewslive.com/category/main-news/">Main News</a></li>
<li id="menu-item-7560" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7560"><a href="https://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-7564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7564"><a href="https://www.thezimbabwenewslive.com/category/world-news/">World News</a></li>
<li id="menu-item-7561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7561"><a href="https://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li id="menu-item-7563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7563"><a href="https://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li id="menu-item-7584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7584"><a href="https://www.thezimbabwenewslive.com/category/technology/">Technology</a></li>
<li id="menu-item-7562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7562"><a href="https://www.thezimbabwenewslive.com/category/crime-courts/">Crime &amp; Courts</a></li>
<li id="menu-item-7583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7583"><a href="https://www.thezimbabwenewslive.com/category/religion/">Religion</a></li>
<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://www.thezimbabwenewslive.com/category/health-fitness/">Health &amp; Fitness</a></li>
<li id="menu-item-7566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7566"><a href="https://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest News <i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/zimfest-2021-jah-prayzah-is-forced-into-uk-covid-quarantine/" title="ZimFest 2021 : Jah Prayzah is Forced into UK Covid Quarantine">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 07/19/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							ZimFest 2021 : Jah Prayzah is Forced into UK Covid Quarantine						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Arts &amp; Lifestyle							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/ginimbi-rare-photos-released/" title="Ginimbi Rare Photos Released">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 11/30/2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ginimbi Rare Photos Released						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/uz-slay-queen-busted-with-1-7m-drugs-following-movie-style-high-speed-chase/" title="UZ Slay Queen Busted With $1.7m Drugs Following Movie-Style High-Speed Chase">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 08/31/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							UZ Slay Queen Busted With $1.7m Drugs Following Movie-Style High-Speed Chase						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Crime &amp; Courts							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/" title="SHOCK as Phillip Chiyangwa daughter’s begs for money to undergo weight loss">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 08/31/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							SHOCK as Phillip Chiyangwa daughter’s begs for money to undergo weight loss						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Arts &amp; Lifestyle							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/deported-zimbabwean-man-thanks-well-wishers-after-5000-is-raised/" title="Deported Zimbabwean man thanks well-wishers after £5000 is raised">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 08/31/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Deported Zimbabwean man thanks well-wishers after £5000 is raised						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/mastermind-george-shaya-buried/" title="Mastermind George Shaya Buried">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 08/29/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mastermind George Shaya Buried						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sports							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/headache-as-school-fees-to-go-up-33-percent-in-zimbabwe/" title="Headache as school fees to go up 33 percent in Zimbabwe">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 08/29/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Headache as school fees to go up 33 percent in Zimbabwe						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.thezimbabwenewslive.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.thezimbabwenewslive.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.thezimbabwenewslive.com/category/arts-lifestyle/" itemprop="item"><span itemprop="name">Arts &amp; Lifestyle</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>SHOCK as Phillip Chiyangwa daughter’s begs for money to undergo weight loss</nav>
<article id="post-68335" class="post-68335 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-lifestyle category-entertainment category-zimbabwe">
	<header class="entry-header clearfix"><h1 class="entry-title">SHOCK as Phillip Chiyangwa daughter’s begs for money to undergo weight loss</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thezimbabwenewslive.com/2021/08/">08/31/2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="68335 https://www.thezimbabwenewslive.com/?p=68335">0</span></a></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fshock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss%2F&t=SHOCK+as+Phillip+Chiyangwa+daughter%E2%80%99s+begs+for+money+to+undergo+weight+loss', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=SHOCK+as+Phillip+Chiyangwa+daughter%E2%80%99s+begs+for+money+to+undergo+weight+loss:&url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fshock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fshock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fshock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss%2F&media=https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1.jpg&description=SHOCK+as+Phillip+Chiyangwa+daughter%E2%80%99s+begs+for+money+to+undergo+weight+loss', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=SHOCK%20as%20Phillip%20Chiyangwa%20daughter%E2%80%99s%20begs%20for%20money%20to%20undergo%20weight%20loss&amp;body=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fshock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>

<p></p><div class="8q92H8jp" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- chimuti -->

<ins class="adsbygoogle"

     style="display:block"

     data-ad-client="ca-pub-7436706772249543"

     data-ad-slot="5450566524"

     data-ad-format="auto"></ins>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({});

</script></div><div class="yhaiJIEn" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-i5+h-22-76+l2"
     data-ad-client="ca-pub-7436706772249543"
     data-ad-slot="5546865210"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="546" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1-1024x546.jpg" alt="" class="wp-image-68336" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1-1024x546.jpg 1024w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1-300x160.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1.jpg 1200w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1-300x160@2x.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption> Michelle Chiyangwa </figcaption></figure>



<div class="mh-content-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Chimuti12 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7436706772249543"
     data-ad-slot="5452384491"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>HARARE – Her father often makes jokes about Zimbabweans who don’t have cash – now Michelle Chiyangwa is getting not a lot of sympathy in her hour of need.</p>



<p>The 31-year-old daughter of Phillip Chiyangwa, Zanu PF’s head of fundraising for the 2023 elections, on Monday launched a GoFundMe bid to raise £7,300 for an operation to manage her weight gain – but she had raised just £10 after 15 hours.</p><div class="nQ3hbUIE" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Gandaz3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7436706772249543"
     data-ad-slot="8148459274"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>Michelle, who lives in the United Kingdom, said she was diagnosed with Polycystic Ovarian Syndrome (PCOS) in 2012, which causes her to gain weight and have cystic acne.</p><div class="d7GYL3x0" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- chimuti -->

<ins class="adsbygoogle"

     style="display:block"

     data-ad-client="ca-pub-7436706772249543"

     data-ad-slot="5450566524"

     data-ad-format="auto"></ins>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({});

</script></div>



<p>She had tried to manage her weight gain through diet, exercise and cutting on alcohol but she “barely lost weight.”</p>



<p>“Each time I go on a weight loss journey it is a struggle to work out because number one my breasts are an F Cup and cause a strain on my back and I have never been able to get rid of my stomach, which I think is associated with PCOS,” she says in her fundraising appeal.</p><div class="ZNJrb24O" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- chimuti -->

<ins class="adsbygoogle"

     style="display:block"

     data-ad-client="ca-pub-7436706772249543"

     data-ad-slot="5450566524"

     data-ad-format="auto"></ins>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({});

</script>
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>



<p>Michelle is seeking financial support for a breast reduction op as well as liposuction, a surgical procedure that uses a suction technique to remove fat from specific areas of the body, such as the abdomen, hips, thighs, buttocks, arms or neck.</p><div class="aBQKdqdx" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- chimuti2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7436706772249543"
     data-ad-slot="1502463093"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
google.com, pub-7436706772249543, DIRECT, f08c47fec0942fa0
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>“My back hurts and my confidence is low,” Michelle says in her plea. “I refuse to meet people because of the confidence I have lost because of my body. I feel like I’m developing body dysmorphia as time goes by. I find myself using old videos and pictures of myself or excessive filters, to mask the real me.</p>



<p>“I also refuse and avoid meeting people, which has led to me feeling depressed and body shaming myself. I will greatly appreciate any help that you’re willing to give.”</p>



<figure class="wp-block-image"><img src="https://i0.wp.com/hararelive.com/wp-content/uploads/2021/08/michelle-chiyangwa-gofund-300x178-1.jpg?resize=300%2C178&amp;ssl=1" alt="" class="wp-image-115127"/></figure>



<p>(Helping hand … Michelle Chiyangwa’s GoFundMe appeal posted online on August 30, 2021Crowd funding … Michelle’s Chiyangwa’s online pictures show her to have a formidable bust – but none of the stomach fat mentioned in funding appeal)</p>



<p>Michelle’s appeal had received just one donor by Tuesday, a Natasha Mtetwa who left her £10 and said: “Wishing you all the best sis.”</p>



<p>One Zimbabwean wrote on Michelle’s Facebook that her appeal “feels so disrespectful.”</p>



<p>“With respect, you come from a family that is synonymous with an extremely extravagant lifestyle, exorbitant holidays, beachside weddings, massive real estate portfolio, top of the range vehicles and an entire portfolio of business operation. I’m at a loss then as to why on earth you would need to crowd fund for something like this,” Mandy Keys wrote.</p>



<p>She added: “I am sorry but if feels vulgar and absurd. You are looking for £7K, something your brothers spend on a night out. I have no doubt in my mind that dad or mum have that cash in their car as we speak.”</p>



<p>Michelle had not responded to questions left for her by ZimLive. Her father, Phillip, said tersely: “She’s helping somebody.”</p>



<p>Chiyangwa has popularised the line “apa hauna cash” in viral videos which show him flaunting his riches and mocking skint Zimbabweans.</p>



<p>In a March 2021 interview, Michelle said she had learned to be independent from her parents since leaving university.</p>



<p>“He’s a giant in the business community so it’s very hard to separate myself totally from him, but it has not been a hindrance to anything I do,” Michelle said.</p>



<p>“I just mind my own business and go into any situation putting my name forward. My father is an advisor and mentor when I need him and is always supportive. I had to learn by myself how to earn a living and make my own connections. It was hard, but any form of success isn’t easy to come by.” -Zimlive</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-68335" class="share-twitter sd-button share-icon" href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-68335" class="share-facebook sd-button share-icon" href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fshock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss%2F&t=SHOCK+as+Phillip+Chiyangwa+daughter%E2%80%99s+begs+for+money+to+undergo+weight+loss', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=SHOCK+as+Phillip+Chiyangwa+daughter%E2%80%99s+begs+for+money+to+undergo+weight+loss:&url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fshock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fshock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fshock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss%2F&media=https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1.jpg&description=SHOCK+as+Phillip+Chiyangwa+daughter%E2%80%99s+begs+for+money+to+undergo+weight+loss', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=SHOCK%20as%20Phillip%20Chiyangwa%20daughter%E2%80%99s%20begs%20for%20money%20to%20undergo%20weight%20loss&amp;body=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fshock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.thezimbabwenewslive.com/deported-zimbabwean-man-thanks-well-wishers-after-5000-is-raised/" rel="prev"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/309400453.jpg.gallery-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/309400453.jpg.gallery-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/309400453.jpg.gallery-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Deported Zimbabwean man thanks well-wishers after £5000 is raised</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.thezimbabwenewslive.com/uz-slay-queen-busted-with-1-7m-drugs-following-movie-style-high-speed-chase/" rel="next"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Natasha-Gamuchirai-Chari-002-W-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Natasha-Gamuchirai-Chari-002-W-80x60.jpeg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Natasha-Gamuchirai-Chari-002-W-678x509.jpeg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Natasha-Gamuchirai-Chari-002-W-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>UZ Slay Queen Busted With $1.7m Drugs Following Movie-Style High-Speed Chase</p></a></div>
</nav>

<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_posts_horizontal-4" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-761 post type-post status-publish format-standard has-post-thumbnail category-main-news category-politics category-zimbabwe">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/masvingo-recalls-bhasikiti-and-rtd-general-chineka/" title="Masvingo recalls Bhasikiti and Rtd general Chineka"><img width="80" height="47" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/01/Bhasikiti.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/01/Bhasikiti.jpg 405w, https://www.thezimbabwenewslive.com/wp-content/uploads/2020/01/Bhasikiti-300x178.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/masvingo-recalls-bhasikiti-and-rtd-general-chineka/" title="Masvingo recalls Bhasikiti and Rtd general Chineka" rel="bookmark">
									Masvingo recalls Bhasikiti and Rtd general Chineka								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-12617 post type-post status-publish format-standard has-post-thumbnail category-main-news category-politics">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/zimbabwe-land-invasion-continues-as-top-mugabe-man-gives-widow-2-weeks-to-leave-farm/" title="Zimbabwe land invasion continues as top Mugabe man  gives widow 2 weeks to leave farm"><img width="80" height="56" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2019/04/white-farmers.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2019/04/white-farmers.jpg 800w, https://www.thezimbabwenewslive.com/wp-content/uploads/2019/04/white-farmers-300x209.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2019/04/white-farmers-768x535.jpg 768w, https://www.thezimbabwenewslive.com/wp-content/uploads/2019/04/white-farmers-269x192.jpg 269w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/zimbabwe-land-invasion-continues-as-top-mugabe-man-gives-widow-2-weeks-to-leave-farm/" title="Zimbabwe land invasion continues as top Mugabe man  gives widow 2 weeks to leave farm" rel="bookmark">
									Zimbabwe land invasion continues as top Mugabe man  gives widow 2 weeks to leave farm								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-14521 post type-post status-publish format-standard has-post-thumbnail category-main-news category-zimbabwe">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/breaking-newscio-unleashes-shocking-classified-documents-on-grace-mugabe-as-zanu-pf-dogs-fights-gets-nasty/" title="BREAKING NEWS:CIO unleashes shocking classified documents on Grace Mugabe as Zanu PF dogs fights gets nasty"><img width="80" height="53" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/07/Grace-Mugabe.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Grace Mugabe" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/07/Grace-Mugabe.jpg 600w, https://www.thezimbabwenewslive.com/wp-content/uploads/2018/07/Grace-Mugabe-300x200.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2018/07/Grace-Mugabe-214x140.jpg 214w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/breaking-newscio-unleashes-shocking-classified-documents-on-grace-mugabe-as-zanu-pf-dogs-fights-gets-nasty/" title="BREAKING NEWS:CIO unleashes shocking classified documents on Grace Mugabe as Zanu PF dogs fights gets nasty" rel="bookmark">
									BREAKING NEWS:CIO unleashes shocking classified documents on Grace Mugabe as Zanu PF dogs fights gets nasty								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-21859 post type-post status-publish format-standard has-post-thumbnail category-main-news category-zimbabwe">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/president-wets-sadc-troika-summit-botswana/" title="President Mugabe Wets Himself During SADC Troika Summit In Gaborone"><img width="80" height="45" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2019/09/Robert-Gabriel-Mugabe-680x380.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2019/09/Robert-Gabriel-Mugabe-680x380.jpg 640w, https://www.thezimbabwenewslive.com/wp-content/uploads/2019/09/Robert-Gabriel-Mugabe-680x380-300x168.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/president-wets-sadc-troika-summit-botswana/" title="President Mugabe Wets Himself During SADC Troika Summit In Gaborone" rel="bookmark">
									President Mugabe Wets Himself During SADC Troika Summit In Gaborone								</a>
							</h3>
						</article></div>
</div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Chimuti10 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7436706772249543"
     data-ad-slot="8046774150"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_posts_grid-4" class="mh-widget mh_magazine_posts_grid"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent News</span></h4><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta mh-posts-grid-hide-excerpt">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-68338 post type-post status-publish format-standard has-post-thumbnail category-crime-courts">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.thezimbabwenewslive.com/uz-slay-queen-busted-with-1-7m-drugs-following-movie-style-high-speed-chase/" title="UZ Slay Queen Busted With $1.7m Drugs Following Movie-Style High-Speed Chase"><img width="326" height="245" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Natasha-Gamuchirai-Chari-002-W-326x245.jpeg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Natasha-Gamuchirai-Chari-002-W-326x245.jpeg 326w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Natasha-Gamuchirai-Chari-002-W-678x509.jpeg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Natasha-Gamuchirai-Chari-002-W-80x60.jpeg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Crime &amp; Courts			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.thezimbabwenewslive.com/uz-slay-queen-busted-with-1-7m-drugs-following-movie-style-high-speed-chase/" title="UZ Slay Queen Busted With $1.7m Drugs Following Movie-Style High-Speed Chase" rel="bookmark">
			UZ Slay Queen Busted With $1.7m Drugs Following Movie-Style High-Speed Chase		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thezimbabwenewslive.com/2021/08/">08/31/2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thezimbabwenewslive.com/uz-slay-queen-busted-with-1-7m-drugs-following-movie-style-high-speed-chase/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="68338 https://www.thezimbabwenewslive.com/?p=68338">0</span></a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>UZ Slay Queen Busted With $1.7m Drugs Following Movie-Style High-Speed Chase A University of Zimbabwe (UZ) student who allegedly doubles as a drug pusher was arrested last week following a movie-style high-speed chase by the <a class="mh-excerpt-more" href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/" title="SHOCK as Phillip Chiyangwa daughter’s begs for money to undergo weight loss">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-68335" class="share-twitter sd-button share-icon" href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-68335" class="share-facebook sd-button share-icon" href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-68335 post type-post status-publish format-standard has-post-thumbnail category-arts-lifestyle category-entertainment category-zimbabwe">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/" title="SHOCK as Phillip Chiyangwa daughter’s begs for money to undergo weight loss"><img width="326" height="245" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1-326x245.jpg 326w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Arts &amp; Lifestyle			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/" title="SHOCK as Phillip Chiyangwa daughter’s begs for money to undergo weight loss" rel="bookmark">
			SHOCK as Phillip Chiyangwa daughter’s begs for money to undergo weight loss		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thezimbabwenewslive.com/2021/08/">08/31/2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="68335 https://www.thezimbabwenewslive.com/?p=68335">0</span></a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>HARARE – Her father often makes jokes about Zimbabweans who don’t have cash – now Michelle Chiyangwa is getting not a lot of sympathy in her hour of need. The 31-year-old daughter of Phillip Chiyangwa, <a class="mh-excerpt-more" href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/" title="SHOCK as Phillip Chiyangwa daughter’s begs for money to undergo weight loss">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-68335" class="share-twitter sd-button share-icon" href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-68335" class="share-facebook sd-button share-icon" href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-68332 post type-post status-publish format-standard has-post-thumbnail category-world-news category-zimbabwe">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.thezimbabwenewslive.com/deported-zimbabwean-man-thanks-well-wishers-after-5000-is-raised/" title="Deported Zimbabwean man thanks well-wishers after £5000 is raised"><img width="326" height="245" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/309400453.jpg.gallery-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/309400453.jpg.gallery-326x245.jpg 326w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/309400453.jpg.gallery-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				World News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.thezimbabwenewslive.com/deported-zimbabwean-man-thanks-well-wishers-after-5000-is-raised/" title="Deported Zimbabwean man thanks well-wishers after £5000 is raised" rel="bookmark">
			Deported Zimbabwean man thanks well-wishers after £5000 is raised		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thezimbabwenewslive.com/2021/08/">08/31/2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thezimbabwenewslive.com/deported-zimbabwean-man-thanks-well-wishers-after-5000-is-raised/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="68332 https://www.thezimbabwenewslive.com/?p=68332">0</span></a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>AROUND £5,000 has been raised for a Bradford resident who was controversially deported to Africa last week. Now Bruce Mpofu has recorded a heartfelt video message thanking supporters for their generosity. Speaking from Harare, Zimbabwe’s <a class="mh-excerpt-more" href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/" title="SHOCK as Phillip Chiyangwa daughter’s begs for money to undergo weight loss">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-68335" class="share-twitter sd-button share-icon" href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-68335" class="share-facebook sd-button share-icon" href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
</div>
</div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/theZimNewsLive" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_posts_horizontal-3" class="mh-footer-widget mh_magazine_posts_horizontal"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-68338 post type-post status-publish format-standard has-post-thumbnail category-crime-courts">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/uz-slay-queen-busted-with-1-7m-drugs-following-movie-style-high-speed-chase/" title="UZ Slay Queen Busted With $1.7m Drugs Following Movie-Style High-Speed Chase"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Natasha-Gamuchirai-Chari-002-W-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Natasha-Gamuchirai-Chari-002-W-80x60.jpeg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Natasha-Gamuchirai-Chari-002-W-678x509.jpeg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Natasha-Gamuchirai-Chari-002-W-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/uz-slay-queen-busted-with-1-7m-drugs-following-movie-style-high-speed-chase/" title="UZ Slay Queen Busted With $1.7m Drugs Following Movie-Style High-Speed Chase" rel="bookmark">
									UZ Slay Queen Busted With $1.7m Drugs Following Movie-Style High-Speed Chase								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-68335 post type-post status-publish format-standard has-post-thumbnail category-arts-lifestyle category-entertainment category-zimbabwe">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/" title="SHOCK as Phillip Chiyangwa daughter’s begs for money to undergo weight loss"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/" title="SHOCK as Phillip Chiyangwa daughter’s begs for money to undergo weight loss" rel="bookmark">
									SHOCK as Phillip Chiyangwa daughter’s begs for money to undergo weight loss								</a>
							</h3>
						</article></div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_recent_comments-3" class="mh-footer-widget mh_magazine_recent_comments"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest Comments</span></h6>			<ul class="mh-user-widget mh-recent-comments-widget clearfix">						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.thezimbabwenewslive.com/ginimbis-will-nomatter-kit-kat-zinyengere-claims-us600k-lamborgini/#comment-9566" title="reporter263">
										<img alt='' src='https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									reporter263 on 								</span>
								<a class="mh-recent-comments-link" href="https://www.thezimbabwenewslive.com/ginimbis-will-nomatter-kit-kat-zinyengere-claims-us600k-lamborgini/#comment-9566" title="reporter263 | Ginimbi’s Will : Nomatter “KIT KAT” Zinyengere Claims US$600k Lamborgini">
									Ginimbi’s Will : Nomatter “KIT KAT” Zinyengere Claims US$600k Lamborgini								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.thezimbabwenewslive.com/old-mutual-picks-new-ceo/#comment-9232" title="find out more">
										<img alt='' src='https://secure.gravatar.com/avatar/194a8205356fa692cc24cf5dd6e572da?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/194a8205356fa692cc24cf5dd6e572da?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									find out more on 								</span>
								<a class="mh-recent-comments-link" href="https://www.thezimbabwenewslive.com/old-mutual-picks-new-ceo/#comment-9232" title="find out more | Old Mutual Picks New CEO">
									Old Mutual Picks New CEO								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.thezimbabwenewslive.com/elizabeth-machekas-father-joseph-finally-speaks-out/#comment-7720" title="Fogmaster">
										<img alt='' src='https://secure.gravatar.com/avatar/55d236803479da401a0ea4ea084a5fc5?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/55d236803479da401a0ea4ea084a5fc5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Fogmaster on 								</span>
								<a class="mh-recent-comments-link" href="https://www.thezimbabwenewslive.com/elizabeth-machekas-father-joseph-finally-speaks-out/#comment-7720" title="Fogmaster | Elizabeth Macheka’s Father Joseph  Finally Speaks Out">
									Elizabeth Macheka’s Father Joseph  Finally Speaks Out								</a>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_nip-3" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News in Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-68338 post type-post status-publish format-standard has-post-thumbnail category-crime-courts">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/uz-slay-queen-busted-with-1-7m-drugs-following-movie-style-high-speed-chase/" title="UZ Slay Queen Busted With $1.7m Drugs Following Movie-Style High-Speed Chase">
							<img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Natasha-Gamuchirai-Chari-002-W-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Natasha-Gamuchirai-Chari-002-W-80x60.jpeg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Natasha-Gamuchirai-Chari-002-W-678x509.jpeg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Natasha-Gamuchirai-Chari-002-W-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-68335 post type-post status-publish format-standard has-post-thumbnail category-arts-lifestyle category-entertainment category-zimbabwe">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss/" title="SHOCK as Phillip Chiyangwa daughter’s begs for money to undergo weight loss">
							<img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/michelle-chiyangwa-1-1200x1200-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-68332 post type-post status-publish format-standard has-post-thumbnail category-world-news category-zimbabwe">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/deported-zimbabwean-man-thanks-well-wishers-after-5000-is-raised/" title="Deported Zimbabwean man thanks well-wishers after £5000 is raised">
							<img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/309400453.jpg.gallery-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/309400453.jpg.gallery-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/309400453.jpg.gallery-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-68327 post type-post status-publish format-standard has-post-thumbnail category-sports">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/mastermind-george-shaya-buried/" title="Mastermind George Shaya Buried">
							<img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Shaya-burial-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Shaya-burial-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Shaya-burial-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Shaya-burial-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-68325 post type-post status-publish format-standard has-post-thumbnail category-business category-zimbabwe">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/headache-as-school-fees-to-go-up-33-percent-in-zimbabwe/" title="Headache as school fees to go up 33 percent in Zimbabwe">
							<img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/07/EXAM-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/07/EXAM-80x60.jpeg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/07/EXAM-678x509.jpeg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/07/EXAM-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-68322 post type-post status-publish format-standard has-post-thumbnail category-politics">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/chamisa-ordered-to-stop-using-the-mdc-alliance-name/" title="Chamisa ordered to stop using the MDC Alliance name">
							<img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Chamisa-4-678x381_pen-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Chamisa-4-678x381_pen-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Chamisa-4-678x381_pen-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-68320 post type-post status-publish format-standard has-post-thumbnail category-crime-courts">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/ex-minister-arrested-for-calling-auxillia-mnangagwa-a-prostitute/" title="Ex-minister arrested for calling  Auxillia Mnangagwa a prostitute">
							<img width="80" height="53" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2019/11/auxillia-mnangagwa-002.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2019/11/auxillia-mnangagwa-002.jpg 1080w, https://www.thezimbabwenewslive.com/wp-content/uploads/2019/11/auxillia-mnangagwa-002-300x200.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2019/11/auxillia-mnangagwa-002-1024x683.jpg 1024w, https://www.thezimbabwenewslive.com/wp-content/uploads/2019/11/auxillia-mnangagwa-002-768x512.jpg 768w, https://www.thezimbabwenewslive.com/wp-content/uploads/2019/11/auxillia-mnangagwa-002-214x140.jpg 214w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-68315 post type-post status-publish format-standard has-post-thumbnail category-arts-lifestyle">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/interview-moanas-sister-tatenda-tatts-accuses-mother-of-witchcraft/" title="Interview: Moana’s sister Tatenda ‘Tatts’ accuses mother of witchcraft">
							<img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Moana-Sister-Tatenda-Mama-Kayla-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Moana’s sister Tatenda (Mama Kayla)" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Moana-Sister-Tatenda-Mama-Kayla-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Moana-Sister-Tatenda-Mama-Kayla-300x223.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Moana-Sister-Tatenda-Mama-Kayla-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Moana-Sister-Tatenda-Mama-Kayla-326x245.jpg 326w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Moana-Sister-Tatenda-Mama-Kayla.jpg 768w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Moana-Sister-Tatenda-Mama-Kayla-300x223@2x.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="nav_menu-7" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Important Links</span></h6><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-64172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-64172"><a href="https://www.thezimbabwenewslive.com/">Home</a></li>
<li id="menu-item-42712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42712"><a href="https://www.thezimbabwenewslive.com/about-us/">About Us</a></li>
<li id="menu-item-42709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42709"><a href="https://www.thezimbabwenewslive.com/contact-us/">Contact Us</a></li>
<li id="menu-item-42710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42710"><a href="https://www.thezimbabwenewslive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42711"><a href="https://www.thezimbabwenewslive.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div><div id="media_image-3" class="mh-footer-widget widget_media_image"><img width="300" height="59" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo-300x59.jpeg" class="image wp-image-63502  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo-300x59.jpeg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo.jpeg 532w" sizes="(max-width: 300px) 100vw, 300px" /></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-links-container"><ul id="menu-footer-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-64172"><a href="https://www.thezimbabwenewslive.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42712"><a href="https://www.thezimbabwenewslive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42709"><a href="https://www.thezimbabwenewslive.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42710"><a href="https://www.thezimbabwenewslive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42711"><a href="https://www.thezimbabwenewslive.com/terms-of-use/">Terms Of Use</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2020 | The Zimbabwe News Live		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<script>
	    	  var OneSignal = OneSignal || [];
	OneSignal.push(function() {
        	OneSignal.sendTag("arts-lifestyle","Arts &amp; Lifestyle"); 
		OneSignal.sendTag("entertainment","Entertainment"); 
		OneSignal.sendTag("zimbabwe","Zimbabwe"); 
        	
	OneSignal.sendTag("post_68335","68335"); 
	 	    	    	 console.log ("______________________________DEBUG ONC_MASTER____________________________ ") ;
	    	 console.log ("Arts &amp; Lifestyle ") ;
	    	 console.log ("post") ;
	    	 
	    	
	});

	</script>
		<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://www.thezimbabwenewslive.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thezimbabwenewslive.com\/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss\/":68335};
	</script>
				<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013263818068079472308:jz2ljlspmos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thezimbabwenewslive.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thezimbabwenewslive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"68335 https:\/\/www.thezimbabwenewslive.com\/?p=68335","disqusShortname":"thezimbabwenewslive","disqusTitle":"SHOCK as Phillip Chiyangwa daughter\u2019s begs for money to undergo weight loss","disqusUrl":"https:\/\/www.thezimbabwenewslive.com\/shock-as-phillip-chiyangwa-daughters-begs-for-money-to-undergo-weight-loss\/","postId":"68335"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202135.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'137762810',post:'68335',tz:'1',srv:'www.thezimbabwenewslive.com'} ]);
	_stq.push([ 'clickTrackerInit', '137762810', '68335' ]);
</script>
</body>
</html>