<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thezimbabwenewslive.com/xmlrpc.php" />
<script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/www.thezimbabwenewslive.com\/600-die-while-mnangagwa-holidays\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script>		<style>
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon:before {
			content: "\f533";
			top: 3px;
		}
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon {
			transform: rotate(45deg);
		}
		</style>
	<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>600 die while Mnangagwa holidays | theZimbabweNewsLive</title>
	<meta name="description" content="WHILE President Emmerson Mnangagwa has been quietly enjoying his annual leave in the midst of the virulent second wave of the coronavirus pandemic," />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="600 die while Mnangagwa holidays | theZimbabweNewsLive" />
	<meta property="og:description" content="WHILE President Emmerson Mnangagwa has been quietly enjoying his annual leave in the midst of the virulent second wave of the coronavirus pandemic," />
	<meta property="og:url" content="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/" />
	<meta property="og:site_name" content="theZimbabweNewsLive" />
	<meta property="article:publisher" content="https://www.facebook.com/theZimNewsLive" />
	<meta property="article:published_time" content="2021-01-23T15:15:43+00:00" />
	<meta property="article:modified_time" content="2021-01-23T15:16:12+00:00" />
	<meta property="og:image" content="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/dancing-Mnangwagwa.jpg" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="381" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thezimnewslive" />
	<meta name="twitter:site" content="@thezimnewslive" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="reporter263">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thezimbabwenewslive.com/#website","url":"https://www.thezimbabwenewslive.com/","name":"theZimbabweNewsLive","description":"Zimbabwenewslive : Your Trusted Source for Zimbabwe News Online","potentialAction":[{"@type":"SearchAction","target":"https://www.thezimbabwenewslive.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/#primaryimage","inLanguage":"en-GB","url":"https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/dancing-Mnangwagwa.jpg","width":678,"height":381},{"@type":"WebPage","@id":"https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/#webpage","url":"https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/","name":"600 die while Mnangagwa holidays | theZimbabweNewsLive","isPartOf":{"@id":"https://www.thezimbabwenewslive.com/#website"},"primaryImageOfPage":{"@id":"https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/#primaryimage"},"datePublished":"2021-01-23T15:15:43+00:00","dateModified":"2021-01-23T15:16:12+00:00","author":{"@id":"https://www.thezimbabwenewslive.com/#/schema/person/9f6b5d2af059918e02da8d3460f7a4cf"},"description":"WHILE President Emmerson Mnangagwa has been quietly enjoying his annual leave in the midst of the virulent second wave of the coronavirus pandemic,","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/"]}]},{"@type":"Person","@id":"https://www.thezimbabwenewslive.com/#/schema/person/9f6b5d2af059918e02da8d3460f7a4cf","name":"reporter263","image":{"@type":"ImageObject","@id":"https://www.thezimbabwenewslive.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=96&d=mm&r=g","caption":"reporter263"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="theZimbabweNewsLive &raquo; Feed" href="https://www.thezimbabwenewslive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="theZimbabweNewsLive &raquo; Comments Feed" href="https://www.thezimbabwenewslive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="theZimbabweNewsLive &raquo; 600 die while Mnangagwa holidays Comments Feed" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56795112-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-56795112-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thezimbabwenewslive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wgs3-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs3.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='onc_master-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/onc-master/public/css/onc_master-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/style.css?ver=3.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.3.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thezimbabwenewslive.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/onc-master/public/js/onc_master-public.js?ver=1.0.0' id='onc_master-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.7' id='mh-scripts-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thezimbabwenewslive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thezimbabwenewslive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.thezimbabwenewslive.com/?p=65248' />
<link rel="alternate" type="application/json+oembed" href="https://www.thezimbabwenewslive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2F600-die-while-mnangagwa-holidays%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thezimbabwenewslive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2F600-die-while-mnangagwa-holidays%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.24.0" /><script id="wpcp_disable_Right_Click" type="text/javascript">
document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;
</script>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-header { background: #ededed; }
</style>
<!--[if lt IE 9]>
<script src="https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/amp/"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/?amp=1"><link rel="icon" href="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" />
<meta name="msapplication-TileImage" content="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-65248 single-format-standard wp-custom-logo unselectable mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 elementor-default elementor-kit-63737" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-64173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-64173"><a href="https://www.thezimbabwenewslive.com/">Home</a></li>
<li id="menu-item-42707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42707"><a href="https://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42704"><a href="https://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li id="menu-item-42703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42703"><a href="https://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42705"><a href="https://www.thezimbabwenewslive.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42706"><a href="https://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							01/23/2021						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.thezimbabwenewslive.com/" class="custom-logo-link" rel="home"><img width="532" height="105" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo.jpeg" class="custom-logo" alt="theZimbabweNewsLive" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo.jpeg 532w, https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo-300x59.jpeg 300w" sizes="(max-width: 532px) 100vw, 532px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="wgs_widget-2" class="mh-widget mh-header-2 widget_wgs_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.thezimbabwenewslive.com/search_gcse/"></div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-news-container"><ul id="menu-main-news" class="menu"><li id="menu-item-7559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7559"><a href="https://www.thezimbabwenewslive.com/category/main-news/">Main News</a></li>
<li id="menu-item-7560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7560"><a href="https://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-7564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7564"><a href="https://www.thezimbabwenewslive.com/category/world-news/">World News</a></li>
<li id="menu-item-7561" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7561"><a href="https://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li id="menu-item-7563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7563"><a href="https://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li id="menu-item-7584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7584"><a href="https://www.thezimbabwenewslive.com/category/technology/">Technology</a></li>
<li id="menu-item-7562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7562"><a href="https://www.thezimbabwenewslive.com/category/crime-courts/">Crime &amp; Courts</a></li>
<li id="menu-item-7583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7583"><a href="https://www.thezimbabwenewslive.com/category/religion/">Religion</a></li>
<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://www.thezimbabwenewslive.com/category/health-fitness/">Health &amp; Fitness</a></li>
<li id="menu-item-7566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7566"><a href="https://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest News <i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/ginimbi-rare-photos-released/" title="Ginimbi Rare Photos Released">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 11/30/2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ginimbi Rare Photos Released						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/" title="600 die while Mnangagwa holidays">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 01/23/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							600 die while Mnangagwa holidays						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/zimbabwe-tightens-covid-lockdown-after-recording-962-deaths/" title="Zimbabwe tightens COVID lockdown after  recording 962 deaths">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 01/23/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Zimbabwe tightens COVID lockdown after  recording 962 deaths						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/state-security-minister-owen-ncube-battling-covid19/" title="State Security  Minister Owen Ncube Battling Covid19">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 01/23/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							State Security  Minister Owen Ncube Battling Covid19						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/justice-minister-ziyambi-battling-covid19-at-private-hospital/" title="Justice Minister Ziyambi Battling Covid19 At Private Hospital">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 01/23/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Justice Minister Ziyambi Battling Covid19 At Private Hospital						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/covid-19-shocker-zimbabwe-government-has-no-vaccine-plan/" title="Covid-19 shocker: Zimbabwe Government has no vaccine plan">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 01/23/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Covid-19 shocker: Zimbabwe Government has no vaccine plan						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.thezimbabwenewslive.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.thezimbabwenewslive.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.thezimbabwenewslive.com/category/politics/" itemprop="item"><span itemprop="name">Politics</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>600 die while Mnangagwa holidays</nav>
<article id="post-65248" class="post-65248 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header class="entry-header clearfix"><h1 class="entry-title">600 die while Mnangagwa holidays</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thezimbabwenewslive.com/2021/01/">01/23/2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="65248 https://www.thezimbabwenewslive.com/?p=65248">0</span></a></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwenewslive.com%2F600-die-while-mnangagwa-holidays%2F&t=600+die+while+Mnangagwa+holidays', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=600+die+while+Mnangagwa+holidays:&url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2F600-die-while-mnangagwa-holidays%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2F600-die-while-mnangagwa-holidays%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2F600-die-while-mnangagwa-holidays%2F&media=https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/dancing-Mnangwagwa.jpg&description=600+die+while+Mnangagwa+holidays', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=600%20die%20while%20Mnangagwa%20holidays&amp;body=https%3A%2F%2Fwww.thezimbabwenewslive.com%2F600-die-while-mnangagwa-holidays%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<div class="bialty-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- chimuti3 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7436706772249543" data-ad-slot="9693257386" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p></p><div class="ErOoX4s9" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-i5+h-22-76+l2" data-ad-client="ca-pub-7436706772249543" data-ad-slot="5546865210"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/burials-1024x576.jpg" alt="" class="wp-image-65249" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/burials-1024x576.jpg 1024w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/burials-300x169.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/burials-678x381.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/burials.jpg 1200w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/burials-300x169@2x.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px"></figure>



<div class="mh-content-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Chimuti12 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7436706772249543" data-ad-slot="5452384491" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>WHILE President Emmerson Mnangagwa has been quietly enjoying his annual leave in the midst of the virulent second wave of the coronavirus pandemic, Zimbabwean Covid-19 infections and deaths have been intensifying at a dramatic pace &ndash; 16 439 new cases and 593 more fatalities.</p>



<p>NYASHA CHINGONO<br>Just as Covid-19 was bouncing back at the beginning of the new year with ferocity after a relatively mild and contained first wave in Zimbabwe, Mnangagwa was going on leave.</p>



<p>He left co-Vice-President Kembo Mohadi as acting president from 1 January 2021 to 14 January 2021. The other Vice-President Constantino Chiwenga took over from 15 January 2021 and is expected to be in charge up to 1 February 2021.</p>



<p>Mnangagwa returns to work on 2 February 2021. Since Mnangagwa went on his annual leave on 31 December 2020, the number of Covid-19 cases and deaths have dramatically increased.</p>



<p>On 1 January, Zimbabwe had 14 084 cases and 369 deaths; now it has 30 523 infections and 962 fatalities as of 21 January &mdash; meaning 593 people have died while Mnangagwa is on leave.</p>



<p>This has inevitably shifted the spotlight to Mnangagwa, with questions being raised about the timing of his holiday break, his sense of judgement and fitness to govern.</p>



<p>&ldquo;People, including frontline health workers, are dying while Mnangagwa is on holiday; hospitals are empty shells without equipment and drugs, and there is no Covid-19 strategy, vaccine plan and budget,&rdquo; former Finance minister Tendai Biti said. &ldquo;What sort of leadership is that? There is no leadership at all; we are on auto-pilot. We are on our own.&rdquo;</p><div class="v20MllMv" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- chimuti2 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7436706772249543" data-ad-slot="1502463093" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
google.com, pub-7436706772249543, DIRECT, f08c47fec0942fa0
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>In other countries when emergencies or disasters arise, leaders urgently take a hands-on approach and push for an all-hands-the-deck action or rush back to work if they would have been away &ndash; not perfunctorily go away for a holiday when people are dying.</p>



<p>While Mnangagwa has been ignoring people dying, he briefly came back for the burial of Zanu PF founding nationalist leader Morton Malianga and former Manicaland provincial minister Ellen Gwaradzimba at Heroes Acre yesterday.</p>



<p>Official sources said, although Mnangagwa did not come back to preside over the burial of the late retired Brigadier-General Collin Moyo on 12 January at Heroes Acre, he made a special exception for Malianga, a prominent liberation struggle figure.</p>



<p>Ironically, Morton&rsquo;s brother Washington Malianga, who was also a struggle bigwig, was not buried at Heroes Acre. While his regional counterparts like South African President Cyril Ramaphosa have been hailed for showing hands-on leadership, leading from the front, providing regular updates on government strategy to contain the pandemic and hunting for the vaccine, as well as empathising with South Africans, Mnangagwa is enjoying the comfort of a holiday at his farm and home quietly.</p>



<p>Apart from a few and irregular tweets casually conveying condolences, Mnangagwa has been aloof and quiet on the quickening infections and escalating deaths.</p>



<p>Apart from his tweet and statement on 20 January conveying his condolences on the late Foreign Affairs minister retired Lieutenant-General Sibusiso Moyo, Mnangagwa last tweeted on Covid-19 on 5 January, saying: &rdquo; Zimbabwe is entering a second wave lockdown to stop the spread of a Covid-19 second wave. Please, for the sake of your family and loved ones, avoid large gatherings and non-essential travel. This is the final push &ndash; let&rsquo;s defeat this virus for good.&rdquo;</p>



<p>While his supporters liked the message, critics heavily slated him for claiming there is a final push when he was not even there to lead from the front like other serious leaders are doing elsewhere.</p>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7436706772249543" data-ad-slot="7283436958"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- chimuti -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7436706772249543" data-ad-slot="5450566524" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>google.com, pub-7436706772249543, DIRECT, f08c47fec0942fa0
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-65248" class="share-twitter sd-button share-icon" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-65248" class="share-facebook sd-button share-icon" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></ul></div></div></div></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwenewslive.com%2F600-die-while-mnangagwa-holidays%2F&t=600+die+while+Mnangagwa+holidays', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=600+die+while+Mnangagwa+holidays:&url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2F600-die-while-mnangagwa-holidays%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2F600-die-while-mnangagwa-holidays%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2F600-die-while-mnangagwa-holidays%2F&media=https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/dancing-Mnangwagwa.jpg&description=600+die+while+Mnangagwa+holidays', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=600%20die%20while%20Mnangagwa%20holidays&amp;body=https%3A%2F%2Fwww.thezimbabwenewslive.com%2F600-die-while-mnangagwa-holidays%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.thezimbabwenewslive.com/zimbabwe-tightens-covid-lockdown-after-recording-962-deaths/" rel="prev"><div class="bialty-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/56285787_303-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/56285787_303-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/56285787_303-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"></div>
<span>Previous</span><p>Zimbabwe tightens COVID lockdown after  recording 962 deaths</p></a></div>
</nav>

<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_posts_horizontal-4" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-761 post type-post status-publish format-standard has-post-thumbnail category-main-news category-politics category-zimbabwe">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/masvingo-recalls-bhasikiti-and-rtd-general-chineka/" title="Masvingo recalls Bhasikiti and Rtd general Chineka"><div class="bialty-container"><img width="80" height="46" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2014/12/basikiti.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2014/12/basikiti.jpg 296w, https://www.thezimbabwenewslive.com/wp-content/uploads/2014/12/basikiti-216x125.jpg 216w, https://www.thezimbabwenewslive.com/wp-content/uploads/2014/12/basikiti-146x85.jpg 146w, https://www.thezimbabwenewslive.com/wp-content/uploads/2014/12/basikiti-205x120.jpg 205w" sizes="(max-width: 80px) 100vw, 80px"></div>
								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/masvingo-recalls-bhasikiti-and-rtd-general-chineka/" title="Masvingo recalls Bhasikiti and Rtd general Chineka" rel="bookmark">
									Masvingo recalls Bhasikiti and Rtd general Chineka								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-12617 post type-post status-publish format-standard has-post-thumbnail category-main-news category-politics">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/zimbabwe-land-invasion-continues-as-top-mugabe-man-gives-widow-2-weeks-to-leave-farm/" title="Zimbabwe land invasion continues as top Mugabe man  gives widow 2 weeks to leave farm"><div class="bialty-container"><img width="80" height="45" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2016/01/015755387_40100.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2016/01/015755387_40100.jpg 700w, https://www.thezimbabwenewslive.com/wp-content/uploads/2016/01/015755387_40100-300x169.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2016/01/015755387_40100-216x125.jpg 216w, https://www.thezimbabwenewslive.com/wp-content/uploads/2016/01/015755387_40100-384x217.jpg 384w" sizes="(max-width: 80px) 100vw, 80px"></div>
								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/zimbabwe-land-invasion-continues-as-top-mugabe-man-gives-widow-2-weeks-to-leave-farm/" title="Zimbabwe land invasion continues as top Mugabe man  gives widow 2 weeks to leave farm" rel="bookmark">
									Zimbabwe land invasion continues as top Mugabe man  gives widow 2 weeks to leave farm								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-14521 post type-post status-publish format-standard has-post-thumbnail category-main-news category-zimbabwe">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/breaking-newscio-unleashes-shocking-classified-documents-on-grace-mugabe-as-zanu-pf-dogs-fights-gets-nasty/" title="BREAKING NEWS:CIO unleashes shocking classified documents on Grace Mugabe as Zanu PF dogs fights gets nasty"><div class="bialty-container"><img width="80" height="46" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2016/02/Gracemugabe-waves-e1455794530976.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy"></div>
								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/breaking-newscio-unleashes-shocking-classified-documents-on-grace-mugabe-as-zanu-pf-dogs-fights-gets-nasty/" title="BREAKING NEWS:CIO unleashes shocking classified documents on Grace Mugabe as Zanu PF dogs fights gets nasty" rel="bookmark">
									BREAKING NEWS:CIO unleashes shocking classified documents on Grace Mugabe as Zanu PF dogs fights gets nasty								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-21859 post type-post status-publish format-standard has-post-thumbnail category-main-news category-zimbabwe">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/president-wets-sadc-troika-summit-botswana/" title="President Mugabe Wets Himself During SADC Troika Summit In Gaborone"><div class="bialty-container"><img width="80" height="52" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2016/07/mugabe.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2016/07/mugabe.jpg 634w, https://www.thezimbabwenewslive.com/wp-content/uploads/2016/07/mugabe-300x197.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2016/07/mugabe-220x146.jpg 220w" sizes="(max-width: 80px) 100vw, 80px"></div>
								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/president-wets-sadc-troika-summit-botswana/" title="President Mugabe Wets Himself During SADC Troika Summit In Gaborone" rel="bookmark">
									President Mugabe Wets Himself During SADC Troika Summit In Gaborone								</a>
							</h3>
						</article></div>
</div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Chimuti10 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7436706772249543"
     data-ad-slot="8046774150"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_posts_grid-4" class="mh-widget mh_magazine_posts_grid"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent News</span></h4><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta mh-posts-grid-hide-excerpt">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-65248 post type-post status-publish format-standard has-post-thumbnail category-politics">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/" title="600 die while Mnangagwa holidays"><div class="bialty-container"><img width="326" height="245" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/dancing-Mnangwagwa-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/dancing-Mnangwagwa-326x245.jpg 326w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/dancing-Mnangwagwa-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"></div>
		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Politics			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/" title="600 die while Mnangagwa holidays" rel="bookmark">
			600 die while Mnangagwa holidays		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thezimbabwenewslive.com/2021/01/">01/23/2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="65248 https://www.thezimbabwenewslive.com/?p=65248">0</span></a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>WHILE President Emmerson Mnangagwa has been quietly enjoying his annual leave in the midst of the virulent second wave of the coronavirus pandemic, Zimbabwean Covid-19 infections and deaths have been intensifying at a dramatic pace <a class="mh-excerpt-more" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/" title="600 die while Mnangagwa holidays">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-65248" class="share-twitter sd-button share-icon" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-65248" class="share-facebook sd-button share-icon" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-65244 post type-post status-publish format-standard has-post-thumbnail category-business">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.thezimbabwenewslive.com/zimbabwe-tightens-covid-lockdown-after-recording-962-deaths/" title="Zimbabwe tightens COVID lockdown after  recording 962 deaths"><div class="bialty-container"><img width="326" height="245" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/56285787_303-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/56285787_303-326x245.jpg 326w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/56285787_303-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"></div>
		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Business			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.thezimbabwenewslive.com/zimbabwe-tightens-covid-lockdown-after-recording-962-deaths/" title="Zimbabwe tightens COVID lockdown after  recording 962 deaths" rel="bookmark">
			Zimbabwe tightens COVID lockdown after  recording 962 deaths		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thezimbabwenewslive.com/2021/01/">01/23/2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thezimbabwenewslive.com/zimbabwe-tightens-covid-lockdown-after-recording-962-deaths/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="65244 https://www.thezimbabwenewslive.com/?p=65244">0</span></a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Zimbabwe announced on Saturday that authorities will strengthen lockdown measures after two government ministers died of COVID-19 within days of each other. On Friday, the country reported the death of Transport Minister Joel Matiza, less <a class="mh-excerpt-more" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/" title="600 die while Mnangagwa holidays">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-65248" class="share-twitter sd-button share-icon" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-65248" class="share-facebook sd-button share-icon" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-65241 post type-post status-publish format-standard has-post-thumbnail category-politics">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.thezimbabwenewslive.com/state-security-minister-owen-ncube-battling-covid19/" title="State Security  Minister Owen Ncube Battling Covid19"><div class="bialty-container"><img width="326" height="245" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/owenncube-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/owenncube-326x245.jpg 326w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/owenncube-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/owenncube-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"></div>
		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Politics			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.thezimbabwenewslive.com/state-security-minister-owen-ncube-battling-covid19/" title="State Security  Minister Owen Ncube Battling Covid19" rel="bookmark">
			State Security  Minister Owen Ncube Battling Covid19		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thezimbabwenewslive.com/2021/01/">01/23/2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thezimbabwenewslive.com/state-security-minister-owen-ncube-battling-covid19/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="65241 https://www.thezimbabwenewslive.com/?p=65241">0</span></a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>National Security Minister Owen Ncube is battling for his life in Gweru after contracting COVID-19, theZimbabwenewslive.com has learnt. More to Follow</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-65248" class="share-twitter sd-button share-icon" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-65248" class="share-facebook sd-button share-icon" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
</div>
</div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/theZimNewsLive" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_posts_horizontal-3" class="mh-footer-widget mh_magazine_posts_horizontal"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-65248 post type-post status-publish format-standard has-post-thumbnail category-politics">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/" title="600 die while Mnangagwa holidays"><div class="bialty-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/dancing-Mnangwagwa-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/dancing-Mnangwagwa-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/dancing-Mnangwagwa-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"></div>
								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/" title="600 die while Mnangagwa holidays" rel="bookmark">
									600 die while Mnangagwa holidays								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-65244 post type-post status-publish format-standard has-post-thumbnail category-business">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/zimbabwe-tightens-covid-lockdown-after-recording-962-deaths/" title="Zimbabwe tightens COVID lockdown after  recording 962 deaths"><div class="bialty-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/56285787_303-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/56285787_303-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/56285787_303-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"></div>
								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/zimbabwe-tightens-covid-lockdown-after-recording-962-deaths/" title="Zimbabwe tightens COVID lockdown after  recording 962 deaths" rel="bookmark">
									Zimbabwe tightens COVID lockdown after  recording 962 deaths								</a>
							</h3>
						</article></div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_recent_comments-3" class="mh-footer-widget mh_magazine_recent_comments"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest Comments</span></h6>			<ul class="mh-user-widget mh-recent-comments-widget clearfix">						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.thezimbabwenewslive.com/ginimbis-will-nomatter-kit-kat-zinyengere-claims-us600k-lamborgini/#comment-9566" title="reporter263">
										<img alt='' src='https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									reporter263 on 								</span>
								<a class="mh-recent-comments-link" href="https://www.thezimbabwenewslive.com/ginimbis-will-nomatter-kit-kat-zinyengere-claims-us600k-lamborgini/#comment-9566" title="reporter263 | Ginimbi’s Will : Nomatter “KIT KAT” Zinyengere Claims US$600k Lamborgini">
									Ginimbi’s Will : Nomatter “KIT KAT” Zinyengere Claims US$600k Lamborgini								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.thezimbabwenewslive.com/old-mutual-picks-new-ceo/#comment-9232" title="find out more">
										<img alt='' src='https://secure.gravatar.com/avatar/194a8205356fa692cc24cf5dd6e572da?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/194a8205356fa692cc24cf5dd6e572da?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									find out more on 								</span>
								<a class="mh-recent-comments-link" href="https://www.thezimbabwenewslive.com/old-mutual-picks-new-ceo/#comment-9232" title="find out more | Old Mutual Picks New CEO">
									Old Mutual Picks New CEO								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.thezimbabwenewslive.com/elizabeth-machekas-father-joseph-finally-speaks-out/#comment-7720" title="Fogmaster">
										<img alt='' src='https://secure.gravatar.com/avatar/55d236803479da401a0ea4ea084a5fc5?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/55d236803479da401a0ea4ea084a5fc5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Fogmaster on 								</span>
								<a class="mh-recent-comments-link" href="https://www.thezimbabwenewslive.com/elizabeth-machekas-father-joseph-finally-speaks-out/#comment-7720" title="Fogmaster | Elizabeth Macheka’s Father Joseph  Finally Speaks Out">
									Elizabeth Macheka’s Father Joseph  Finally Speaks Out								</a>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_nip-3" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News in Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-65248 post type-post status-publish format-standard has-post-thumbnail category-politics">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/" title="600 die while Mnangagwa holidays">
							<div class="bialty-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/dancing-Mnangwagwa-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/dancing-Mnangwagwa-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/dancing-Mnangwagwa-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"></div>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-65244 post type-post status-publish format-standard has-post-thumbnail category-business">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/zimbabwe-tightens-covid-lockdown-after-recording-962-deaths/" title="Zimbabwe tightens COVID lockdown after  recording 962 deaths">
							<div class="bialty-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/56285787_303-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/56285787_303-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/56285787_303-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"></div>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-65241 post type-post status-publish format-standard has-post-thumbnail category-politics">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/state-security-minister-owen-ncube-battling-covid19/" title="State Security  Minister Owen Ncube Battling Covid19">
							<div class="bialty-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/owenncube-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/owenncube-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/owenncube-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/owenncube-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"></div>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-65236 post type-post status-publish format-standard has-post-thumbnail category-politics">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/justice-minister-ziyambi-battling-covid19-at-private-hospital/" title="Justice Minister Ziyambi Battling Covid19 At Private Hospital">
							<div class="bialty-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/ziyambi-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/ziyambi-80x60.jpeg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/ziyambi-678x509.jpeg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/ziyambi-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px"></div>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-65233 post type-post status-publish format-standard has-post-thumbnail category-business category-politics category-zimbabwe">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/covid-19-shocker-zimbabwe-government-has-no-vaccine-plan/" title="Covid-19 shocker: Zimbabwe Government has no vaccine plan">
							<div class="bialty-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/vaccine-2048x1397-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/vaccine-2048x1397-1-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/vaccine-2048x1397-1-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/vaccine-2048x1397-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"></div>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-65230 post type-post status-publish format-standard has-post-thumbnail category-business">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/chigumba-succumbs-to-covid-19/" title="Chigumba Succumbs To Covid-19">
							<div class="bialty-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/Chigumba-Christopher-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Christopher Chigumba" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/Chigumba-Christopher-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/Chigumba-Christopher-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/Chigumba-Christopher-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"></div>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-65226 post type-post status-publish format-standard has-post-thumbnail category-business">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/covid-19-ex-prisons-boss-paradzai-zimondi-dies/" title="Covid 19: Ex Prisons Boss Paradzai Zimondi Dies">
							<div class="bialty-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/paradzai-zimondi-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Paradzai Zimondi" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/paradzai-zimondi-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/paradzai-zimondi-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/paradzai-zimondi-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"></div>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-65222 post type-post status-publish format-standard has-post-thumbnail category-world-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/ireland-zimbabwean-lesbian-loses-refugee-status-appeal/" title="Ireland : Zimbabwean lesbian loses refugee status appeal">
							<div class="bialty-container"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/image-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/image-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/01/image-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"></div>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="nav_menu-7" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Important Links</span></h6><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-64172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-64172"><a href="https://www.thezimbabwenewslive.com/">Home</a></li>
<li id="menu-item-42712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42712"><a href="https://www.thezimbabwenewslive.com/about-us/">About Us</a></li>
<li id="menu-item-42709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42709"><a href="https://www.thezimbabwenewslive.com/contact-us/">Contact Us</a></li>
<li id="menu-item-42710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42710"><a href="https://www.thezimbabwenewslive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42711"><a href="https://www.thezimbabwenewslive.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div><div id="media_image-3" class="mh-footer-widget widget_media_image"><img width="300" height="59" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo-300x59.jpeg" class="image wp-image-63502  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo-300x59.jpeg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo.jpeg 532w" sizes="(max-width: 300px) 100vw, 300px" /></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-links-container"><ul id="menu-footer-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-64172"><a href="https://www.thezimbabwenewslive.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42712"><a href="https://www.thezimbabwenewslive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42709"><a href="https://www.thezimbabwenewslive.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42710"><a href="https://www.thezimbabwenewslive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42711"><a href="https://www.thezimbabwenewslive.com/terms-of-use/">Terms Of Use</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2020 | The Zimbabwe News Live		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<script>
	    	  var OneSignal = OneSignal || [];
	OneSignal.push(function() {
        	 OneSignal.sendTag("politics","Politics"); 
        	
	OneSignal.sendTag("post_65248","65248"); 
	 	    	    	 console.log ("______________________________DEBUG ONC_MASTER____________________________ ") ;
	    	 console.log ("Politics ") ;
	    	 console.log ("post") ;
	    	 
	    	
	});

	</script>
		<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://www.thezimbabwenewslive.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.thezimbabwenewslive.com/600-die-while-mnangagwa-holidays/?amp=1">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thezimbabwenewslive.com\/600-die-while-mnangagwa-holidays\/":65248};
	</script>
				<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013263818068079472308:jz2ljlspmos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thezimbabwenewslive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thezimbabwenewslive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.19' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"65248 https:\/\/www.thezimbabwenewslive.com\/?p=65248","disqusShortname":"thezimbabwenewslive","disqusTitle":"600 die while Mnangagwa holidays","disqusUrl":"https:\/\/www.thezimbabwenewslive.com\/600-die-while-mnangagwa-holidays\/","postId":"65248"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.19' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'137762810',post:'65248',tz:'0',srv:'www.thezimbabwenewslive.com'} ]);
	_stq.push([ 'clickTrackerInit', '137762810', '65248' ]);
</script>
</body>
</html>