<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thezimbabwenewslive.com/xmlrpc.php" />
<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Manchester United 1-0 Crystal Palace - theZimbabweNewsLive</title>
	<meta name="description" content="Ralf Rangnick said his Manchester United side performed &quot;better than expected&quot; as he began his reign as interim manager with a narrow victory over Crystal" />
	<link rel="canonical" href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Manchester United 1-0 Crystal Palace - theZimbabweNewsLive" />
	<meta property="og:description" content="Ralf Rangnick said his Manchester United side performed &quot;better than expected&quot; as he began his reign as interim manager with a narrow victory over Crystal" />
	<meta property="og:url" content="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/" />
	<meta property="og:site_name" content="theZimbabweNewsLive" />
	<meta property="article:publisher" content="https://www.facebook.com/theZimNewsLive" />
	<meta property="article:published_time" content="2021-12-06T01:21:41+00:00" />
	<meta property="article:modified_time" content="2021-12-06T01:21:56+00:00" />
	<meta property="og:image" content="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL.jpeg" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="381" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thezimnewslive" />
	<meta name="twitter:site" content="@thezimnewslive" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="reporter263" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thezimbabwenewslive.com/#website","url":"https://www.thezimbabwenewslive.com/","name":"theZimbabweNewsLive","description":"Zimbabwenewslive : Your Trusted Source for Zimbabwe News Online","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thezimbabwenewslive.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/#primaryimage","inLanguage":"en-GB","url":"https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL.jpeg","contentUrl":"https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL.jpeg","width":678,"height":381},{"@type":"WebPage","@id":"https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/#webpage","url":"https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/","name":"Manchester United 1-0 Crystal Palace - theZimbabweNewsLive","isPartOf":{"@id":"https://www.thezimbabwenewslive.com/#website"},"primaryImageOfPage":{"@id":"https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/#primaryimage"},"datePublished":"2021-12-06T01:21:41+00:00","dateModified":"2021-12-06T01:21:56+00:00","author":{"@id":"https://www.thezimbabwenewslive.com/#/schema/person/9f6b5d2af059918e02da8d3460f7a4cf"},"description":"Ralf Rangnick said his Manchester United side performed \"better than expected\" as he began his reign as interim manager with a narrow victory over Crystal","breadcrumb":{"@id":"https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thezimbabwenewslive.com/"},{"@type":"ListItem","position":2,"name":"Posts","item":"https://www.thezimbabwenewslive.com/posts/"},{"@type":"ListItem","position":3,"name":"Manchester United 1-0 Crystal Palace"}]},{"@type":"Person","@id":"https://www.thezimbabwenewslive.com/#/schema/person/9f6b5d2af059918e02da8d3460f7a4cf","name":"reporter263","image":{"@type":"ImageObject","@id":"https://www.thezimbabwenewslive.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=96&d=mm&r=g","caption":"reporter263"},"url":"https://www.thezimbabwenewslive.com/author/reporter263/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="theZimbabweNewsLive &raquo; Feed" href="https://www.thezimbabwenewslive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="theZimbabweNewsLive &raquo; Comments Feed" href="https://www.thezimbabwenewslive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="theZimbabweNewsLive &raquo; Manchester United 1-0 Crystal Palace Comments Feed" href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-56795112-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thezimbabwenewslive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wgs3-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/wgs3.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='onc_master-css'  href='https://www.thezimbabwenewslive.com/wp-content/plugins/onc-master/public/css/onc_master-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/style.css?ver=3.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thezimbabwenewslive.com","hash_tracking":"false","ua":"UA-56795112-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/onc-master/public/js/onc_master-public.js?ver=1.0.0' id='onc_master-js'></script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.9' id='mh-scripts-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192443171-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.thezimbabwenewslive.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-192443171-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thezimbabwenewslive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thezimbabwenewslive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.thezimbabwenewslive.com/?p=68943' />
<link rel="alternate" type="application/json+oembed" href="https://www.thezimbabwenewslive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmanchester-united-1-0-crystal-palace%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thezimbabwenewslive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmanchester-united-1-0-crystal-palace%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.45.0" /><script id="wpcp_disable_Right_Click" type="text/javascript">
document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;
</script>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-header { background: #ededed; }
.mh-widget-layout4 .mh-widget-title { background: #6fb72c; background: rgba(111, 183, 44, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #6fb72c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #6fb72c; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #6fb72c; }
</style>
<!--[if lt IE 9]>
<script src="https://www.thezimbabwenewslive.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7436706772249543" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" />
<meta name="msapplication-TileImage" content="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/01/cropped-newlogo-32x32.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-68943 single-format-standard wp-custom-logo unselectable mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 elementor-default elementor-kit-63737" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-64173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-64173"><a href="https://www.thezimbabwenewslive.com/">Home</a></li>
<li id="menu-item-42707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42707"><a href="https://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42704"><a href="https://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li id="menu-item-42703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42703"><a href="https://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42705"><a href="https://www.thezimbabwenewslive.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42706"><a href="https://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							12/07/2021						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.thezimbabwenewslive.com/" class="custom-logo-link" rel="home"><img width="532" height="105" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo.jpeg" class="custom-logo" alt="theZimbabweNewsLive" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo.jpeg 532w, https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo-300x59.jpeg 300w" sizes="(max-width: 532px) 100vw, 532px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="wgs_widget-2" class="mh-widget mh-header-2 widget_wgs_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.thezimbabwenewslive.com/search_gcse/"></div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-news-container"><ul id="menu-main-news" class="menu"><li id="menu-item-7559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7559"><a href="https://www.thezimbabwenewslive.com/category/main-news/">Main News</a></li>
<li id="menu-item-7560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7560"><a href="https://www.thezimbabwenewslive.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-7564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7564"><a href="https://www.thezimbabwenewslive.com/category/world-news/">World News</a></li>
<li id="menu-item-7561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7561"><a href="https://www.thezimbabwenewslive.com/category/politics/">Politics</a></li>
<li id="menu-item-7563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7563"><a href="https://www.thezimbabwenewslive.com/category/business/">Business</a></li>
<li id="menu-item-7584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7584"><a href="https://www.thezimbabwenewslive.com/category/technology/">Technology</a></li>
<li id="menu-item-7562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7562"><a href="https://www.thezimbabwenewslive.com/category/crime-courts/">Crime &amp; Courts</a></li>
<li id="menu-item-7583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7583"><a href="https://www.thezimbabwenewslive.com/category/religion/">Religion</a></li>
<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://www.thezimbabwenewslive.com/category/health-fitness/">Health &amp; Fitness</a></li>
<li id="menu-item-7566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7566"><a href="https://www.thezimbabwenewslive.com/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest News <i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/zimfest-2021-jah-prayzah-is-forced-into-uk-covid-quarantine/" title="ZimFest 2021 : Jah Prayzah is Forced into UK Covid Quarantine">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 07/19/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							ZimFest 2021 : Jah Prayzah is Forced into UK Covid Quarantine						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Arts &amp; Lifestyle							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/ginimbi-rare-photos-released/" title="Ginimbi Rare Photos Released">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 11/30/2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ginimbi Rare Photos Released						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/zanu-pf-plot-to-oust-chiwenga/" title="Zanu PF plot to oust Chiwenga">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 12/06/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Zanu PF plot to oust Chiwenga						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Main News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/" title="Manchester United 1-0 Crystal Palace">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 12/06/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Manchester United 1-0 Crystal Palace						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sports							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/douglas-munatsi-was-assasinated/" title="&#8216;Douglas Munatsi was assasinated&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 12/06/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							&#8216;Douglas Munatsi was assasinated&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/south-africa-banks-to-freeze-bank-accounts-of-zimbabweans-without-work-permits/" title="South Africa banks to freeze bank accounts of Zimbabweans without work permits">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 12/06/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							South Africa banks to freeze bank accounts of Zimbabweans without work permits						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Main News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.thezimbabwenewslive.com/douglas-munatsis-family-suspects-foul-play-brings-in-sa-experts/" title="Douglas Munatsi’s family suspects foul-play, brings in SA experts">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 12/06/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Douglas Munatsi’s family suspects foul-play, brings in SA experts						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.thezimbabwenewslive.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.thezimbabwenewslive.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.thezimbabwenewslive.com/category/sports/" itemprop="item"><span itemprop="name">Sports</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Manchester United 1-0 Crystal Palace</nav>
<article id="post-68943" class="post-68943 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header clearfix"><h1 class="entry-title">Manchester United 1-0 Crystal Palace</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thezimbabwenewslive.com/2021/12/">12/06/2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="68943 https://www.thezimbabwenewslive.com/?p=68943">0</span></a></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmanchester-united-1-0-crystal-palace%2F&t=Manchester+United+1-0+Crystal+Palace', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Manchester+United+1-0+Crystal+Palace:&url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmanchester-united-1-0-crystal-palace%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmanchester-united-1-0-crystal-palace%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmanchester-united-1-0-crystal-palace%2F&media=https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL.jpeg&description=Manchester+United+1-0+Crystal+Palace', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Manchester%20United%201-0%20Crystal%20Palace&amp;body=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmanchester-united-1-0-crystal-palace%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>

<figure class="wp-block-image size-full"><img loading="lazy" width="678" height="381" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL.jpeg" alt="" class="wp-image-68633" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL.jpeg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL-300x169.jpeg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL-300x169@2x.jpeg 600w" sizes="(max-width: 678px) 100vw, 678px" /></figure>



<p>Ralf Rangnick said his Manchester United side performed &#8220;better than expected&#8221; as he began his reign as interim manager with a narrow victory over Crystal Palace.</p><div class="8Bk25U4Z" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- chimuti -->

<ins class="adsbygoogle"

     style="display:block"

     data-ad-client="ca-pub-7436706772249543"

     data-ad-slot="5450566524"

     data-ad-format="auto"></ins>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({});

</script></div><div class="3GRt29JG" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-i5+h-22-76+l2"
     data-ad-client="ca-pub-7436706772249543"
     data-ad-slot="5546865210"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<div class="mh-content-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Chimuti12 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7436706772249543"
     data-ad-slot="5452384491"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>A more energetic United display looked like going unrewarded against a dogged Crystal Palace outfit until midfielder Fred struck first-time from Mason Greenwood&#8217;s lay-off to send a superb 20-yard effort curling over Vicente Guaita and into the top corner for the winner.</p>



<p>It was only Fred&#8217;s second goal of the season &#8211; and it was the first time since the middle of September that United have recorded back-to-back league wins.</p><div class="XNRu9AwY" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Gandaz3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7436706772249543"
     data-ad-slot="8148459274"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>Until the Brazilian&#8217;s effort, Rangnick&#8217;s side created numerous decent chances, without really looking as though they were going to score and Guaita would probably have saved an Alex Telles free-kick that skimmed the bar had it been on target.</p><div class="z1A4USaZ" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- chimuti -->

<ins class="adsbygoogle"

     style="display:block"

     data-ad-client="ca-pub-7436706772249543"

     data-ad-slot="5450566524"

     data-ad-format="auto"></ins>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({});

</script></div>



<p>&#8220;I am very happy with the way the team performed, especially the first half hour, with the pressing, it was exceptional,&#8221; Rangnick told BBC Match of the Day. &#8220;The only thing missing was the 1-0 or 2-0.</p>



<p>&#8220;The way we defended, we had control of the whole game.</p><div class="tnEywTs5" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- chimuti -->

<ins class="adsbygoogle"

     style="display:block"

     data-ad-client="ca-pub-7436706772249543"

     data-ad-slot="5450566524"

     data-ad-format="auto"></ins>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({});

</script>
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>



<p>&#8220;The clean sheet was the most important part. These are the things we must improve. We need to keep clean sheets. With just the one training session, I was really impressed. We did much better than expected.</p><div class="NhFZTyqs" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- chimuti2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7436706772249543"
     data-ad-slot="1502463093"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
google.com, pub-7436706772249543, DIRECT, f08c47fec0942fa0
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>&#8220;We always tried to be on the front foot. We were never not apart from maybe the last five minutes. At all other times we were trying to keep them away from our goal.&#8221;</p>



<p>Palace, who were looking to win for a third successive season at Old Trafford, came close to taking the lead themselves when Jordan Ayew turned James Tomkins header across the face of goal and narrowly wide of the far post.</p>



<p>The victory meant that Rangnick emulated three of United&#8217;s other four new managers since Sir Alex Ferguson retired in 2013 by winning his first match at the helm, with Louis van Gaal the only man to fail.</p>



<p>Fred was one of the major focuses for criticism during Ole Gunnar Solskjaer&#8217;s reign as manager, which ended last month.</p>



<p>As Michael Carrick pointed out during his three-match spell as United&#8217;s caretaker manager, the midfielder is a mainstay of a Brazil team that dominated World Cup qualification in South America.</p>



<p>Yet he has never given any indication, through either goalscoring or chance creation, that he is worthy of the £47m United paid for him.</p>



<p>He is industrious, though. And, judging by his little dance after the celebrations of his goal broke up, he is not without personality, which may be helpful to Rangnick over the coming months.</p>



<p>The German has not had a full training session with his players yet but there was certainly an intensity about United&#8217;s early pressing, with Cristiano Ronaldo among those doing it on a couple of occasions.</p>



<p>It did harry Palace into a couple of mistakes &#8211; but then, as happened so many times under Solskjaer, the fire went out of the hosts and they started to rely more on crosses and individual moments to cause the visitors problems.</p>



<p>Marc Guehi managed to block a Ronaldo volley at close-range after the Portuguese had beaten the Palace offside trap and Tomkins headed a curling Fred shot away from danger.</p>



<p>Probably the hosts&#8217; best opportunity in the opening period fell to Bruno Fernandes, who didn&#8217;t hit his shot cleanly but still forced a low full-length save out of Guaita after Ronaldo had set up the chance with an elaborate header.</p>



<p>United did not reach the same heights after the interval, although the introductions of Greenwood and Anthony Elanga at least kept them pushing forward until the decisive moment came.</p>



<p>&#8220;I had to ask my assistant coach if that was Fred&#8217;s right foot,&#8221; added Rangnick. &#8220;I thought he could only shoot with his left. I&#8217;m happy for him.</p>



<p>&#8220;It&#8217;s always easier to build on things after you&#8217;re successful. We must produce further clean sheets and get better at creating chances for our attack. Overall, I was very pleased with the way we played today.&#8221;</p>



<p>Palace have now lost three Premier League games in a row for the first time under Patrick Vieira&#8217;s management.</p>



<p>The Eagles are six points above the bottom three and clearly need to halt the slide before they end up in trouble.</p>



<p>Having achieved their previous victories in this stadium with 29% and 24% possession respectively, Palace actually did far better in this contest, with 39%.</p>



<p>But, other than Ayew&#8217;s effort, an early Wilfried Zaha shot easily saved by David de Gea and a flurry of late set-pieces sent into the United box that were all cleared, Palace lacked conviction.</p>



<p>Zaha was a particular disappointment as he hardly got into the game, especially in the second-half when Cheikhou Kouyate and Conor Gallagher carried a greater threat.</p>



<p>&#8220;I&#8217;m disappointed &#8211; we gave them a tough game, we made it really difficult for them,&#8221; manager Patrick Vieira told Match of the Day.</p>



<p>&#8220;At the end, conceding the goal, we are so disappointed. And we had the chance before [for Ayew], it is frustrating.</p>



<p>&#8220;When you get opportunities, you have to take them, and when you don&#8217;t take them your are left vulnerable. I&#8217;m am disappointed for Jordan as he had a fantastic game. That is football.</p>



<p>&#8220;We need to change our mindset. How can we be more ruthless when we&#8217;re in the opposition&#8217;s box? That&#8217;s something we have to work on.&#8221;-BBC</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-68943" class="share-twitter sd-button share-icon" href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-68943" class="share-facebook sd-button share-icon" href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmanchester-united-1-0-crystal-palace%2F&t=Manchester+United+1-0+Crystal+Palace', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Manchester+United+1-0+Crystal+Palace:&url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmanchester-united-1-0-crystal-palace%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmanchester-united-1-0-crystal-palace%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmanchester-united-1-0-crystal-palace%2F&media=https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL.jpeg&description=Manchester+United+1-0+Crystal+Palace', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Manchester%20United%201-0%20Crystal%20Palace&amp;body=https%3A%2F%2Fwww.thezimbabwenewslive.com%2Fmanchester-united-1-0-crystal-palace%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.thezimbabwenewslive.com/douglas-munatsi-was-assasinated/" rel="prev"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Douglas-Munatsi-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Douglas-Munatsi-80x60.jpeg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Douglas-Munatsi-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>&#8216;Douglas Munatsi was assasinated&#8217;</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.thezimbabwenewslive.com/zanu-pf-plot-to-oust-chiwenga/" rel="next"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Vice-President-Constantino-Chiwenga-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Vice-President-Constantino-Chiwenga-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Vice-President-Constantino-Chiwenga-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Zanu PF plot to oust Chiwenga</p></a></div>
</nav>

<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_posts_horizontal-4" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-761 post type-post status-publish format-standard has-post-thumbnail category-main-news category-politics category-zimbabwe">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/masvingo-recalls-bhasikiti-and-rtd-general-chineka/" title="Masvingo recalls Bhasikiti and Rtd general Chineka"><img width="80" height="47" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/01/Bhasikiti.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/01/Bhasikiti.jpg 405w, https://www.thezimbabwenewslive.com/wp-content/uploads/2020/01/Bhasikiti-300x178.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/masvingo-recalls-bhasikiti-and-rtd-general-chineka/" title="Masvingo recalls Bhasikiti and Rtd general Chineka" rel="bookmark">
									Masvingo recalls Bhasikiti and Rtd general Chineka								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-12617 post type-post status-publish format-standard has-post-thumbnail category-main-news category-politics">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/zimbabwe-land-invasion-continues-as-top-mugabe-man-gives-widow-2-weeks-to-leave-farm/" title="Zimbabwe land invasion continues as top Mugabe man  gives widow 2 weeks to leave farm"><img width="80" height="56" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2019/04/white-farmers.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2019/04/white-farmers.jpg 800w, https://www.thezimbabwenewslive.com/wp-content/uploads/2019/04/white-farmers-300x209.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2019/04/white-farmers-768x535.jpg 768w, https://www.thezimbabwenewslive.com/wp-content/uploads/2019/04/white-farmers-269x192.jpg 269w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/zimbabwe-land-invasion-continues-as-top-mugabe-man-gives-widow-2-weeks-to-leave-farm/" title="Zimbabwe land invasion continues as top Mugabe man  gives widow 2 weeks to leave farm" rel="bookmark">
									Zimbabwe land invasion continues as top Mugabe man  gives widow 2 weeks to leave farm								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-14521 post type-post status-publish format-standard has-post-thumbnail category-main-news category-zimbabwe">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/breaking-newscio-unleashes-shocking-classified-documents-on-grace-mugabe-as-zanu-pf-dogs-fights-gets-nasty/" title="BREAKING NEWS:CIO unleashes shocking classified documents on Grace Mugabe as Zanu PF dogs fights gets nasty"><img width="80" height="53" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/07/Grace-Mugabe.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Grace Mugabe" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2018/07/Grace-Mugabe.jpg 600w, https://www.thezimbabwenewslive.com/wp-content/uploads/2018/07/Grace-Mugabe-300x200.jpg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2018/07/Grace-Mugabe-214x140.jpg 214w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/breaking-newscio-unleashes-shocking-classified-documents-on-grace-mugabe-as-zanu-pf-dogs-fights-gets-nasty/" title="BREAKING NEWS:CIO unleashes shocking classified documents on Grace Mugabe as Zanu PF dogs fights gets nasty" rel="bookmark">
									BREAKING NEWS:CIO unleashes shocking classified documents on Grace Mugabe as Zanu PF dogs fights gets nasty								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-21859 post type-post status-publish format-standard has-post-thumbnail category-main-news category-zimbabwe">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/president-wets-sadc-troika-summit-botswana/" title="President Mugabe Wets Himself During SADC Troika Summit In Gaborone"><img width="80" height="45" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2019/09/Robert-Gabriel-Mugabe-680x380.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2019/09/Robert-Gabriel-Mugabe-680x380.jpg 640w, https://www.thezimbabwenewslive.com/wp-content/uploads/2019/09/Robert-Gabriel-Mugabe-680x380-300x168.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/president-wets-sadc-troika-summit-botswana/" title="President Mugabe Wets Himself During SADC Troika Summit In Gaborone" rel="bookmark">
									President Mugabe Wets Himself During SADC Troika Summit In Gaborone								</a>
							</h3>
						</article></div>
</div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Chimuti10 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7436706772249543"
     data-ad-slot="8046774150"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_posts_grid-4" class="mh-widget mh_magazine_posts_grid"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent News</span></h4><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta mh-posts-grid-hide-excerpt">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-68945 post type-post status-publish format-standard has-post-thumbnail category-main-news category-politics category-zimbabwe">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.thezimbabwenewslive.com/zanu-pf-plot-to-oust-chiwenga/" title="Zanu PF plot to oust Chiwenga"><img width="326" height="245" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Vice-President-Constantino-Chiwenga-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Vice-President-Constantino-Chiwenga-326x245.jpg 326w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Vice-President-Constantino-Chiwenga-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Main News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.thezimbabwenewslive.com/zanu-pf-plot-to-oust-chiwenga/" title="Zanu PF plot to oust Chiwenga" rel="bookmark">
			Zanu PF plot to oust Chiwenga		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thezimbabwenewslive.com/2021/12/">12/06/2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thezimbabwenewslive.com/zanu-pf-plot-to-oust-chiwenga/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="68945 https://www.thezimbabwenewslive.com/?p=68945">0</span></a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>A Zanu PF faction loyal to President Emmerson Mnangagwa is said to be actively pushing for the ouster of Vice-President Constantino Chiwenga with war veterans being used as pawns in the fresh succession battles in <a class="mh-excerpt-more" href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/" title="Manchester United 1-0 Crystal Palace">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-68943" class="share-twitter sd-button share-icon" href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-68943" class="share-facebook sd-button share-icon" href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-68943 post type-post status-publish format-standard has-post-thumbnail category-sports">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/" title="Manchester United 1-0 Crystal Palace"><img width="326" height="245" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL-326x245.jpeg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL-326x245.jpeg 326w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL-80x60.jpeg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Sports			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/" title="Manchester United 1-0 Crystal Palace" rel="bookmark">
			Manchester United 1-0 Crystal Palace		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thezimbabwenewslive.com/2021/12/">12/06/2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="68943 https://www.thezimbabwenewslive.com/?p=68943">0</span></a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Ralf Rangnick said his Manchester United side performed &#8220;better than expected&#8221; as he began his reign as interim manager with a narrow victory over Crystal Palace. A more energetic United display looked like going unrewarded <a class="mh-excerpt-more" href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/" title="Manchester United 1-0 Crystal Palace">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-68943" class="share-twitter sd-button share-icon" href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-68943" class="share-facebook sd-button share-icon" href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-68940 post type-post status-publish format-standard has-post-thumbnail category-business category-zimbabwe">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.thezimbabwenewslive.com/douglas-munatsi-was-assasinated/" title="&#8216;Douglas Munatsi was assasinated&#8217;"><img width="326" height="245" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Douglas-Munatsi-326x245.jpeg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Douglas-Munatsi-326x245.jpeg 326w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Douglas-Munatsi-80x60.jpeg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Business			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.thezimbabwenewslive.com/douglas-munatsi-was-assasinated/" title="&#8216;Douglas Munatsi was assasinated&#8217;" rel="bookmark">
			&#8216;Douglas Munatsi was assasinated&#8217;		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thezimbabwenewslive.com/2021/12/">12/06/2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thezimbabwenewslive.com/douglas-munatsi-was-assasinated/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="68940 https://www.thezimbabwenewslive.com/?p=68940">0</span></a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>IF he was not immobilised or held against his will, prominent banker and Zimbabwe Investment Development Agency CEO Douglas Munatsi could have escaped the fire that engulfed his luxurious 9th-floor penthouse using various routes that <a class="mh-excerpt-more" href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/" title="Manchester United 1-0 Crystal Palace">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-68943" class="share-twitter sd-button share-icon" href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-68943" class="share-facebook sd-button share-icon" href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
</div>
</div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/theZimNewsLive" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_posts_horizontal-3" class="mh-footer-widget mh_magazine_posts_horizontal"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-68945 post type-post status-publish format-standard has-post-thumbnail category-main-news category-politics category-zimbabwe">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/zanu-pf-plot-to-oust-chiwenga/" title="Zanu PF plot to oust Chiwenga"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Vice-President-Constantino-Chiwenga-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Vice-President-Constantino-Chiwenga-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Vice-President-Constantino-Chiwenga-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/zanu-pf-plot-to-oust-chiwenga/" title="Zanu PF plot to oust Chiwenga" rel="bookmark">
									Zanu PF plot to oust Chiwenga								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-68943 post type-post status-publish format-standard has-post-thumbnail category-sports">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/" title="Manchester United 1-0 Crystal Palace"><img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL-80x60.jpeg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/" title="Manchester United 1-0 Crystal Palace" rel="bookmark">
									Manchester United 1-0 Crystal Palace								</a>
							</h3>
						</article></div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_recent_comments-3" class="mh-footer-widget mh_magazine_recent_comments"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest Comments</span></h6>			<ul class="mh-user-widget mh-recent-comments-widget clearfix">						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.thezimbabwenewslive.com/ginimbis-will-nomatter-kit-kat-zinyengere-claims-us600k-lamborgini/#comment-9566" title="reporter263">
										<img alt='' src='https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a91948d09be69cdd29f76dc701444bc6?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									reporter263 on 								</span>
								<a class="mh-recent-comments-link" href="https://www.thezimbabwenewslive.com/ginimbis-will-nomatter-kit-kat-zinyengere-claims-us600k-lamborgini/#comment-9566" title="reporter263 | Ginimbi’s Will : Nomatter “KIT KAT” Zinyengere Claims US$600k Lamborgini">
									Ginimbi’s Will : Nomatter “KIT KAT” Zinyengere Claims US$600k Lamborgini								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.thezimbabwenewslive.com/old-mutual-picks-new-ceo/#comment-9232" title="find out more">
										<img alt='' src='https://secure.gravatar.com/avatar/194a8205356fa692cc24cf5dd6e572da?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/194a8205356fa692cc24cf5dd6e572da?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									find out more on 								</span>
								<a class="mh-recent-comments-link" href="https://www.thezimbabwenewslive.com/old-mutual-picks-new-ceo/#comment-9232" title="find out more | Old Mutual Picks New CEO">
									Old Mutual Picks New CEO								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.thezimbabwenewslive.com/elizabeth-machekas-father-joseph-finally-speaks-out/#comment-7720" title="Fogmaster">
										<img alt='' src='https://secure.gravatar.com/avatar/55d236803479da401a0ea4ea084a5fc5?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/55d236803479da401a0ea4ea084a5fc5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Fogmaster on 								</span>
								<a class="mh-recent-comments-link" href="https://www.thezimbabwenewslive.com/elizabeth-machekas-father-joseph-finally-speaks-out/#comment-7720" title="Fogmaster | Elizabeth Macheka’s Father Joseph  Finally Speaks Out">
									Elizabeth Macheka’s Father Joseph  Finally Speaks Out								</a>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_nip-3" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News in Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-68945 post type-post status-publish format-standard has-post-thumbnail category-main-news category-politics category-zimbabwe">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/zanu-pf-plot-to-oust-chiwenga/" title="Zanu PF plot to oust Chiwenga">
							<img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Vice-President-Constantino-Chiwenga-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Vice-President-Constantino-Chiwenga-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Vice-President-Constantino-Chiwenga-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-68943 post type-post status-publish format-standard has-post-thumbnail category-sports">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/manchester-united-1-0-crystal-palace/" title="Manchester United 1-0 Crystal Palace">
							<img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL-80x60.jpeg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/10/Ronaldo-saves-Man-United-again-with-another-late-winner-in-CL-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-68940 post type-post status-publish format-standard has-post-thumbnail category-business category-zimbabwe">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/douglas-munatsi-was-assasinated/" title="&#8216;Douglas Munatsi was assasinated&#8217;">
							<img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Douglas-Munatsi-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Douglas-Munatsi-80x60.jpeg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Douglas-Munatsi-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-68937 post type-post status-publish format-standard has-post-thumbnail category-main-news category-technology category-world-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/south-africa-banks-to-freeze-bank-accounts-of-zimbabweans-without-work-permits/" title="South Africa banks to freeze bank accounts of Zimbabweans without work permits">
							<img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Nedbank-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Nedbank-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Nedbank-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-68934 post type-post status-publish format-standard has-post-thumbnail category-business category-main-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/douglas-munatsis-family-suspects-foul-play-brings-in-sa-experts/" title="Douglas Munatsi’s family suspects foul-play, brings in SA experts">
							<img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Douglas-Munatsis-family-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Douglas-Munatsis-family-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Douglas-Munatsis-family-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-68931 post type-post status-publish format-standard has-post-thumbnail category-business category-politics">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/dewa-mavhinga-dies-of-covid-19-in-south-africa/" title="Dewa Mavhinga dies of Covid-19 in South Africa">
							<img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Dewa-Mavhinga-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Dewa-Mavhinga-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/12/Dewa-Mavhinga-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-68926 post type-post status-publish format-standard has-post-thumbnail category-main-news category-politics category-zimbabwe">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/politburo-reshuffled/" title="Mnangagwa Reshuffles Zanu PF Politburo">
							<img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Mnangagwa-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Mnangagwa-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/08/Mnangagwa-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-68924 post type-post status-publish format-standard has-post-thumbnail category-business">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.thezimbabwenewslive.com/qatar-airways-flies-zimbabwean-passengers-back-over-new-covid-19-variant/" title="Qatar Airways flies Zimbabwean passengers back over new COVID-19 variant">
							<img width="80" height="60" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/11/quatar-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2021/11/quatar-80x60.jpg 80w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/11/quatar-678x509.jpg 678w, https://www.thezimbabwenewslive.com/wp-content/uploads/2021/11/quatar-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="nav_menu-7" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Important Links</span></h6><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-64172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-64172"><a href="https://www.thezimbabwenewslive.com/">Home</a></li>
<li id="menu-item-42712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42712"><a href="https://www.thezimbabwenewslive.com/about-us/">About Us</a></li>
<li id="menu-item-42709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42709"><a href="https://www.thezimbabwenewslive.com/contact-us/">Contact Us</a></li>
<li id="menu-item-42710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42710"><a href="https://www.thezimbabwenewslive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42711"><a href="https://www.thezimbabwenewslive.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div><div id="media_image-3" class="mh-footer-widget widget_media_image"><img width="300" height="59" src="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo-300x59.jpeg" class="image wp-image-63502  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo-300x59.jpeg 300w, https://www.thezimbabwenewslive.com/wp-content/uploads/2020/11/Logo.jpeg 532w" sizes="(max-width: 300px) 100vw, 300px" /></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-links-container"><ul id="menu-footer-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-64172"><a href="https://www.thezimbabwenewslive.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42712"><a href="https://www.thezimbabwenewslive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42709"><a href="https://www.thezimbabwenewslive.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42710"><a href="https://www.thezimbabwenewslive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42711"><a href="https://www.thezimbabwenewslive.com/terms-of-use/">Terms Of Use</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2020 | The Zimbabwe News Live		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<script>
	    	  var OneSignal = OneSignal || [];
	OneSignal.push(function() {
        	 OneSignal.sendTag("sports","Sports"); 
        	
	OneSignal.sendTag("post_68943","68943"); 
	 	    	    	 console.log ("______________________________DEBUG ONC_MASTER____________________________ ") ;
	    	 console.log ("Sports ") ;
	    	 console.log ("post") ;
	    	 
	    	
	});

	</script>
		<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://www.thezimbabwenewslive.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thezimbabwenewslive.com\/manchester-united-1-0-crystal-palace\/":68943};
	</script>
				<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013263818068079472308:jz2ljlspmos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thezimbabwenewslive.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thezimbabwenewslive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"68943 https:\/\/www.thezimbabwenewslive.com\/?p=68943","disqusShortname":"thezimbabwenewslive","disqusTitle":"Manchester United 1-0 Crystal Palace","disqusUrl":"https:\/\/www.thezimbabwenewslive.com\/manchester-united-1-0-crystal-palace\/","postId":"68943"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwenewslive.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'137762810',post:'68943',tz:'0',srv:'www.thezimbabwenewslive.com'} ]);
	_stq.push([ 'clickTrackerInit', '137762810', '68943' ]);
</script>
</body>
</html>